Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Fiat Ducato 1.9 td 2000r nie wchodzi na obroty

25 Nov 2020 21:41 432 14
  • Level 9  
    Witam. Mam problem z Ducato 1.9 td w który pękł pasek rozrządu. Silnik został wymieniony na drugi i tu zaczyna się problem. Auto odpala normalnie ale po wciśnięciu pedału gazu obroty dochodzą tylko do 2000, czasami 2500. Pompa paliwa była podmieniana, rozrząd ustawiony na blokady, filtr paliwa wymieniony, EGR wyczyszczony. Podpowiedźcie proszę co mam jeszcze sprawdzić. Z góry dziękuję
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Level 29  
    Silnik Fiatowski? czy Citroen XUD9/DW8 ? zakładam, że XUD, z Fiatowskim niewiele miałem do czynienia

    jeśli Citroenowski to po co było zmieniać cały silnik, wystarczyło głowicę, a w zasadzie to ja w swojej C15 to wymieniłem tylko wałek rozrządu, 3 paneweczki wałka i szpilki tych paneweczek i dalej chodził :)

    Pompa wtryskowa założona sprawna z poprzedniego silnika? czy jakaś inna?

    EGR to trzeba zaślepić a nie czyścić, bo teraz może przepuszczać spaliny

    pewnie się pompa zapowietrza - plastikowy filtr paliwa ten na silniku lubi być nieszczelny - pomiń go na razie i na krótko wężyk ze zbiornika do gruszki i z gruszki do pompy, porządnie opaskami skręć, napompuj gruszką i odpal

    rozrząd na pewno dobrze ustawiony? wał blokuje się dziurką koło rozrusznika (wsadza się tam ampula albo np wiertło, wałek rozrządu i pompę śrubkami w dziurkach kół pasowych
  • Level 9  
    Witam. Dzięki za zainteresowanie moim problemem. Jest to silnik XUD. Rozrząd był złożony na blokady. Tą koło rozrusznika też. Nie ma tam gruszki do pompowania paliwa. Zaciągałem paliwo ręczną pompką którą w piołem w powrót pompy. Przewody idą ze zbiornika do magistrali wodnej - filtr paliwa - pompa a powrót bezpośrednio do zbiornika. Pompa była podmieniana. Na obu jest tak samo.
  • Level 9  
    Zastanawiam się czy to może być jeszcze wina wtrysków. Co o tym sądzicie?
  • Helpful post
    Level 29  
    a jak odpala w ogóle? normalnie? pracuje równo na wolnych obrotach? czy nim telepie? dymi na szaro-biało?
    bo mi to wygląda na zapowietrzoną pompę wtryskową, ja bym wziął bańkę 5l ropy, wziął 3 wężyki, powrót do bańki, zasilanie do gruszki i z gruszki do bańki i napompował porządnie gruszką i odpalił. jak nie masz gruszki to kup, kosztuje grosze
  • Level 9  
    Odpala normalnie. Chodzi równo nic nim nie telepie. Na wolnych nie kopci, dopiero po dodaniu gazu dymi na biało-szaro i zaczyna się tak jakby dusić. Paliwo doprowadzone jest bezpośrednio ze zbiornika do pompy.
  • Level 29  
    no to tak jak by był zapowietrzony, a paliwa dużo w baku? pomiń ten filtr plastikowy i załóż gruszkę na dojściu paliwa i przepompuj i podejrzewam że pomoże, jak pomoże załóż inny filtr paliwa np od VW 1.9TD taki metalowy razem z mocowaniem, ja taki mam założonym w swoim Boxerze 1.9D bo ten na silniku też był nieszczelny, szczególnie beznadziejne są te nowsze jajowate z opaską plastikową, bo te starsze okrągłe na 4 śrubki na górze to lepsze były
  • Level 9  
    Jest prawie połowa zbiornika. Wszystko jest pominięte. Zbiornik podłączony bezpośrednio do pompy. Kupię jutro tą gruszkę i zobaczymy. Obyś miał rację bo ja już zgłupiałem. Jest to tak prosty silnik a jednak mnie prawie pokonał😀
  • Level 14  
    Wyglada mi to na bardzo opozniony poczatek wtrysku.
    "Podmiana" pompy narzuca regulacje poczatku wtrysku przy pomocy czujnika zegarowego.
    Drugi mozliwy problem, to marka pompy. Nowy silnik mogl miec pompe innej marki (byly dwie Roto-Diesel i Bosch). Zamiana jednej na druga powoduje bardzo duze przestawienie poczatku wtrysku (inna pozycja szpilek mocujacych pompe).
  • Level 9  
    Obie pompy są takie same. Nowy silnik był z pompą. Jak jeszcze nic nie było grzebane przy pompie to na niej odpalał bez problemu i nie kopcił po wciśnięciu pedału gazu tylko wkręcał się do 2000-2500. Po zamianie pomp jest to samo tylko że to po dodaniu gazu kopci na biało szaro. Przy opuźnieniu kąta nie odpala po przyśpieszeniu dochodzi do spalania stylowego i klekocze. Ale i tak się nie wkręca.
  • Level 9  
    Jest jakiś postęp. Założyłem gruszkę napompowałem ile się dało i nic to samo ale podczas pracy silnika zacząłem pompować i zaczął się wkręcać i nie kopcił. Gdy przestawałem pompować problem powracał. Jutro spróbuję odpalić go z bańki bo może zatkany jest smok w zbiorniku chyba, że macie jakiś inny pomysł.
  • Helpful post
    Level 29  
    Albo zatkany smok, albo zużyta pompka wstępna w środku pompy wtryskowej, jeśli czyszczenie smoka nie pomoże to pomoże założenie dodatkowej pompki elektrycznej przed pompą wtryskową, ja tak zrobiłem w Xantii też z XUD-em bo mi się po nocy zapowietrzała pompa wtryskowa.
    Ja założyłem taką - ona potrafi zasysać i podłączyłem pod zaworek gaszenia pompy wtryskowej (tam jest plus po stacyjce):
    http://allegro.pl/oferta/pompa-elektryczna-do-paliwa-diesel-ropa-benzyna-7190051919
  • Level 9  
    Raczej podejrzewam smok, bo na dwóch pompach jest tak samo. Dzięki za podpowiedź z tą pompką. Jak czyszczenie nie pomoże to na pewno ją założę.
  • Level 9  
    Witam. Problem rozwiązany. Smok był czysty, pomogło założenie dodatkowej pompki tej którą zasugerował kolega Michał. Dzięki wszystkim za pomoc. Pozdrawiam
  • Level 9  
    Witam. Problem rozwiązany. Smok był czysty, pomogło założenie dodatkowej pompki tej którą zasugerował kolega Michał. Dzięki wszystkim za pomoc. Pozdrawiam