Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gramofon Victor/JVC QL-320F - Przewody ramienia - nietypowe połączenie - problem

StawRos102 30 Nov 2020 05:39 1044 19
Altium Designer Computer Controls
  • #1
    StawRos102
    Level 3  
    Witam wszystkich.
    Ostatnio podczas czyszczenia wnętrza gramofonu naszła mnie myśl o wymianie okablowania wkładki/ramienia. Z moich obserwacji wynika, że nigdy taka operacja nie była robiona a przewody przy płytce wyglądają na sfatygowane.
    Czytałem tematy o "rewiringu" jednak u mnie sprawa wygląda dziwnie, zwłaszcza jeśli chodzi o uziemienie. Poniżej przedstawiam schemat małej płytki drukowanej, która łączy przewody ramienia z przewodami Chinch. Nie spotkałem takiego połączenia GND w tematach, które znalazłem.

    Docelowo chciałbym wyprowadzić na stałe żeńskie gniazdo chinch abym mógł sobie swobodnie dobierać długość kabli Gramofon - Wzmacniacz.

    Moje pytanie brzmi: Jak poprowadzić przewody uziemienia? Przylutować je do wnętrza ramienia (a jeśli tak, to gdzie?) i następnie swobodnym kablem przykręcić je do obudowy wzmacniacza czy zostawić tak jak było?? Obecna sytuacja, gdzie jeden z przewodów uziemienia jest przylutowany do masy prawego kanału nie bardzo mnie przekonuje - ale może tak powinno być??

    Gramofon Victor/JVC QL-320F - Przewody ramienia - nietypowe połączenie - problem

    Zaznaczam, że nie jestem mistrzem elektroniki i proszę o wyrozumiałość 🙂

    Pozdrawiam wszystkich,
    StawRos102
  • Altium Designer Computer Controls
  • #2
    jdubowski
    Tube devices specialist
    StawRos102 wrote:
    Moje pytanie brzmi: Jak poprowadzić przewody uziemienia?


    Zgodnie z obecnym połączeniem.

    StawRos102 wrote:
    Przylutować je do wnętrza ramienia (a jeśli tak, to gdzie?)


    Przylutować jak obecnie.

    StawRos102 wrote:
    Obecna sytuacja, gdzie jeden z przewodów uziemienia jest przylutowany do masy prawego kanału nie bardzo mnie przekonuje - ale może tak powinno być??


    To jest sposób na uniknięcie pętli masy - jedno połączenie (i temu nie ma połączenie GND do L-).
    Natomiast w jakichś 90% przypadków połączenie GND z masą wejścia jest też we wzmacniaczu - ja się domyślam że gramofon nie ma zacisku na przewód GND - jeśli taki zacisk dorobisz to możesz połączenie R- do GND przeciąć, z tym że jeśli nie będziesz zakładał przewodu między tym zaciskiem a masą wzmacniacza to musisz ten zacisk połączyć do R- lub L- zworką.
  • #3
    StawRos102
    Level 3  
    Dzięki wielkie za odpowiedź.
    Czyli jeśli podłącze przewody sygnałowe do żeńskich chinch zgodnie ze sztuką a dwa kable GND wyprowadzę z gramofonu i przykręcę do wzmacniacza (jest odpowiednie miejsce) to będzie wszystko okej??
  • Altium Designer Computer Controls
  • #4
    jdubowski
    Tube devices specialist
    StawRos102 wrote:
    Czyli jeśli podłącze przewody sygnałowe do żeńskich chinch zgodnie ze sztuką


    R+ i L+ żyły wewnętrzne, R- i L- ekrany.

    StawRos102 wrote:
    a dwa kable GND wyprowadzę z gramofonu i przykręcę do wzmacniacza


    Dwa?
  • #5
    StawRos102
    Level 3  
    Tak, dwa. Tak jak zaznaczyłem na rysunku z podstawy ramienia wychodzą dwa przewody uziemienia przylutowane do tego samego "wejścia" i wychodzą jeden do obudowy gramofonu, drugi do Minusa Prawego Kanału.
  • #6
    jdubowski
    Tube devices specialist
    StawRos102 wrote:
    Tak, dwa. Tak jak zaznaczyłem na rysunku z podstawy ramienia wychodzą dwa przewody uziemienia przylutowane do tego samego "wejścia" i wychodzą jeden do obudowy gramofonu, drugi do Minusa Prawego Kanału.


    Ale dwu na zewnątrz nie wyprowadzasz ;)
  • #7
    StawRos102
    Level 3  
    Okej. Jak rozumiem jeden nadal zostaje podpięty do obudowy gramofonu, a drugi zamiast do masy R jest wyprowadzony na zewnątrz i przymocowany do gniazda GND we wzmacniaczu?
  • #8
    StawRos102
    Level 3  
    jdubowski wrote:
    StawRos102 wrote:
    Tak, dwa. Tak jak zaznaczyłem na rysunku z podstawy ramienia wychodzą dwa przewody uziemienia przylutowane do tego samego "wejścia" i wychodzą jeden do obudowy gramofonu, drugi do Minusa Prawego Kanału.


    Ale dwu na zewnątrz nie wyprowadzasz ;)


    Odgrzebuje temat. Szukałem informacji w innych źródłach i nie znalazłem. Jeśli mógłbyś mi wytłumaczyć "co zrobić z masą" będę wdzięczny. Dodam tylko, że w obecnej sytuacji gramofon generuje brumy i być może jest to właśnie wina owej masy.

    *Brumy na 100% pochodzą z gramofonu. Mam jeszcze drugi i w jego przypadku nie ma takich rzeczy.
  • #9
    jdubowski
    Tube devices specialist
    StawRos102 wrote:
    Jeśli mógłbyś mi wytłumaczyć "co zrobić z masą" będę wdzięczny. Dodam tylko, że w obecnej sytuacji gramofon generuje brumy i być może jest to właśnie wina owej masy.


    OK, a jak to jest połączone obecnie?
  • #10
    StawRos102
    Level 3  
    Obecnie połączone jest tak jak na rysunku, który wrzuciłem w pierwszym poście.
    Z jednego punktu jest wyprowadzony drucik zakończony konektorem, który jest przykręcony śrubą do obudowy gramofonu. Tak było jak go pierwszy raz rozkręciłem ale nie wiem czy tak ma być czy po prostu ktoś przede mną tak to przykręcił.
    Drugie wyprowadzenie jest połączone z masą prawego kanału.
    W ogóle cała płytka, której rysunek wrzuciłem jest mocno sfatygowana.

    W gramofonie nie mam osobnego zacisku GND na zewnątrz. We wzmacniaczu tak.
    Moje pytanie brzmi czy te dwa przewody masy, które wychodzą z ramienia nie powinny być połączone, wyprowadzone na zewnątrz i podłączone pod zacisk GND we wzmacniaczu??
    Jeśli chodzi o te brumy to dodam, że słychać je w lewym i prawym kanale.

    Pozdrawiam,
    StawRos102
  • #11
    ElektRoy1986
    Level 12  
    Oba te czarne przewody zlutuj w jednym punkcie, np. wykorzystując wspomnianą płytkę (jeden odłączając od obudowy gramofonu, a drugi od minusa kanału). W tym samym punkcie do którego będziesz miał przylutowane tylko te dwa czarne, lutujesz dłuższy przewód, który następnie wyprowadź z gramofonu i podłącz pod GND wzmacniacza. To powinno zlikwidować brum.
  • #12
    StawRos102
    Level 3  
    Dzięki! O właśnie takie nakierowanie mi chodziło.

    P.S Czy może być tak, że wkładka jest "za mocna" w stosunku do gramofonu i po prostu zbiera zakłócenia z otoczenia??
    Jak ostatnio sprawdzałem to jeśli mam włączonego kaseciaka, wzmacniacz nastawiony na Phono i podgłośniony na maxa to w głośnikach bardzo cicho słychać muzykę z taśmy. Zupełnie tak jakby wkładka pracowała jak mikrofon (?)
  • Helpful post
    #13
    ElektRoy1986
    Level 12  
    Nie bez obaw, wkładka nie może być za mocna dla samego gramofonu. Jeżeli katalogowo ma dość duże napięcie na wyjściu np. 5mV, a przedwzmacniacz gramofonowy na wejściu ma czułość rzędu 2,5mV (jest to zwykle standard dla wkładek MM, już nie wspominając o rezystancji czy pojemności), to efekt będzie taki, że będzie nieco głośniej, dynamiczniej grać (czyli mniej trzeba podkręcać volume).

    Ten opisany efekt prawdopodobnie, powstaje w samym wzmacniaczu. Z uwagi na dużo większą czułość przedwzmacniacza gramofonowego od pozostałych wejść, jest delikatny przesłuch między źródłem tape i phono. W niektórych wzmacniaczach taki efekt powstaje nawet przy zwykłych wejściach AUX czy CD, oczywiście kiedy potencjometr jest rozkręcony dość mocno.

    Co do innych zakłóceń w przypadku gramofonu, najczęściej mogą powstawać z powodu kiepskiego, nieekranowanego przewodu sygnałowego, uszkodzonych przewodów ramienia bądź źle podłączonej masy.

    P.S. Daj znać, że prze-lutowanie kabelków GND, pomogło w walce z brumem.
  • #14
    StawRos102
    Level 3  
    Przelutować kabli od GND na razie nie mam możliwości - świąteczny chaos :)
    Zrobiłem dzisiaj próbę polegającą na połączeniu ramienia gramofonu osobnym kablem do gniazda GND we wzmacniaczu - jeden koniec zaczepiłem o ramię drugi przymocowałem do wzmacniacza (bez żadnego lutowania). Sytuacja jest bez zmian.

    Jak mogę sprawdzić czy nie mam uszkodzonych kabli wewnątrz ramienia? Nie chcę ich wylutowywać z płytki (rysunek na górze) bo jest tak sfatygowana, że może już tego nie przeżyć.

    Kable sygnałowe dorabiałem sam - nie są to kable po 12354zł za metr ale też nie jakaś taniocha. To co jeszcze zauważyłem, że zakłócenia zmieniają się w miarę tego jak ruszam kablami. Na przykład zmniejszają się jak położę je na górnej obudowie gramofonu a zwiększają się jak wiszą swobodnie z tyłu regału.
  • #15
    398216 Usunięty
    Level 43  
    Czyli albo, mimo ceny i opinii, kable są nie najlepszej jakości, albo niepoprawnie lutowane.
    Jeśli zakłócenia zmieniają się w zależności od ułożenia kabla to znaczy że zakłócenia włażą na sam kabel - wniosek jak wyżej.
  • #16
    StawRos102
    Level 3  
    Okej, zgadzam się - może tak być. Tylko jak to sprawdzić aby mieć 100% pewności.
    Kable wlutowane są w odpowiednie miejsca, nie ma czegoś takiego, że luty się dotykają, nie ma uszkodzeń.

    Problemem może być opisana na górze płytka, dlatego przymierzałem się do zrobienia nowych kabli ramienia od wkładki aż do wtyczki z pominięciem owej płytki. Problem jednak jest taki, że do mojego modelu nie mogę nigdzie odszukać schematów montażu/demontażu ramienia (nie ma nawet w instrukcji serwisowej) i zwyczajnie sprawdzam wszystkie możliwości (nawet te najgłupsze) bo nie chcę ryzykować.
  • #17
    ElektRoy1986
    Level 12  
    398216 Usunięty wrote:
    Czyli albo, mimo ceny i opinii, kable są nie najlepszej jakości, albo niepoprawnie lutowane.
    Jeśli zakłócenia zmieniają się w zależności od ułożenia kabla to znaczy że zakłócenia włażą na sam kabel - wniosek jak wyżej.


    Dokładnie.
    Jest jeszcze druga opcja. Skoro puki co nie odlutowałeś i nie wyprowadziłeś na zewnątrz GND ramienia (ze zrozumiałych powodów;-) ), tzn., że gramofon jest połączony masą układu własnej elektroniki i masą ramienia oraz minusem wkładki. Sprawdź czy efekt ustępuje w momencie gdy masz wyłączony gramofon (tylko zasilanie), ale wciąż podłączony kablem sygnałowym i GND do wzmacniacza.
  • #18
    StawRos102
    Level 3  
    Sprawdziłem w tej chwili.
    Gramofon nie ma przycisku w stylu On/Off. Taki przycisk mam w drugim gramofonie Hitachi HT-L33. Gramofon jest wpięty do gniazdka i startuje w momencie uruchomienia odtwarzania.

    1. Wzmacniacz włączony (wybrany selektor PHONO), gramofon wpięty do gniazdka, odtwarzanie nie uruchomione - zakłócenia słychać.
    2. Wszystko jak wyżej tylko bez wybranego źródła Phono - zakłóceń brak.

    Zadam kolejne pytanie - czy jest sens grzebania w tym i przejmowania się tymi zakłóceniami jeśli nie przeszkadza to w odsłuchu płyty - są one słyszalne dopiero powyżej połowy skali głośności do której się nawet nie zbliżam? Czy te syfy mogą doprowadzić do uszkodzenia wkładki albo wzmacniacza??
  • #19
    398216 Usunięty
    Level 43  
    StawRos102 wrote:
    Czy te syfy mogą doprowadzić do uszkodzenia wkładki albo wzmacniacza??
    Nie.
    StawRos102 wrote:
    czy jest sens grzebania w tym i przejmowania się tymi zakłóceniami jeśli nie przeszkadza to w odsłuchu płyty - są one słyszalne dopiero powyżej połowy skali głośności do której się nawet nie zbliżam?
    Tobie to przeszkadzało, skoro o tym pisałeś. Wszystkie porady odnośnie zlikwidowania zakłóceń z tego wynikały...
    Na pewno jednak popranie wykonane przewody i połączenianie mają prawa wprowadzać tego typu zakłóceń.
  • #20
    StawRos102
    Level 3  
    398216 Usunięty wrote:
    Tobie to przeszkadzało, skoro o tym pisałeś. Wszystkie porady odnośnie zlikwidowania zakłóceń z tego wynikały...
    Na pewno jednak popranie wykonane przewody i połączenianie mają prawa wprowadzać tego typu zakłóceń.


    Tak, zgadza się i bardzo Wam wszystkim dziękuję za odpowiedzi i cierpliwość.

    Zastanawiam się po prostu nad sensem operacji, ponieważ w miarę jak się do tego przygotowuje wychodzą rzeczy, o których nie wiedziałem. Dodatkowo wobec braku dostępu do części zamiennych każdy błąd może doprowadzić do unieruchomienia gramofonu.

    Dzisiaj postaram się odlutować dwa przewody masy wychodzące z ramienia i zobaczymy co będzie.

    Jak nie będzie zmiany to skoro te syfy nie doprowadzą do uszkodzenia wkładki lub wzmacniacza to dam sobie spokój do czasu aż nie kupię części (używanych) na ewentualną wymianę.

    ***Proszę Moderatorów o nie zamykanie tematu. Zrobię to sam jak już wyczerpiemy wszystkie opcje.

    Pozdrawiam serdecznie,
    StawRos102

    Dodano po 8 [godziny] 2 [minuty]:

    Stan na dzisiaj:
    Odlutowałem dwa przewody masy, połączyłem w jeden i przykręciłem do GND we wzmacniaczu - syfy bez zmian. Zauważyłem natomiast, że jak dotknąłem talerza i GND (osobnym kablem) to zakłócenia się zmniejszyły.
    *tak w ogóle to czemu są dwa przewody masy i jak powinny być podłączone??

    Również jak ustawiałem ramię lub kable nad talerzem to moc zakłóceń się zmieniała. Czy jest możliwe aby silnik - mam napęd bezpośredni sterowany kwarcowo - generował takie brumy i szumu, że aż wchodzą w kable sygnałowe??

    Ostatnia deska ratunku to połączenia bezpośrednie (za pomocą wsuwek) między poszczególnymi kanałami (przewodami) wkładki a kablami Chinch (kupię najdroższe jakie mają). Jeśli macie jakieś sklepy lub modele godne polecenia to poproszę :)
    Jest również opcja, że kable wewnątrz ramienia są uszkodzone, tylko jak to sprawdzić??