Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Ariston AVTL83 zawiesza się w wyższych temperaturach prania

Elwood1887 13 Dec 2020 21:25 711 0
  • #1
    Elwood1887
    Level 10  
    Na początek trochę historii tej pralki na podstawie zachowanych dokumentów w celu wyjaśnień co i jak.
    Moduł fabryczny pralki nr 215007591.08 set/anno 04/05 s.n 007770 UP.08 M2.74 firmy Magnetek wyprodukowano w kwietniu 2005. Kupiona w sklepie została po około roku czyli 08/04/2006. Typ pralki AVTL83(EU) nr serwisowy modelu 91331960900 - są 4 różne modele.
    Pierwsza naprawa polegająca podobno na braku styku na module miała miejsce 19/12/2006. Druga naprawa po 2 dniach od pierwszej 21/12/2006 kiedy to wymieniono moduł sterujący + eeprom na nowy. Naprawa podobno nie była związana z pierwsza awarią. Kolejna naprawa miała miejsce 29/1/2008 kiedy wymieniono wiązkę od silnika i klapę, pralka zawieszała się i nie załączała dłuższych programów wg zgłoszenia awarii przez właściciela ...
    W lutym 2014 pralka wraz z zakupionym mieszkaniem trafiła w moje ręce i tak zaczyna się kolejny etap... Po roku, około lutego/marca 2015 zaczołem użytkować pralkę - na początku okazało się ze poprzedni właściciele zostawili ja zapewne gdyż ciuchy były bardzo szorstkie po praniu - wyregulowąłem hydrostat i prała już praktycznie ok.
    Pisze praktycznie ok ponieważ jest jeden problem który trapi mnie od początku od kiedy ja mam. Używamy właściwie tylko i wyłącznie programu nr 3 -program do prania bawełny w 60 stopniach czas trwania 144 minuty wg instrukcji. Pralka posiada zabezpieczenie przed ustawieniem zbyt wysokiej temperatury tzn jeżeli ustawimy temp prania 90 to i tak zostanie uprane w maksymalnie 60 stopniach. I tu dochodzimy do sedna problemu z pralka.
    Jak ustawie temperaturę na 40 stopni to pralka działa bez problemu i wszystko jest ok. Problem jest kiedy ustawie temperaturę 50 lub 60 stopni... Pralka pierze do momentu pierwszego spustu wody i zawiesza się zawsze w tym samym miejscu. Gaśnie dioda blokady z kluczykiem i pralka nie reaguje na przycisk włącz/wyłącz pranie. Szybkie włączenie/wyłączanie zasilania nic nie daje. Dioda kluczyka się nie świeci. Dopiero kiedy zostawi się ją wyłączona na około 3-5 minut(straci zasilanie na module) to po włączeniu zapala się dioda kluczyka, pralka pierze dalej parę minut jakby dokańczała program i potem spuszcza wodę , wiruje itd normalnie bez problemu, czas prania jest zbliżony do fabrycznego więc nie powtarza całego cyklu prania od początku. Dzieje się tak ZAWSZE kiedy temperatura jest >40 stopni.
    Przez okres posiadania pralki zrobione zostało:
    Około 1,5 roku temu wymienione łożyska w silniku bo trochę szumiały i sprawdzone szczotki - 4/5 fabrycznej długości, sprawdzono naciąg paska, działanie pompy wody podłączonej "na krótko" - wypompuje wodę bardzo szybko i sprawnie, silnik chodzi lekko. Filtr czysty. Grzałka grzeje, termistor zmienia oporność w zależności od temperatury. W tej chwili nie pamiętam wartości ale mieściły się w fabrycznych kiedy go sprawdzałem. Dodatkowo zostały przelutowane obie płytki z elektroniką stopem PB60SN40, wymieniono elektrolity i układ przetwornicy TNY264. Złączki przewodów sprawdzone i dogiołem blaszki aby styk był pewny. Kilkanaście razy zdjęte i założone aby oczyścić styki i siedzą ciasno. Zmostkowałem także przewody w blokadzie zamka które podają zasilanie na elektronikę aby wyeliminować ewentualny brak styku na bimetalu. Bez zmian. Mechanicznie blokada jest ok. Sprawdzono hydrostat - rurkę i działanie styków. Ostatnio podczas kolejnej próby naprawy zdemontowałem górny panel i obudowę elektroniki aby wykluczyć grzanie się elementów od wyższej temperatury w środku- dalej bez zmian... Sprawdzono przejście przekaźników - jest grubo poniżej 1 ohma. Pralka jest włączona do sieci tylko podczas prania i podczas postoju elektronika nie pracuje. Kończą mi się już pomysły co można jeszcze zrobić w celu ewentualnej naprawy...

    Teraz jeszcze jedna rzecz która nie daje mi spokoju a do której dotarłem ostatnio podczas kolejnego podejścia - serwisant w dokumentach o naprawie przeprowadzonej 21/12/2006 zapisał ze wymienił moduł o kodzie 143056 oraz eeprom o numerze 111596 . Pierwszy numer 143056 prowadzi do strony
    https://www.fib.poznan.pl/PL-H4/oferta/8388/eprom-do-143056.html
    gdzie wynika ze jest to płyta sterująca od AVTL 104. Sprawdziłem i AVTL104 ma praktycznie taki sam panel sterowania jak AVTL83 która posiadam - różnica jest jedynie w prędkościach wirowania których na ucho nie jestem w stanie stwierdzić natomiast płyta i panel sterujący są w 100 % identyczne z wyjątkiem nazwy modelu i cyfr oznaczających prędkość wirowania.
    Drugi numer prowadzi nas do węgierskiej strony :
    https://elektrotanya.com/ariston_avtl83eu-111596-28-33196-0001.rar/download.html
    i rosyjskiej
    https://master-tv.com/proshivki/wash/Ariston%20AVTL-eeprom-memory-dump.html
    która potwierdza ze 111596 jest to nr fabryczny wsadu do AVTL83. Wsad z ze strony węgierskiej jest "niepewny" a z rosyjskiej wymaga podania hasła do rozpakowania gdyż archiwum jest zaszyfrowane:/
    Porównywałem płyty AVTL83 i AVTL104 i płyty sterujące są identyczne za wyjątkiem jednego elementu- naklejki. Oryginalny AVTL83 ma szeroka jak na zdjęciu
    https://olenord.com/stiralnaya-mashina-ariston-avtl-83-remont-svoimi-rukami/



    a AVTL104 wąska i taka jest u mnie
    https://www.elektroda.pl/rtvforum/topic1366863.html#gallery

    dodatkowo eeprom na mojej płycie nie jest w wersji SMD jak jest fabrycznie ale w gnieździe umieszczonym obok w wersji -DIP8 i jest w podstawce wiec wskazuje to na płytę serwisową. Wiec najprawdopodobniej serwis wymienił elektronikę ale obudowę zostawił od starego modułu wiec nie wiadomo tak naprawdę co tam teraz jest :/ Numer na pcb 4160-20-200 wskazuje ze była montowana w wielu modelach Ariston/Indesit np WITP 102, WISL85, WISE 107, AQSL85, AVSD88 i innych ale nie wiem czy w moim. Numer z naklejki na pcb 5812501444LP38 nie zwraca nic.

    Co jeszcze można/warto zrobić ? Wgrać wsad z węgierskiej strony dla AVTL83 do eepromu ? Poszukać innego ? Eeprom 24C64WP mogę zaprogramować i ewentualnie podmienić do testu ale nie jestem w stanie zaprogramować mikrokontrolera na płycie. Nie posiadam programatora/programu ani odpowiedniej wiedzy na ten temat.
    Problem polega na tym ze sama pralkę mam dostosowana dość mocno do otoczenia - spasowana na mm względem reszty i ma przerobione wyjście na węże wodne i kupno nowej pralki nie jest problemem ale dopasowanie jej juz tak... zwłaszcza ze względu na 2 letnia gwarancje która strace po ewentualnych modyfikacjach. Czy możliwe ze płyty pcb i procesor jest identyczny w wielu modelach a jedyna różnica jest tylko w eepromie(plus dodatkowe elementy na PCB) który zawiera dane dla konkretnego modelu a akurat w moim przypadku może być wsadzony przez serwis od innego modelu?