Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Sonata 22002 - Brak napięcia na EF80

ALBINU 14 Dec 2020 00:40 2337 26
e-mierniki
  • #1
    ALBINU
    Level 10  
    Witam wszystkich - jestem na forum pierwszy raz.
    Posiadam z zakupu stare radio Sonata 22002 stan nieznany, które postanowiłem odrestaurować. Korzystam ze schematu
    Calypso (odkłócone) Fonaru. Przed uruchomieniem wymieniłem kondensatory papierowe 0,47uF (C37 i C57) na nowe
    (0,47uF 400V MKSE-020 Miflex). Kondensatory ekranowane 22nF (C33 i C56) zostawiłem, gdyż po sprawdzeniu
    testerem pojemności są do akceptacji na okres uruchamiania radia.
    Reszta elementów po oględzinach wizualnych nie budziła zastrzeżeń. Uruchomiłem radio.
    Obwód żarzenia funkcjonuje. Pomiary napięć zasilania w punktach kontrolnych wg schematu wykonałem
    i można powiedzieć, że mieszczą się w granicach tolerancji 10% procentowej. Problem występuje z lampą EF80, gdyż
    na niej nie występują żadne napięcia (20V i 33V), poza żąrzeniem. Na pozostałych lampach napięcia na anodach występują, natomiast na
    wspomnianej EF80 cisza. Podmieniałem tą lampę i też zawsze cisza. Wymieniłem kondensator ekranowany C34(22nF).
    Kontrolnie sprawdzałem napięcie pomiędzy rezystorami R25(160k) i R26(220k) i wynosi 0V.
    Zastanawiam się dlaczego nie ma tu napięcia, wg mnie powinno występować, ale już nie wiem
    czy dobrze myślę. tak czy siak lampa EF80 jest bez zasilania i nie wiem co jest powodem takiego stanu, gdzie szukać, co sprawdzać.
    Jeżeli chcecie Panowie mi pomóc w rozwiązaniu tej zagadki, chętnie skorzystam z każdej propozycji, sugestii.
    Jestem mechanikiem precyzyjnym, więc proszę o zrozumienie, że nie wszystko może być dla mnie takie oczywiste.
    Następne zjawisko zauważyłem to, że po godzinie, dwóch transformator zasilający nagrzewa do temperatury 40-50 stopni C.
    Nie widać oznak na nim silnego przegrzania, tj. zmiany barwy uzwojenia, ale to problem na dalszy czas.
    Ile pracy włożę w ten sprzęt, ile zagadek czai się w tym sprzęcie ? - tego nie wie nikt.

    Pozdrawiam AU
    Sonata 22002 - Brak napięcia na EF80
    Sonata 22002 - Brak napięcia na EF80
  • e-mierniki
  • #2
    madar
    Level 17  
    Czy dobrze zrozumiałem że na jednej nodze R25 jest 190V a na drugiej 0V ?
  • #3
    aksakal
    Tube devices specialist
    Jeśli w punkcie połączenia C38 i rezystorów napięcie wynosi 0V, przyczyną jest ten kondensator lub rezystor R25. Sprawdź rezystancję między masą a punktem połączenia tych elementów, która powinna wynosić co najmniej 200kOm. Jeśli jesteś pewien przydatności C38, wymień R25.
  • #4
    ALBINU
    Level 10  
    Witam Madar i Aksakal.
    Madar: dobrze zrozumiałeś po drugiej stronie R25 jest 0V.
    Aksakal: Tak potwierdzam, że w punkcie połączenia C38, R25 .. jest 0V. Kondensator C38 (0,47uF) był wymieniany na nowy Miflexu, który wcześniej sprawdziłem testerem elektronicznym LCR-TC1. Rezystor R25 150k też sprawdzałem był ok. Jednak wymieniłem go na 180k na próbę (na wszelki wypadek) . Po włączeniu układu nadal występuje te diabelne 0V. To jest powód naszego spotkania na forum. Płytka drukowana od strony druku jest pomalowana na niebiesko i ciężko widać jakość tych ścieżek, może gdzieś jest przerwa? - będę patrzył przez lupę. Ale nie sądzę, że to jest takie pewne. Dla informacji pomiar wykonuję na wciśniętych klawiszach gramofonu.
    Sprawdzę jeszcze raz kondensator C36 47nF. Idę na wojnę do piwnicy !
  • #5
    aksakal
    Tube devices specialist
    Odlutuj rezystor R25 z boku punktu jego łączenia z С38 i rezystorami, włącz radioodbiornik i wymierzyj napięcie na jego obu wyprowadzeniach. Jeśli napięcie masz, szukaj przyczynę w ścieżkach PCB i С38 (0.47uF). Sprawdź również, jak już pisałem, opór między punktem łączenia kondensatora i rezystorów i masą.
  • #6
    ALBINU
    Level 10  
    Witam Aksakal, Zrobiłem tak jak napisałeś, napięcie wchodzące na rezystor R25 (180k) - to 185V za rezystorem 157V. Czyli rezystor ok. Ja takie sprawdzenie robiłem wcześniej i było to samo co teraz. Odłączałem też wcześniej z punktu łączenia C38 dla sprawdzenia napięcia , też było 0V w tym punkcie łączenia. Logicznie myśląc to gdzieś jest zwarcie do masy , bo jeżeli rezystor w trakcie sprawdzania ma od strony węzła 157V a po wlutowaniu 0V, to zjawisko wskazuje na zerowanie tego napięcia gdzieś w układzie. Czyli gdzieś jest przebicie (zwarcie) - i to jest problem. Będę sprawdzał ścieżki mm po mm może coś zauważę . Wymienię jeszcze potencjometr i zobaczymy co dalej robić jak się nic nie zmieni. Czy dobrze myślę? No cóż - nie miała baba kłopotu, kupiła sobie stare radio ....... Ale jak go zrobię , to kopara w rodzinie opadnie.
  • #7
    aksakal
    Tube devices specialist
    Przyczyna zwarcia będzie znana po zmierzeniu rezystancji między punktami przylutowania kondensatora i tych trzech rezystorów do PCB i masą odbiornika radiowego. Sonata 22002 - Brak napięcia na EF80
  • e-mierniki
  • #8
    ALBINU
    Level 10  
    Wróciłem, szperałem po tych ścieżkach, czyściłem i o dziwo pojawiło się napięcie na lampie. Nawet nie wiem w którym miejscu było zwarcie, ale w jednym punkcie lutowniczym było dużo cyny. ta cyna zachodziła "inteligentnie" na sąsiednią ścieżkę "masową", więc mogło to być zwarcie. Poprawiłem lut.
    Sprawdzałem na lampach napięcia, występują ale nie analizowałem ich wartości, radio milczy. Muszę przyjąć jakąś polecaną przez Pana metodykę. Mam stare lampy w sumie z trzech sonat , tylko jaki jest ich stan to nie wiem. Wdaje mi się , że należy doprowadzić do kultury najpierw wzmacniacz.
    Jutro pomierzę napięcia w punktach kontrolnych na lampach i napiszę jakie są to wartości.
    Aksakal, dziękuję za pomoc, sugestia była strzałem w dziesiątkę . Mam nadzieję, że będziesz nadal podpowiadał co dalej robić aby nastąpił radosny finał.

    AU
  • #9
    aksakal
    Tube devices specialist
    Przede wszystkim musisz uruchomić wzmacniacz o niskiej częstotliwości. Aby to zrobić, sprawdź napięcia na elektrodach lamp pod kątem zgodności z podanymi na schemacie. EF80 (anoda-7, S2-8, katoda-1.3) i EL84 ( anoda -7 , S2-9 , S1-2). Jeśli napięcie jest OK, naciśnij klawisz gramofon, potencjometr głośności w środkową pozycję i po kolei dotknij punktów wskazanych na zdjęciu śrubokrętem. Głośnik powinien mieć dość głośny dźwięk o częstotliwości sieci-50 Hz. Sonata 22002 - Brak napięcia na EF80
  • #10
    DIORADIO
    Level 30  
    Posprawdzaj oporniki czy dobrze kontaktują końcówki ich (R 25. 820k. 920k). Opisuję tak bo nie mogę odczytać numerów. Wyłącz radio i spróbój rękoma pociągnąć za końcówki oporników. I teraz zależności: jeżeli masz napięcie na 9 lampy EL 84 ,a nie masz w zaznaczeniu #7 do sprawdzenia 0,47 mikro i R 25.Ile masz na 7 EL 84? Ile masz napięcia na 8 EF 80, jeśli nie masz - do sprawdzenia 47 nano i 920 k. Ile masz napięcia na 7 EF 80 - nie masz to do sprawdzenia 220k i 22 nano. Popatrz na schemat i sprawdż głośniki, łączone są w szereg więc jak jeden siądzie to "słyszę ciszę". A trafo sieciowe będzie się grzać.
  • Helpful post
    #11
    aksakal
    Tube devices specialist
    Colego, DIORADIO! Chyba się pomyliłeś, gdy napisałeś, że bez głośników będzie grzał się transformator sieciowy. Bez głośników może zostać uszkodzony transformator wyjściowy!
  • #12
    ALBINU
    Level 10  
    Witam Panowie.
    Starałem się jak mogłem z odrabiania lekcji.
    Wyniki pomiarów:
    Prostownik selenowy SPS-6B-250-100 optycznie wygląda prawidłowo.
    Pomiar na + mostka wynosi 239V wg schematu 224V
    Pomiar na - mostka wynosi - 5V " - 4,5V
    Pomiar za rezystorem R34/1k 214V " 190V
    Pomiar w punkcie R25/C38 115V
    LAMPY
    Wszystkie lampy mają zasilanie żarników 6,5 V

    EL 84
    punkt pomiaru 7 napięcie 206V wg schematu 205V
    punkt pomiaru 9 napięcie 214V wg schematu 190V
    punkt pomiaru S1-2 napięcie -3V wg kat. lamp typowe -7,5V
    EF 80
    punkt pomiaru 7 napięcie 16V wg schematu 20V
    punkt pomiaru 8 napięcie 35V wg schematu 33V
    punkt pomiaru katoda 1.3 nie wiem o jaki pomiar chodzi?
    EBF 89

    punkt pomiaru 1 napięcie 0,8V wg schematu 42V
    punkt pomiaru 6 napięcie 212V wg schematu 178V
    ECH81
    punkt pomiaru 1 napięcie 78V wg schematu 65V
    punkt pomiaru 6 napięcie 191V wg schematu 170V
    punkt pomiaru 8 napięcie 70V wg schematu 68V
    EM 84
    punkt pomiaru 6 napięcie 200V wg schematu 190V
    punkt pomiaru 7 napięcie 44V wg schematu 52V
    Lampa ECC85 bez pomiarów - brak dostępu do punktów pomiarowych.
    Aksakal. Sprawdzałem dotykanie śrubokrętem w tych trzech punktach które podałeś na wycinku powyżej.
    Efekt punkt 1 jest wyraźny przydźwięk. punkt 2 i 3 nic nie słychać poza mikroskopijnymi trzaskami wynikającymi
    z dotykania śrubokrętem do punktu. Nie kojarzę zachodzącego zjawiska i nie mogę stwierdzić czy to jest prawidłowo
    czy nie. Obracanie potencjometrem nic nie dało. Będę musiał sprawdzić jeszcze raz te kondensatory papierowe
    C33,C58 - 22nF z ekranem i ewentualnie wymienić, czy dobrze myślę?.
    DIORADIO. Za sugestią, sprawdzałem punkty lutownicze i wątpliwe poprawiłem. Jest to kłopotliwe , bo ścieżki drukowane się odklejają pod wpływem temperatury. Robię to już szybko, aby nie przegrzewać punktu lutowniczego.

    AU
  • #13
    Q1P
    Level 24  
    Napięcia zasilacza są prawidłowe.
    EL84
    ALBINU wrote:
    punkt pomiaru S1-2 napięcie -3V wg kat. lamp typowe -7,5V

    Powinno wynosić tyle ile -mostka więc -5. Zaniżone świadczy źle o kondycji C34.
    EF80
    Chodzi zapewne o pomiar napięcia S1- katoda. Ze względu na dużą wartość R20 pomiar będzie zafałszowany. Zmierz napięcie katoda (3) - masa.
    Proponuję w pierwszym etapie skoncentrować się na uruchomieniu wzmacniacza m.cz. a dalszą część zostawić na etap dalszy.
  • Helpful post
    #14
    aksakal
    Tube devices specialist
    Robisz wszystko dobrze . Napięcie po mostku selenowym przekracza wskazane-powodem jest wzrost napięcia sieciowego z 220 do 230 V. Napięcie na S1 EL84 jest zbyt niskie-nie powinno być mniejsze niż minus 4-4,5 V. Napięcie to dociera do siatki z rezystora na minusie mostka selenowego. Powodem spadku napięcia jest uplywnosc w kondensatorze 22n(C34) oddzielającym anodę EF80 i S1 EL84, lub uplywnosc w kondensatorze 220pF (liczba nieczytelna) , która jest mało prawdopodobna.. Przyczyną braku napięcia na S2 EBF89 jest wadliwy rezystor R24 ( 100kOm). Przyczyną braku dźwięku podczas dotykania śrubokrętem punktów 2 -3 są wadliwe kondensatory 22n-wymień wszystkie te 3 kondensatory. Aby zmniejszyć napięcie zasilania anod , zwiększ rezystancję rezystora 1kOm 2W do uzyskania napięcia na kondensatorze elektrolitycznym C47 190-200V.Przepraszam za chaotyczność tekstu.
  • #15
    ALBINU
    Level 10  
    Witam, wskazówki super. Będę jutro realizował korekty wskazanych elementów.
    Mam ogólne pytanie, włożone mam lampy używane od sonaty, czy stopień zużycia tych lamp wpływa na zmiany napięć, które sprawdzamy? Czy z waszej praktyki należałoby selekcjonować takie lampy do użycia, czy raczej sobie darować ? A może należałoby kupić nowe (ceny raczej wysokie).

    Kupiłem takie kondensatory "22nF 630VDC KONDENSATOR POLIESTROWY R-10MM E6824" ale nie są ekranowane. Sonata 22002 - Brak napięcia na EF80 czy należy wykonać na nich ekranowanie?


    AU
  • #16
    OTLamp
    Tube devices specialist
    ALBINU wrote:
    Zrobiłem tak jak napisałeś, napięcie wchodzące na rezystor R25 (180k) - to 185V za rezystorem 157V.


    Z powyższego wynika, że rezystancja wewnętrzna użytego woltomierza wynosi 1 MΩ. Jeśli tym samym miernikiem było mierzone ujemne napięcie na siatce sterującej lampy EL84, to nawet przy braku upływności kondensatora sprzęgającego, wynik będzie blisko 2 razy mniejszy niż powinien, a lampa zostanie przeciążona. W praktyce należy unikać pomiaru napięcia polaryzującego bezpośrednio na siatce. Sprawdza się oporność opornika upływowego siatki oraz testuje kondensator sprzęgający na upływność (w większości przypadków jest zbyt duża).
  • Helpful post
    #17
    aksakal
    Tube devices specialist
    W miarę zwiększenia czasu eksploatacji lampy zmniejsza się emisja katody, co wywołuje zmniejszenie prądu anody i S2.Przy czym napięcie na anodzie i S2 zwiększa się, a na katodzie zmniejsza się.
  • #18
    DIORADIO
    Level 30  
    aksakal - nie pomyliłem się tr. sieciowe będzie się grzać nawet przy dobrych prądach lampowych. Lamp jest 6 szt. i prądów anodowych też (w sumie 6) do tego dolicz ( 6) prądów żażenia +2 prądy żarówek oświetlających skalę, to ile to wyjdzie? Owszem nie ugotujesz na nim wody na herbatę, ale będzie ciepły.Trochę niefortunnie wpisałem ostatnie zdanie i to tak wyszło bo trafo sieciowe cały czas się grzeje. A trafo głośnikowe nie zepsuje się jak odłączysz głośniki. Jeżeli tr.gł. dostaje przerwy w uzwojeniu pierwotnym (anodowym) to może uszkodzić się lampa bo wtedy nie masz napięcia na anodzie i cały prąd "idzie" przez S2. Co do lamp to trzeba być ostrożnym, jak masz możliwość kupna ze sprawdzeniem to kupuj. Niech Cię nie zmyli żaden napis na lampach nie zatarty ( że to niby świadczy o tym że lampa nie pracowała). Kondensator ze zdjęcia może być, tylko jak trzeba będzie zaekranować to ja używałem do tego folii miedzianej ściągniętej z obwodów drukowanych (dobrze się lutuje). Jeszcze muszę odnieść się do punktów gdzie dotknąć śrubokrętem. Dla mnie to jasne ale dla młodego adepta nie bardzo, dlatego ten śrubokręt (część metalową) masz mieć w ręku (wtedy będzie buczeć). TYLKO UWAGA !!!!!!!!DRUGA RĘKA - WISI W POWIETRZU, NICZEGO NIE DOTYKA. Narzekasz na lutowanie to musisz się tego nauczyć, na taśmie gdzie produkowaliśmy Sonatę WSZYSCY mieliśmy lutownice 100 W i jakoś dawaliśmy radę. A ścieżki czy nie są przerwane to łatwiej sprawdzać omomierzem.Pamiętaj o dokładnym wskazaniu elementu ( nr i wartość) jak kropka na końcu zdania.
  • #19
    aksakal
    Tube devices specialist
    Kolego, DIORADIO! Przeczytaj uważnie to, co piszesz i to, co Ci odpowiada. Napisałeś, że bez głośnika transformator się wygrzeje. To nie może być powód . Wygląda na to, że źle sformułowałeś swoje myśli! Nikt nie jest odporny na takie błędy. A fakt, że transformator się nagrzewa, nawet bez obciążenia, jest również jasny dla jeża w Afryce.
  • #20
    ALBINU
    Level 10  
    Dzieńdobrywieczór. Witam wszystkich, którzy pomagają mi w reanimacji "truposza" czyli sonata 22002.
    Wskazówki zrealizowałem.
    1) Wymieniłem wszystkie kondensatory wg. schematu tj. C33, C34, C56 - 22nF (3szt.) następnie C38, C57 -0,47uF (2szt.)
    Po tym zabiegu dotykanie śrubokrętem w zaznaczonych punktach
    https://obrazki.elektroda.pl/9346533200_1607969772.png
    daje sygnał buczenia tylko w punkcie 1 , punkty 2 i 3 bez efektu dźwiękowego - cisza (delikatne trzaski przy dotykaniu śrubokrętem).
    Czy to może być wadliwy potencjometr?
    2) Zmieniłem wartość rezystora R34 1kohm na 2 kohm. Zabieg ten obniżył napięcie z 214V na 206V. Można pokusić się na dalszą zmianę
    wartości rezystora (oczywiście z dużym watażem) tak aby było 190V?
    4) Może jakieś korekty elementów, aby uzyskać właściwe napięcia na lampach ?

    AU
  • #21
    TELEWIZOREK52
    Level 29  
    ALBINU wrote:
    o tym zabiegu dotykanie śrubokrętem w zaznaczonych punktach
    https://obrazki.elektroda.pl/9346533200_1607969772.png
    daje sygnał buczenia tylko w punkcie 1 , punkty 2 i 3 bez efektu dźwiękowego - cisza (delikatne trzaski przy dotykaniu śrubokrętem).
    Czy to może być wadliwy potencjometr?
    Żeby to sprawdzić odlutuj przewód od suwaka ( środkowa nóżka) potencjometru i dotknij śrubokrętem do tego przewodu, powinien być warkot w glośniku identyczny jak po dotknięciu punktu 1. Jeżeli nadal będzie brak warkotu oznacza to zwarcie do masy na odcinku pkt.2 - C33. Na schemacie połączenie to wykonane jest w ekranie. Sprawdź czy żyła środkowa nie zwiera gdzieś z ekranem. Jeżeli po odlutowaniu przewodu od suwaka potencjometru warkot się pojawi, oznacza to jakieś zwarcie w potencjometrze. To tak łopatologicznie. Korekty elementów na razie sobie daruj.
  • #22
    ALBINU
    Level 10  
    Witam TELEWIZOREK,
    Ręce mi się podnoszą do pracy , idę teraz spać - rano do piwnicy i sprawdzam!!.
    Dzięki za podpowiedź.
  • #23
    aksakal
    Tube devices specialist
    Efekt dotknięcia śrubokrętem punktów 2 i 3 zależy znacznie od pozycji regulacji głośności . Jeśli głośność nie zmienia się podczas obracania potencjometru, możliwe jest zwarcie żył kabli na ekran lub utrata kontaktu slizgacza w potencjometrze. Wywołuje pytania również znikoma przemiana napięcia po zwiększeniu nominału rezystora w filtrze anodowego napięcia z 1 do 2кОm - 8V. Podobnie do tego, że wymiary przeprowadzałeś w pozycji przełącznika zakresów - Gramofon, przy której napięcie 190V podaje się nie na wszystkie lampy.
  • #24
    ALBINU
    Level 10  
    Dzień dobry Aksakal.
    Przyjrzę się dokładnie i posprawdzam drożność . Ale zastanawia mnie fakt, że aby wymienić kondensator C33 - 22nF musiałem wyciągnąć cały długi drut(srebrzanka) z koszulki izolacyjnej.
    i lutować kondensator do nowego druta. Myślenie moje jest takie, że brak buczenia w p. 2 było przed wymianą kondensatora i jest po jego wymianie. Logiczne myśląc to może nie być ta przyczyna. Ale muszę to sprawdzić b dokładnie.
    aksakal wrote:
    Podobnie do tego, że wymiary przeprowadzałeś w pozycji przełącznika zakresów - Gramofon, przy której napięcie 190V podaje się nie na wszystkie lampy.

    Zauważyłem tą sytuację, że tak jest gdy podałem wcześniej wyniki pomiarów wszystkich lamp. Na lampie EBF89 nóżka 1 występują różne napięcia w zależności, który klawisz jest wciśnięty
    (Od 1V do 65V). Nie chciałem myślowo rozpraszać wątku obecnego, więc nie wspominałem.
    Schodzę w kazamaty.

    AU
  • #25
    aksakal
    Tube devices specialist
    Jeśli orientować się na schemat, to razem ze zniknięciem napięcia na nóżce 1 EBF89 musi zniknąć i poświata magicznego oka ( EM84). Zwracam również uwagę na błąd w oznaczeniu wartości rezystora R21 w katodzie lampy EF80-330 kOm.
  • #26
    ALBINU
    Level 10  
    Panowie, mam uśmiech na twarzy.
    Po odłączeniu kondensatora od suwaka potencjometra P2 na kondensatorze jest buczenie !!!! po dotknięciu kondensatora do suwaka cisza.
    Podpowiedzi się sprawdzają, to jest optymistyczne. Wyciągnę potencjometr do sprawdzenia, mam drugi po przeglądzie i podłączę na próbę.
    Mam pytanie odnośnie wartości tych potencjometrów. Ten sprawdzany ma wartości nominalne P2 - 1M ; P1 - 50k ale rzeczywiste pomiary pokazały P2 -1,98M , a P1 - 97k. Czy to nie są za duże wartości rezystancji, nawet przekraczające znacząco próg tolerancji 20% ? Te potencjometry są "nie do kupienia" o tych wartościach !. Szukałem wszędzie - po prostu zniknęły. Może zbocznikować dla zmniejszenia wartości rezystancji?.
    Aksakal. To, że ze zmianą napięcia na nóżce 1 tej lampy EBF89 zmienia się świecenie magicznego oka to nie wiedziałem, teraz już wiem jestem mądrzejszy. Natomiast moja sonata 22002 jest najbardziej zgodna z Calypso (schemat ten co podałem), chociaż są różnice wartości elementów.
    Unormuję tą sprawę w schemacie do tego radia (mojego) po zakończeniu renowacji.

    AU

    Dodano po 1 [godziny] 44 [minuty]:

    Panowie znalazłem przyczynę niesprawności, zrobię zdjęcia co to jest.
    I naprawię.

    AU

    Dodano po 4 [godziny] 4 [minuty]:

    Wszystkie porady sprawdziły się , przyczyną braku siły głosu był potencjometr.
    Miał zwarcie do masy
    Sonata 22002 - Brak napięcia na EF80
    rozebrałem i zobaczyłem przyczynę:
    Sonata 22002 - Brak napięcia na EF80
    Sonata 22002 - Brak napięcia na EF80
    Ktoś rozbierał ten potencjometr i czyścił, bo pozostawił włosy z wacika , mocno posmarował. Prawdopodobnie podczas składania zawadził czymś (np. palec) , i skrzywił (skrajną) ostatnią sprężynkę szczotki, która dotykała od wewnątrz do obudowy robiąc w ten sposób zwarcie.
    Jest już zamontowany , działa prawidłowo, punkty kontrolne 1,2,3 reagują na dotyk śrubokręta tak jak powinno. napięcia kontrolne na EL84 i EF80 nie zmieniły się.
    Pozostałych klawiszy tj. fal długich, średnich, krótkich i UKF nie włączałem. Chciałbym sprawdzić tą końcówkę mocy i nie wiem co mogę podłączyć zamiast gramofonu ( który jest niesprawny ) . Praktycznie to nic takiego nie mam, chyba że radio z telefonu.
    Pierwszy etap zrobiony, pozostały następne.
    Za pomoc wszystkim bardzo, bardzo dziękuję .....

    AU
  • #27
    ALBINU
    Level 10  
    Brak napięcia na lampie EF80 był prawdopodobnie spowodowany cyną z punktu lutowniczego , która dotykała do sąsiedniej ścieżki na płytce drukowanej. Usunięto usterkę przez precyzyjne przeglądanie obwodów tej lampy. Wykryta została też druga wada związana z potencjometrem, który miał przebicie do masy.
    Dziękuję wszystkim forumowiczom, którzy pomogli rozwiązać problemy.
    To nie koniec walki, bo zabytek jeszcze milczy.
    AU