Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Eltrox Hurton
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Junkers Euroline ZW 23-1 AE - awaria kotła po wymianie grzejnika

MacKuf 14 Dec 2020 08:34 1530 12
  • #1
    MacKuf
    Level 9  
    Witam wszystkich.
    Problem dotyczy kotła Junkers Euroline ZW 23-1 AE (dwufunkcyjny z zamkniętą komorą spalania).
    Junkers Euroline ZW 23-1 AE - awaria kotła po wymianie grzejnikaKocioł.jpg Download (1.24 MB)
    Junkers Euroline ZW 23-1 AE - awaria kotła po wymianie grzejnikaPanel ko..a.JPG Download (46.44 kB)
    Po wymianie jednego z grzejników wystąpiła usterka, której nie mogę zresetować.
    Wymieniłem grzejnik i załączyłem C.O. aby odpowietrzyć instalację. Żeby nie przegrzać kotła zamknąłem zawór gazowy aby tylko pompa tłoczyła wodę w obiegu. Wiedziałem, że kocioł zasygnalizuje czerwoną diodą brak gazu. Po odpowietrzeniu instalacji wyłączyłem C.O. i chciałem zresetować błąd ale bez skutku. Zaraz po załączeniu kotła wyświetla się błąd. Woda zakręcona C.O. wyłączone. Słychać pracującą pompę wody, a po naciśnięciu przycisku reset przez chwilę pracuje siłownik (silnik) zaworu trójdrożnego. Migają diody: czerwona i 45, natomiast 60, 75 i 90 świecą stale (jak na załączonym filmie). W instrukcji nie jest opisana taka kombinacja.
    Awaria.mp4 Download (76.4 MB)
    Poczytałem forum i różne porady wykonując następujące czynności:
    - odpowietrzenie pompy poprzez odkręcenie śruby na osi wału,
    - sprawdzenie rezystancji czujnika NTC (na załączonym zdjęciu)
    Junkers Euroline ZW 23-1 AE - awaria kotła po wymianie grzejnikaPomiar rez...tancji.jpg Download (699.19 kB)
    - sprawdzenie ogranicznika temperatury na wężownicy (zwarcie przewodów na krótko).
    Niestety nic nie pomogło.
    Czy ktoś z Szanownych Forumowiczów ma jakiś pomysł?
    Dziwnym zrządzeniem losu wszyscy serwisanci proponują wymianę kotła na nowy - każdy zachwala innego producenta.

    Pozdrawiam
    Maciej
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Eltrox Hurton
  • #2
    adamjur1
    Level 41  
    A próbowałeś metod prostych - wyłączenie z zasilania na dłużej, potem włączyć z naciśniętym resetem i po chwili puścić...
    Miałem podobny objaw na junkersie z otwartą komorą i pomogło ..
    Usterka faktycznie nie jest opisana w liście błędów..
    Pozdr. J,
  • #3
    MacKuf
    Level 9  
    Odłączałem z sieci na 2-3 minuty, ale nie próbowałem załączania z wciśniętym resetem. Wykonam po powrocie z pracy.

    BTW
    Najgorszy moment na taką awarię: święta, zimno, covid, itd.
    Życie nas nie rozpieszcza :-(
  • Eltrox Hurton
  • #4
    adamjur1
    Level 41  
    Mi parę lat temu padła elektronika oczywiście w listopadzie..
    Ma szczęście mam mikrokominek ( bardziej ozdobny ) dało się dogrzać na czas awarii. Sprawę opisywałem na forum.
    Oczywiście gaz otworzyłeś ? 8-O

    Pozdr. J.
  • #5
    MacKuf
    Level 9  
    Gaz oczywiście otwarty.
  • #6
    adamjur1
    Level 41  
    Przeanalizowałem ten przypadek u mnie ( od czasu kłopotów z piecem mam na niego skierowaną kamerę z monitoringu :D )
    Wskoczyłą w czasie normalnej pracy kotła najpierw taka jak u kolegi Mruga reset i 45, pozostałe od temp świecą ciągłym, po jakimś czasie 1-2 minuty te ciągłe zgasły i tylko mrugające zostały.
    Potem walczyłem już tylko z ta 45.
    Pozdr. J.
  • #7
    MacKuf
    Level 9  
    Zastanawa mnie jedno: co powoduje, że zaraz po włączeniu kocioł przechodzi w tryb pracy, a zarówno C.O. jest wyłączone jak i woda zakręcona. Pompa pracuje. Ten błąd powinien pojawiać się dopiero po zainicjowaniu pracy kotła.
  • #8
    adamjur1
    Level 41  
    W instrukcjach przyjmuje się " niezidentyfikowany błąd elektroniki" :P :D
    A nie wszedł w tryb serwisowy?
    Ciekawe co będzie jak go przytrzymasz w tym trybie dłużej np 10 min .
    Pozdr. J.

    Dodano po 7 [godziny] 1 [minuty]:

    Acha i sprawdź czy przypadkiem obudowa nie naciska na przycisk reset...
    Pozdr. J.
  • #9
    MacKuf
    Level 9  
    Witam ponownie.
    uruchomiłem kocioł z wciśniętym resetem i nadal to samo czyli nic.
    Obudowa nie naciska na reset.
    Przeczyściłem jeszcze elektrodę jonizacyjną.
    Miałem w domu drugi sterownik, w którym uszkodzony był obwód sterowania wentylatorem wyciągowym spalin. Wymieniłem myśląc, że będzie inna reakcja kotła, ale niestety dokładnie te same diody świecą i mrugają. Myślę, że to może być jakaś drobnostka, ale nie mam technicznich możliwości i fachowej wiedzy do sprawdzenia wszystkiego. Chyba będę musiał zrezygnować z dalszych poszukiwań. Zły czas i pora roku. Okoliczni serwisanci albo nie umieją albo nie chcą sią podjąć naprawy.

    Dziękuję za pomoc
    Pozdrawiam
    Maciej
  • #10
    BUCKS
    Level 39  
    MacKuf wrote:
    Słychać pracującą pompę wody, a po naciśnięciu przycisku reset przez chwilę pracuje siłownik (silnik) zaworu trójdrożnego.

    Ja nie słyszę pompy ale słyszę szybkie tykanie, czy to ma być siłownik zaworu 3D?
    Nie wiem jak sprawny kocioł startował ale ja od razu zwróciłem uwagę na to szybkie tykanie jako coś dla mnie nietypowego.
  • #11
    adamjur1
    Level 41  
    Szybkie tykanie to nie czasem zapalarka?
    Zobacz czy w tym czasie nie lecą iskierki na elektrodzie iskrownika.
    Pozdr.J.
  • #12
    MacKuf
    Level 9  
    To tykanie to siłownik zaworu 3D. Też mi się ten dźwięk nie podoba, ale tak działał zawsze. Iskrownik nie działa w tym czasie.
    Miałem wczoraj wizytę z autoryzowanego super serwisu Bosch/Junkers. Pan przyszedł i obejrzał. Wiedział o tym kotle mniej niż ja, ale sprawdził czujniki. Stwierdził, że nigdzie nie ma takiego kodu usterki i prawdopodobnie uszkodzona jest płyta sterownika. Skasował 30zł za fatygę i pojechał.
    Wysłałem więc obie płyty do sprawdzenia i naprawy. Czekam... i marznę.
    Mam nadzieję, że szybko wrócą.

    Pozdrawiam
    Maciek
  • #13
    adamjur1
    Level 41  
    W moim piecu zawór się zakamienił po 12 latach używania, ale go "rozruszałem"-
    zrobiłem na szybko impulsator 0,5/05 s i potraktowałem go z trafa 24V przez kilka minut to się rozruszał. Ale to nieprzestawienie nie było nawet sygnalizowane przez piec. Po prostu nie przełączał się na CO. Przy okazji założyłem diodkę sygnalizującą podawanie napięcia na cewkę zaworu ( bez macania rur wiem czy idzie na CWU czy na CO)
    Pozdr. J.