Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buduje Migomat na spawarce elektrodowej

Nstan 30 Maj 2009 09:05 1293342 3184
  • #2251 30 Maj 2009 09:05
    karola44-81
    Poziom 27  

    Podaj chociaz skad do tego ustrojstwa biegna kabelki. Wtedy moze nabierzemy pewnosci ze to prostownik. Do czego podlaczony, moze fotka. Jezeli to biale to slad po pascie, lub poprostu bialy chinski klej na goraco to mysle ze gdzies powinny byc po nim slady "z drugiej strony klejenia".

  • #2252 30 Maj 2009 14:52
    Quniuś
    Poziom 14  

    Jeżeli masz podejrzenia że to prostownik sprawdź go omomierzem. Szybko się przekonasz czy tak naprawdę jest ;)

  • #2253 01 Cze 2009 17:13
    tomek625
    Poziom 14  

    Kolega przywiózł mi transformator spawalniczy do naprawy. Posiada on nie kompletny przełącznik zakresu napięciowego 220 i 400V. Dodatkowo przewody od trafa są rozłączone. Może ktoś posiada schemat elektryczny podłączenia tej spawarki" besterka Dual 2100 Turbo 220/400V"

    Buduje Migomat na spawarce elektrodowej

  • #2254 01 Cze 2009 20:43
    Pawel350z
    Poziom 10  

    Witam zakładam ten temat ponieważ posiadam migomat firmy super profi 210/2 ma max 210A przy cyklu 15% i to jest dla mnie za mało .
    Posiadam spawarkę domowej roboty z wysuwanym rdzeniem o zasilaniu między fazowym trafo ma przekrój rdzenia równy 90 cm2 .
    Mam zamiar zrobić trafo na 35v zmiennego dalej mostek na diodach 200a dławik na rdzeniu od rubina ok 30 zwoji i podłączyć się pod podajnik z fabrycznego migomatu .
    Mam pytanie ile amper mogę uzyskać z tego trafa

    Post scalony z odpowiednim tematem.
    [Akrzy]

  • #2256 01 Cze 2009 20:55
    Pawel350z
    Poziom 10  

    Wtórne mam o średnicy 11mm nawinięte na dwóch kolumnach po równo więc połączę równolegle

  • #2258 01 Cze 2009 22:05
    Pawel350z
    Poziom 10  

    spawarka ma teraz 70v na połowie na jednej kolumnie jest 35v

  • #2261 01 Cze 2009 22:24
    Pawel350z
    Poziom 10  

    ale takie rozwiązanie stosuje się przy spawaniu elektrodą ja chcę spawać metodą mig-mag w osłonie co2

  • #2263 01 Cze 2009 22:29
    Pawel350z
    Poziom 10  

    więc przy mocy trafa 5,5kw przy pracy ciągłej otrzymam ponad 200A

  • #2265 01 Cze 2009 22:45
    Pawel350z
    Poziom 10  

    a gdy napięcie po zwarciu spadnie do ok 26v to otrzymam ok 210A

  • #2267 01 Cze 2009 22:50
    Pawel350z
    Poziom 10  

    w spawarce mam 70v gdy spawam napięcie spada do ok 30 więc na 35v też będzie jakiś spadek a morze idę w złym kierunku

  • #2268 02 Cze 2009 12:42
    robokop
    Moderator Samochody

    Z ostatnich doświadczeń - jeśli stosujecie w podajnikach silniczki od wycieraczek samochodowych , to wszelkie układy pwm można sobie darować, o wiele lepsze jest zastosowanie stabilizatora - nawet na starociu uA723 i 2 szt. tranzystorów 2N3055 (KD502, 503 itd...), zakres regulacji napięcia od ok 5V do max, przy napięciu wtórnym transformatora ok 18V. Jako napęd polecam silniczek od Łady Samary, pobiera ok 5A max. Można to wtedy traktować jako "stabilizację" obrotów, uniezależnia obroty silnika od wahań napięcia sieci w trakcie spawania.
    Zastanawiam się aktualnie nad wykorzystaniem silnika od uszkodzonej wkrętarki akumulatorowej, w sumie gotowa przekładnia planetarna.

  • #2269 02 Cze 2009 16:59
    zbyszek.88
    Poziom 12  

    Jestem począdkujący proszę o pomoc??

    Mam mały migomat (140A) Jest ona dlamie za mały. W jaki sposób można go przerobić żeby miał ok 180 190A. Czy jest w ogóle taka możliwość??

  • #2270 02 Cze 2009 19:09
    robokop
    Moderator Samochody

    Nie ma. W praktyce to wiązało by się z wymianą źródła prądu.

  • #2271 02 Cze 2009 19:57
    zbyszek.88
    Poziom 12  

    Czyli jednak jest tak możliwość (bo mam jeszcze starą spawarką elektrodową na 400A, da się coś z tym jeszcze zrobić??

  • #2272 02 Cze 2009 20:29
    zm_m
    Poziom 16  

    Panowie 35v ze spawarki elektrodowej nieda się spawać
    przy 70v Owszem ale są wady takiego rozwiązania.
    Ja też to robiłem i w końcu nawinąłem transformator specjalnie do tego
    celu czli Migomatu. Opis jest na forum.

  • #2273 02 Cze 2009 22:05
    patryk-84a
    Poziom 28  

    robokop napisał:
    Jako napęd polecam silniczek od Łady Samary, pobiera ok 5A max. Można to wtedy traktować jako "stabilizację" obrotów, uniezależnia obroty silnika od wahań napięcia sieci w trakcie spawania.
    Zastanawiam się aktualnie nad wykorzystaniem silnika od uszkodzonej wkrętarki akumulatorowej, w sumie gotowa przekładnia planetarna.



    Mi raz się udało dostać jakiś stary silniczek od wycieraczek ale mały coś jak w maluchu tylko bardziej pozaokrąglany. Nie wiem od czego, może od syrenki, ale na maxa to bierze on ok 2,5A.

  • #2274 02 Cze 2009 22:45
    Stryjko
    Poziom 10  

    Witam Wszystkich
    Jak widać jest to mój pierwszy post. Forum Elektroda znalazłem jeszcze rok temu, ale topik o budowaniu spawarek znalazłem przed dwoma tygodniami i przeczytałem go od deski do deski. Około 2002 roku w trakcie przerostu ambicji nad umiejętnościami i wiadomościami postanowiłem zbudować „spawarkę”. Była mi po prostu potrzebna, a kasy na oryginalną nie miałem. Miałem natomiast dostęp do tanich materiałów tj. blachy krzemowe, miedź, diody, przełączniki. Pracowałem dorywczo na pobliskim złomowisku. Kompletowanie potrzebnych materiałów i zbieranie niezbędnych wiadomości na temat spawarek zajęło mi prawie dwa lata.
    O ile z materiałami nie było kłopotu, to z teorią całkiem spore. Nikt z znajomych nie miał pojęcia jakie obowiązują zasady przy projektowaniu urządzeń spawalniczych. Pozostały szkolne podręczniki, i poradniki. Nadmieniam że z zawodu jestem mechanik.
    Nawinąłem 3faz. transformator na rdzeniu 50cm2, pierwotne drutem 2x2mm, wtórne płaskownikiem 2x(11x1,7), osiem odczepów do regulacji. Zamontowałem diody 250A i próba!!! Niestety nie wypadła pomyślnie .Moja spawarka zamiast spawać, cięła wszystko jak najlepszy palnik gazowy nawet 20 blachę 5 elektrodą. Po konsultacjach z pracownikiem działu technologicznego firmy Bester otrzymałem od niego dane do wykonania transduktora. I tak upłynęło następne pół roku. Po wykonaniu transduktora zmontowaniu całości znowu próba. I teraz ful sukces – spawa pięknie elektrodą 1,5mm jak również 5mm. I tak jak w małżeństwie, kiedy po jakimś czasie minie zauroczenie zaczynamy zauważać wady partnera, tak i ja po kilku latach zacząłem zauważać wady swojego sprzętu. Najważniejsza to jest to że, jak łuk łapie to tak jakby na wyższym prądzie, a po zjarzeniu łuku to tak jakby prąd siadał.
    Wprawdzie łuk trzyma i spawa ładnie, ale jest to trochę denerwujące. Bardzo proszę o znających się na rzeczy o pomoc w rozwiązaniu tego problemu. W transformator sieciowy nie można ingerować, jest zalany żywicą epoksydową.

    Moim zdaniem na 100% źle wykonałem dławik ale czy on aż tak może dławić prąd.
    Przepraszam za tak długi post, ale jeżeli się przez rok nie pisało ...
    Pozdrawiam .Stefan.

    Dodano po 35 [minuty]:

    Chciałem dodać schemat mojej spawarki, ale czy mi się uda???
    Buduje Migomat na spawarce elektrodowej
    Pozdrawiam .Stefan

  • #2275 07 Cze 2009 10:58
    zm_m
    Poziom 16  

    Witam. "Stryjko" Kawał solidnej roboty odstawiłeś.Myslę że
    cecha twojej spawarki jest porządana bo są takie układy
    elektroniczne które powodują dokładnie to samo. Jest to praktyczne bo zimna elektroda i materiał to spaw na początku nie jest taki rozlany. Ja mam taki sam transformator i też problem z regulacją prądu,mogę zwiększyć o 20%ale zmniejszyć już nie mogę. Ciekaw jestem
    dokładnie jak to masz rozwiązaną tą regulację. Z rysunku
    nie wynika czy transduktor to rdzeń trójfazowy czy pojedyńcze rdzenie dwu kolumnowe. Proszę o troche więcej szczegułów.

  • #2276 07 Cze 2009 21:42
    tob53
    Poziom 18  

    Witam
    Mam nadzieję, iż nie nawinąłeś w trafo jednego uzwojenia na drugim, efekt ( palenia ) który opisałeś zanim zastosowałeś transduktor by na to wskazywał.
    Pozdrawiam

  • #2277 08 Cze 2009 22:40
    Stryjko
    Poziom 10  

    Witam. Więc po kolei.
    Ad 1.Transduktor to trzy rdzenie 3-kolumnowe poskładane jeden na drugim. Na kolumnach zewnętrznych - uzwojenia robocze przeciwsobnie, osobne dla każdej fazy, na wszystkich kolumnach środkowych jedno uzwojenie magnesujące.
    Ad2.No właśnie popełniłem ten błąd, uzwojenie wtórne jest nawinięte nad pierwotnym. I niestety tego już nie zmienię (zalane żywicą)

    Zrobiłem pomiary napięcia na wyjściu DC pełne uzwojenie wtórne.
    Zakres pierwszy, poz 1-8 od 35V do 47V
    Zakres drugi, poz 1-8 od 50V do 85V
    Przy spawaniu elektrodą EB 125 Φ3,25 ustawiam zakr 2 poz 2 tj. 55V bieg jałowy, przy spawaniu napięcie wacha się od 15V do 35V.
    Pomiarów prądu nie mam czym zrobić.
    Pytanie : czy te wachania prądu nie są za duże?
    Pozdrawiam. Stefan.

  • #2278 08 Cze 2009 22:59
    Stryjko
    Poziom 10  

    kaktus95 napisał:
    ponawiam pytanie z76 strony.Proszę o pomoc w nawinięciu dławika.

    Pomimo szczerych chęci nie wiele mogę pomóc (sam nawinąłem dławik źle i czeka mnie przeróbka), ale z tego co tu wyczytałem to powinien być rdzeń dwie kolumny, drut o przekroju uzwojenia trafa roboczego nawinięty do pełnego wypełnienia okna na obydwu kolumnach nawinięty w jednym kierunku ( to tak jakbyś rdzeń U wyprostował i po nawinięciu uzwojeń dopiero z niego zrobił U) lub na jednej kolumnie ( podobno też jest dobre), szczelina na rdzeniu ok. 3mm (ustalić doświadczanie)
    Pozdrawiam. Stefan.

  • #2279 08 Cze 2009 23:18
    tob53
    Poziom 18  

    Witam
    Jeżeli jedno uzwojenie jest nad drugim to jeszcze nie jest tak źle, gorzej gdyby było na drugim. Zalanie go żywicą uniemożliwi prawdopodobnie rozsunięcie uzwojeń nawet jeżeli byłoby miejsce. Za tym w tej sytuacji wyczerpałeś być może już wszystkie możliwe rozwiązania
    ( transduktor ) aby uzyskać poprawne działanie spawarki.
    Z pomiarów wynika, iż bieg jałowy jest jak najbardziej prawidlowy. Początek spawania będzie obarczony niestety wrodzoną konstrukcyjną wadą trafo i dopiero zadziałanie transduktora sprawia, że możesz w miarę przyzwoicie spawać.
    Pozdrawiam

  • #2280 10 Cze 2009 18:52
    Stryjko
    Poziom 10  

    No niestety Kol Tob53, uzwojenia są nawinięte jedno na drugim, pierwotne na spodzie na całej długości kolumny, wtórne na nim, a na wtórnym dodatkowe do sterowania transduktora. Na tym forum było kilka wypowiedzi, które jedno znacznie stwierdzały, że takie nawinięcie jest lepsze. Wprawdzie dotyczyło to trafo jednofazowego ale... Przed przystąpieniem do prac nad spawarką dość dokładnie oglądnąłem SPB 400, i tam był właśnie w ten sposób nawinięty trafo - rdzeń 49cm2, pierwotne pod spodem , wtórne na wierzchu, ale jeżeli tak twierdzisz, widocznie wiesz.
    Zrobiłem w końcu pomiary prądu spawania- amperomierz tablicowy, bocznik 400A/60mV. (pomiary raczej poglądowe i porównawcze)
    - minimalny prąd 15A, do spawania Φ1,5 ustawiam ok 30A
    - przy spawaniu elektrodą Φ3,25 ustawiłem prąd startu 200A, po ok 0,5sek spadł na 160A i spaw bardzo dobry.
    - prąd zwarcia przy tym ustawieniu (rozmyślne przyklejenie elektrody) podskoczył początkowo do 250A następnie spadł poniżej 100A
    - maksymalnego prądu nie udało mi się zmierzyć (brakło skali), po obniżeniu napięcia zasilającego transduktor do 75% - 400A, elektroda Φ5 startuje z 400A, po ok 0,5sek spada na 340A i jest ok.
    - prąd zwarcia przy tym ustawieniu- podskoku nie zmierzyłem (brakło skali) ale po krótkim czasie spadł do 260A i nic złego się nie działo (trafo trochę głośniej). Najciekawsze w tym wszystkim jest to, że przy tych próbach, dość ekstremalnych, bezpieczniki 25A ani razu nie wyskoczyły.
    Reasumując - grubsze materiały spawa bardzo dobrze, spawka od samego początku ma dobry przetop (ważne przy spawaniu kotłów CO), przy materiałach cieńszych (<2mm)należy uważać - możliwość przepalenia.
    A teraz moje wnioski , a raczej pytania:
    1- czy powodem spadku napięcia i prądu po rozpoczęciu spawania jest tak jak kolega tob53 sugeruje zła konstrukcja trafo,
    2- a może powodem jest to, że uzwojenia do zasilania transduktora (prąd magnesujący) są nawinęte na wtórnym i początkowy spadek napięcia na zwojach roboczych powoduje także spadek napięcia magnesującego a to z kolei obniża prąd spawania?
    3- czy może przyczyną jest źle nawinięty dławik- nie pamiętam (5 lat) czy uzwjenia są prawidłowo położone na obu kolumnach, ponadto okno jest wypełnione tylko w 50%.
    Bardzo proszę o podpowiedzi, bo jeżeli idzie o punkt1- transformator jest nie do ruszenia, ale punkt 2 i 3 można coś zmienić.
    Pozdrawiam.Stefan