Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak WiFi Technicolor CGA2121

grzeslaw87 23 Dec 2020 20:31 5940 5
  • #1
    grzeslaw87
    Level 8  
    Witam,
    Mam następujący problem:
    dzisiaj podłączono mi router technicolor CGA2121 w sieci Play. Monter powiedział, że oni tylko podłączają kabel prąd i wystarczy sie tylko przez wifi połączyć. Mówię ok nic prostszego i tu zaczęły się schody... nie ma sieci o nazwie jak na naklejce routera... są za to jakieś dwie inne:
    1. "2.4-Vectra-WiFi-******"
    2. "5G-Vectra-WiFi-******"

    Gdzie gwiazdki to 6 ostatnik znaków "CM MAC"

    Próbowałem się połączyć z obiema za pomocą klucza z routera ale hasło nieprawidłowe.
    Po podłączeniu laptopa za pomocą kabla internet śmiga.
    Wpisywałem adres 192.168.0.1. i niby łączyło się z routerem. Trzeba się zalogować, ale żaden login i hasło nie pasują. Sprawdzałem również login/hasło: "admin" jak i "homeu" "homep" i lipa..
    Ktoś może pomóc???

    Z góry dziękuje pozdrawiam :)
  • #2
    -Zuzia
    Level 14  
    grzeslaw87 wrote:
    Ktoś może pomóc???
    Infolinia lub czat Play.
  • Helpful post
    #3
    gruszka
    Level 13  
    Witam,
    Na routerze jest przycisk połączenia "WPS", w smartfonie też jest taka opcja połączenia z wi-fi.
  • #4
    grzeslaw87
    Level 8  
    Infolinia i czaty nie potrafiły mi pomóc. Ale za pomocą WPS udało mi się połączyć z routerem telewizor laptopa i telefon. Ale nie zmienia to faktu że dalej nie mogę się połączyć za pomocą hasła (potrzebuje do podłączenia robota sprzątającego bo tam nie mam opcji WPS). I dalej nie wiem jak siē zalogować na 192.168.0.1
  • #5
    -Zuzia
    Level 14  
    WPS jest wygodny ale niezbyt bezpieczny, tymczasowo można korzystać, ale musisz męczyć support Play do skutku, aby korzystać z hasła do WiFi i logować się na modem.
    Jedyne co sam możesz jeszcze zrobić, to reset do ustawień fabrycznych przyciskiem z tyłu modemu, wykałaczką i ponownie spróbować hasła z naklejki.
  • #6
    jglemp
    Level 1  
    klika się w przycisk "Zatwierdź" pozostawiając oba okna puste.

    p.s. dało mi do myślenia, to ile czasu było mi potrzeba...