Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] WiFi na telefonie dużo szybsze niż na komputerze.

orilion 24 Dec 2020 14:25 8733 30
  • #1
    orilion
    Level 9  
    Cześć,

    Mam następujący problem. Kupiłem router LTE z agregacją 4 pasm. Gdy podłączam się do niego telefonem osiągam pobieranie rzędu 100-160 Mbps. Na komputerze natomiast 20-40 Mbps. Próbowałem podłączać do komputera karty USB Archer t2u i t4u. Nie dawało to żadnej poprawy. Co więcej, nawet gdy podłączałem się do routera przy pomocy kabla nie było żadnej poprawy. Zupełnie tego nie rozumiem... Nie znalazłem odpowiedzi w innych tematach.

    Będę wdzięczny za sugestie.


    Telefon to mi 9t
    Router Huawei B818
    Sieć Orange
    BTS w zasięgu wzroku obsługujący agregację.
  • #2
    jimasek
    Moderator of Networks, Internet
    orilion wrote:
    Gdy podłączam się do niego telefonem osiągam pobieranie rzędu 100-160 Mbps. Na komputerze natomiast 20-40 Mbps.

    Jesteś pewny że dane komórkowe są wyłączone wtedy na telefonie? Pasmo 5GHz cię interesuje aby osiągać większe prędkości na wifi niż 100Mb/s.
    Zrób jakieś pomiary sygnału - https://www.elektroda.pl/rtvforum/topic3158772.html
  • #3
    orilion
    Level 9  
    Cześć,

    Dziękuję za odpowiedź. Tak, za każdym razem wyłączałem łączność komórkową.
  • #4
    jimasek
    Moderator of Networks, Internet
    Co z testami?
  • #5
    orilion
    Level 9  
    3. i 4. to dla mnie trochę za wysokie progi. Ad. 2. wykonałem takich testów dużo. Przełączałem się między starym routerem, a nowym. Między wbudowaną kartą sieciową, a wpiętą w USB. O różnych porach dnia. Główne wnioski:
    - zmiany między kartami sieciowymi nie robiły żadnej różnicy...
    - nowy router daje lepszą prędkość niż stary
    - niestety nigdy nie był to poziom jak na telefonie.

    Dodatkowo przełączałem się na telefonie między starym, a nowym routerem. Wtedy różnica była najbardziej widoczna.

    Spędziłem na takich probach ładnych kilka dni.

    Dodam, że "stary" router jest bez agregacji pasm. "Nowy" agreguje 4 pasma.

    Ad. 1, mam małe mieszkanie, wykonywałem także testy stojąc przy routerze.

    Widywałem podobne wątki na forach zagranicznych, gdzie ludzie próbowali "wszystkiego" - diagnostyka, zmiana kart sieciowych, zmiany ustawień zarządzania energią dla karty sieciowej, odległości od routera. I nic...

    Może bym tego tak nie "przeżywał", gdyby nie wyniki na telefonie.

    Wielkie dzięki za podjęcie tematu.

    Dodano po 2 [godziny] 51 [minuty]:

    Zastanawiam się, czy problem jest po stronie laptopa, czy ustawień sieci w domu? A może Orange rozpoznaje podłączone urządzenie i ogranicza prędkość... Bo już naprawdę rozkładam ręce. Co można zrobić źle w takiej sytuacji? Router ustawiony, pasma agreguje sam. Wybierasz czy ma sam dobierać częstotliwość lub rozdzielasz na 2,4ghz i 5ghz. Łączysz się, podajesz hasło. Przedstawiasz się między kartami sieciowymi tam gdzie wybiera się sieć... Ech... Kupę kasy w to trzeba włożyć a tu lipa....
  • #6
    jimasek
    Moderator of Networks, Internet
    Widzę że sam nie chcesz sobie pomóc. Jak nie pokażesz testów to trudno ruszyć do przodu,
  • #7
    orilion
    Level 9  
    Ech... Pewnie masz rację. Postaram się je porobić. Dzięki!
  • #8
    User removed account
    Level 1  
  • #9
    orilion
    Level 9  
    jimasek wrote:
    Widzę że sam nie chcesz sobie pomóc. Jak nie pokażesz testów to trudno ruszyć do przodu,


    Zrobiłem testy.

    1.
    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    2.

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    pokój od routera oddziela sćiana z czegoś na kształt sera... ;p bardzo dobrze rezonuje...

    3.

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.


    4.

    w załączniku

    Testy robione na "starym" routerze Huawei E5577c. Teoretycznie umożliwia 150mbps...

    Muszę się też przyznać, chwila szczerości, nowy router Huawei B818 i antenę Achert T4u zwróciłem w gniewie, nucąc hymn "ma działać, do cholery!"....

    Ale mam jeszcze telefon. Jak robię z niego hotspot, wyciągam nawet 40mbps.

    Nie wiem czy to się na coś nada. Zasadniczo, jeśli widzielibyście potencjał, to jestem skłonny ponownie kupić sprzęt... ;p
  • #10
    orilion
    Level 9  
    _cheetah_ wrote:
    @orilion:

    skoro na telefonie masz >100Mbps, to by znaczyło, że eter jest w porządku. T4 i mi94 mają karty MIMO2x2 więc powinny pobierać z taką samą prędkością, bez łaski. Ale nie podałeś typu karty bezprzewodowej w PC.

    Natomiast to, że na kablu masz też takie niskie pobieranie to oznaczałoby, ze jest jakiś problem na PC ograniczający prędkość DL - może firewall, może antyvirus, może jakiś dopalacz downloadu a może coś ci się wgrało...

    Na początek - na jakich prędkościach zestawiają się połączenia przewodowe i wifi na komputerze - pokaż screeny z właściwości połączenia karty LAN i bezprzewodowej.

    Po drugie - zrób certyfikowany speed test ( https://cik.uke.gov.pl/uslugi-teleko/pomiar-predkosci-internetu/certyfikowany-mechanizm/ )

    Podstawowy to test po kablu, wszyscy inni użytkownicy LAN wypięci, a wifi wyłączone.


    Cześć,

    Dzięki za włączenie się!

    Karta w PC to: Qualcomm Atheros QCA9377

    Tego fragmentu nie rozumiem:

    "Na początek - na jakich prędkościach zestawiają się połączenia przewodowe i wifi na komputerze - pokaż screeny z właściwości połączenia karty LAN i bezprzewodowej."

    Wielkie dzięki za pomoc!

    Dodano po 3 [godziny] 54 [minuty]:

    A słuchajcie, nie może być tak, że sieć rozpoznaje komputer i ogranicza pasmo? Bo na kompie to będziesz filmy, gry i nie wiadomo co jeszcze ciągnął, a na tel to co najwyżej YT? Bo patrzę na specyfikację routera, karty WLAN i to nie są jakieś kiepścizny. Nie wiem, nie chce mi się wierzyć że to po mojej stronie.... :/
  • Helpful post
    #11
    User removed account
    Level 1  
  • #12
    orilion
    Level 9  
    Cześć,

    Dziękuję za dalsze wskazówki.

    Oto kolejny screen z inSSIDer

    Przy routerze:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Za ścianą:
    WiFi na telefonie dużo szybsze niż na komputerze.

    "Telefon MI" to hotspot na moim telefonie. Dodałem dla porównania. Wydaje się dawać szybsze transfery niemniej to cały czas do 40mbps i trudno mi jednoznacznie stwierdzić czy to kwestia chwili. Chyba spróbuję na dwóch komputerach naraz zrobić parę testów.

    Właściwości sieci:


    WiFi na telefonie dużo szybsze niż na komputerze.


    Tu jeszcze znalazłem informacje o protokole:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Właściwości sieci przy połączeniu przez hotspot w telefonie:

    WiFi na telefonie dużo szybsze niż na komputerze.

    W międzyczasie napisałem do nju. Zadeklarowali, że nie ograniczają pasma dla komputerów.

    Dziękuję za pomoc. Mam nadzieję, że Święta dobrze minęły.
  • Helpful post
    #13
    KOCUREK1970
    Network and Internet specialist
    orilion wrote:
    Chyba spróbuję na dwóch komputerach naraz zrobić parę testów.

    Tryb awaryjny z obsługą sieci i testujesz.

    Jak tam siedzi W10, to już sugeruje problemy.
  • #14
    nomudrek
    Level 36  
    Czy do routera są dołączone anteny LTE? To iż BTS jest w pobliżu nie znaczy, że router się z nim dobrze łączy i agreguje pasma. Tutaj przydałaby się pomoc kolegi matek451 dlatego proponuję poczytać tematy, w których on odpowiadał i przeprowadzenie testów jakie on zalecił do wykonania.
    https://www.elektroda.pl/rtvforum/topic3721458.html
    https://www.elektroda.pl/rtvforum/search.php?search_author_id=1103928&showresults=posts
  • Helpful post
    #15
    User removed account
    Level 1  
  • #16
    orilion
    Level 9  
    KOCUREK1970 wrote:
    orilion wrote:
    Chyba spróbuję na dwóch komputerach naraz zrobić parę testów.

    Tryb awaryjny z obsługą sieci i testujesz.

    Jak tam siedzi W10, to już sugeruje problemy.


    Hej,
    Nie działa mi WiFi jak włączam ten tryb... :/

    Dodano po 5 [minuty]:

    _cheetah_ wrote:
    orilion wrote:
    Oto kolejny screen z inSSIDer

    Teraz pytanie za 100 punktów - dlaczego nie łączysz się na 5GHz? B818 umie 5GHz, karta wifi też...



    Próbowałem też przez 5Ghz.

    W ramach ponownej ekspiacji, jak wspominałem wcześniej, zwróciłem te sprzęty wszystkie we wściekłości, mantrując jednocześnie "ma działać, do ch...!"... Więc póki co nie nie sprawdzę więcej.

    Więc póki co testuje to co mam. Czyli 72 to 72 Mbps, w o którym piszesz. Spojrzałem przez LTEHMonitor, że sygnał mam bardzo słaby. Kupiłem antenę, nic nie dała.

    Mój telefon dalej się śmieje, bo przy połączeniu LTE, w nju (bez agregacji pasm), wyciąga 60-80Mbps, a czasem i ponad 100 pofrunie. I przyznam, że trafia mnie szlag! No bo czymże różni się mój telefon względem Huawei B818, Archer T4U i netem od Orange (agregacja włączona; nju choć to Orange jej nie udostępnia)? Ech... Chyba kupię jakiś tańszy router, który pozwala na podpięcie się kablem, żeby wykluczyć problemy po stronie komputera. Ewentualnie oferta z Play...
  • #17
    matek451
    Level 43  
    To co dotychczas robisz to jedno wielkie nieporozumienie, począwszy od wyboru operatora mobilnego, sprzetu , anteny o których nie masz po prostu pojęcia i B818 jest najmniej winny. Na temat internetu mobilnego napisałem na tym forum tomy, wystarczy poczytać a na poczatek podać lokalizację, na telefonie z nju zrobić testy na zewnatrz i pokazać screena z aplikacji https://play.google.com/store/apps/details?id=cz.mroczis.netmonster&hl=pl i speedtest. Na tej podstawie po fachowej analizie będzie wszystko wiadomo o sieci Orange i jakie dalsze kroki naley zrobic.
  • #18
    orilion
    Level 9  
    Ej, no... Więcej miłosierdzia. Ja się od powyższych testów spociłem, a co dopiero "czytać tomy"... Ale nie o to, dzięki matek za włączenie się, zrobię testy!

    Dodano po 51 [minuty]:

    Uwaga, testy powierzają się fachowej ocenie. Niesiony emocją zjeździłem mą mieścinę, więc dane pochodzą nie tylko spod bloku, ale także spod masztów. Top Quality!

    Maszt 1 (ten widzę z okna), ulica Kościuszki:

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    Maszt 2, ulica Parkowa

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    Pod blokiem od strony masztu 1
    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    Pod blokiem od strony masztu 2

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    Tu z chaty:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Dziękuję za pomoc i pozdrawiam!

    Dodano po 5 [minuty]:

    I jeszcze matek, jak mi tu pomożesz, to mi naprawdę mega pomożesz, bo nie mogę pracować... Nie wiem czy Tobie w razie czego odwdzięcza się piwkiem czy routerami, ale coś się napewno znajdzie. Pozdro!
  • Helpful post
    #19
    matek451
    Level 43  
    Test pod Kościuszki to 4 sektor z tego BTS-a w agregacji LTE2600+210+1800, prędkości OK choć tyłka nie urywaja. Na Parkowej połaczenie i tak z Kościuszki bo pasmo LTE2600 ma priorytet a na BTS-ie Parkowa działa LTE2100+1800+800, sygnał na LTE2600 z Kościuszki słabszy i na dodatek sektor 1. Pod blokiem znów Kościuszki też sektor1 w agregacji pasm z LTE2600 jako podstawowe. Dom tak samo czyli LTE2600+2100+1800 z pierwszego sektora na Kościuszki a sygnał dostateczny, pokaż jeszcze speedtest. Ogólnie agregacja działa, parametry sygnału OK ale prędkości bez szału. Do takiej stacji bazowej B818 jest najlepszym wyborem, agreguje te 3 pasma w QAM, należło przetestować po kolei te 3 pasma LTE na B818, korzystajac z Huactrl czy LTE H-monitor i zrobić speedtesty, ewentualna antena zewnętrzna Dual LTE 1800-2600MHz. Skad w ogóle pomysł aby korzystac tam z Orange?
  • #20
    orilion
    Level 9  
    Matek, jak Ty mi zaimponowałeś w tej chwili!

    Ad. Orange, wiesz co, od lat mam nju, bo telefony. Internet dawał radę, dopóki na dobre nie zaczął się home-office.
    Nju nie oferuje agregacji, więc wziąłem po prostu Orange. Sugerowałem się, właśnie, telefonem, na którym prędkości są w okolicach 100Mbps. Telefon w ogóle jak się łączył z B818-Orange też hulał, aż miło (140Mbps)...

    Co do sieci, sugerowałbyś Play? Mają ofertę z Huawei 5G CPE. Na wyrost, ale w sumie kupowanie osobno B818 wyjdzie podobnie.

    Poniżej speedtest z telefonu:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Dzięki!
  • Helpful post
    #21
    matek451
    Level 43  
    Telefon łaczył się w agregacji pasm, w domu masz LTE2600+2100+1800 karta nju? Jesli chodzi o stacje NetWorks w Skokach to ta na Kościuszki ma agregację 4 pasm LTE ale dosył do niej jest realizowany radiolinią z BTS-a T-mobile w Nienawiszczy niestety ale tylko 500Mb/s, ten na Parkowej nie ma LTE2600 a dosył też radiolinia 500Mb/s z Nienawiszczy. Czyli ogólnie słabo i raczej bardzo szybko to z nich nie będzie. Play ma stację bazową z agregacją LTE2600+2100+1800+800 na Parkowej , jest to 5GR czyli z dosyłem na światłowodzie, od niej idzie radiolinia 1107Mb/s do tego na Kościuszki gdzie sa też 4 pasma w agregacji. Te stacje mają duzo większy potencjał od NetWorks, co pokazał zresztą speedtest. Do niego pokaz screeny z NetMonstera. Oferta w Play dużo lepsza a wybór i ceny sprzętu w porównaniu do Orange to kosmos. Jeśli chodzi o Skoki to wpisujesz tutaj http://www.gsm.poznan.pl/ i masz wszystko jak na dłoni
  • #22
    orilion
    Level 9  
    Hej!

    Wielkie dzięki!

    A czy Netbox też by się u mnie sprawdził? Oferta jest korzystniejsza, ale nie wiem jak to działa, czy też agreguje pasma itp...

    Pozdrawiam,
  • Helpful post
    #23
    matek451
    Level 43  
    W Play są 3 CPE LTE, starsze z agregacja 2 pasm LTE czyli WF830 i B2368, nie polecam ich do takiej sieci Play jak u ciebie i najnowszy MF258k z agregacja 4 pasm LTE z QAM256. MC7010 to najnowszy CPE 5g/LTE ale jego cena jest bardzo wysoka u ciebie zbędny.
  • #24
    orilion
    Level 9  
    Hej,

    Wszystkiego dobrego w Nowym Roku!

    Zamówiłem Play z Huawei B818. Powinien w tym tygodniu być. Zobaczymy jak będzie.

    W międzyczasie byłem u kolegi, który ma światłowód. Podłączają się przez WiFi miałem max. 50 mbps... Więc to kolejny problem przede mną.

    Niemniej, bardzo się cieszę z Waszej pomocy i Twojej bardzo fachowej rady, Matek!

    Pozdrawiam,
  • #25
    orilion
    Level 9  
    Hej,

    Oto i testy na Play, Huawei B818.

    Speedtest telefon (5Ghz):

    WiFi na telefonie dużo szybsze niż na komputerze.

    Speedtest komputer (5Ghz):

    WiFi na telefonie dużo szybsze niż na komputerze.

    Innsider:

    WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze. WiFi na telefonie dużo szybsze niż na komputerze.

    Ustawienia sieci:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Komputer daje ciała cały czas. Na telefonie prędkości jak w przypadku Orange. Ale w Play taniej. :)

    Jakbyście mieli jakieś sugestie, jak ugryźć kwestię prędkości na komputerze, będę wdzięczny.

    Pozdrawiam serdecznie,
  • #27
    orilion
    Level 9  
    Cześć,

    Speedtesty na 2,4Ghz

    Telefon:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Komputer:

    WiFi na telefonie dużo szybsze niż na komputerze.

    Dla porównania, telefon na 5Ghz:

    WiFi na telefonie dużo szybsze niż na komputerze.


    Nie wiem dlaczego WiFi komputera jest takie słabe... Nie znalazłem póki co żadnej przyczyny... :/ Najdziwniejsze jest to, że wyniki są słabe, nawet gdy podłączę się po kablu (Huawei B818 daje taką możliwość).

    Dodano po 1 [godziny] 20 [minuty]:

    KOCUREK1970 wrote:
    orilion wrote:
    Chyba spróbuję na dwóch komputerach naraz zrobić parę testów.

    Tryb awaryjny z obsługą sieci i testujesz.

    Jak tam siedzi W10, to już sugeruje problemy.


    Jest trop. Przy włączonym trybie awaryjnym prękość osiąga 100Mbps... Teraz jak do tego doprowadzić w normalnym trybie?
  • Helpful post
    #28
    KOCUREK1970
    Network and Internet specialist
    orilion wrote:
    Przy włączonym trybie awaryjnym prękość osiąga 100Mbps... Teraz jak do tego doprowadzić w normalnym trybie?

    Bardzo prosto:
    - szukać co to powoduje w Windowsie (a, że to W10, to może być wszystko), problem może robić któraś aktualizacja (powiązana z inną),
    - zresetować system do wartości początkowych, poblokować wszystkie updaty,
    - zainstalować system na czysto, poblokować wszystkie updaty.

    Co najbardziej skuteczne - wszystko z pojedyncza a może i wszystko łącznie...
    W10 to crap, nazywany szumnie systemem a to tak naprawdę usługa, w której MS non stop coś majstruje.

    Samej wersji W10 było już najmniej z 10, a co pół roku MS wypuszcza nową wersję, z biegiem czasu porzucając poprzednie, psując je i robiąc to samo z wersjami nowymi - ogólnie, W10 to dramat.
  • #29
    orilion
    Level 9  
    Hej,

    Wykonałem szereg czynności, po których nastąpiła istotna poprawa:

    wyłączyłem QoS packet scheduler
    zminimalizowałem % transferu zarezerwowanego dla updatów
    wyłączyłem możliwość pobierania aktualizacji przez inne komputery z mojego
    wyłączyłem aplikacje działające w tle z poziomu ustawień
    ustawiłem nowy parametr w rejestrze: "NonBestEfforLimit"
    odhaczyłem "pozwól komputerowi wyłączać to urządzenie" w ustawieniach karty sieciowej


    Któryś z powyższych lub wszystkie naraz poprawiły prędkości z ok 20 na ok 40-50

    Następnie:
    ustawiłem autotuninglevel na normal (w cmd wpisałem komendę: netsh int tcp set global autotuninglevel=normal)

    Po tej zmianie zaczął się rozpędzać do 80-100

    To jeszcze nie to co w trybie awaryjnym, ale coś się ruszyło.

    Po prostu, moje kwalifikacje rosną w postępie geometrycznym odkąd zarejestrowałem się na tym forum... ;p
  • Helpful post
    #30
    KOCUREK1970
    Network and Internet specialist
    orilion wrote:
    w cmd wpisałem komendę: netsh int tcp set global autotuninglevel=normal)

    To spróbuj jeszcze tego:
    W polu wyszukiwania wpisz cmd, na liście kliknij prawym przyciskiem myszy pozycję cmd, wybierz pozycję Uruchom jako Administrator, a następnie pozycję Tak.
    W wierszu polecenia uruchom następujące polecenia we wskazanej kolejności, a następnie sprawdź, czy problem z połączeniem został rozwiązany:
    Wpisz netsh winsock reset i naciśnij klawisz Enter.
    Wpisz netsh int ip reset i naciśnij klawisz Enter.
    Wpisz ipconfig /flushdns i naciśnij klawisz Enter.
    Wpisz ipconfig /release i naciśnij Enter.
    Odczekaj kilka sekund na potwierdzenie o uwolnieniu adresu IP.
    Wpisz ipconfig /renew w linii poleceń.
    Odczekaj kilka sekund na potwierdzenie ponownego ustawienia adresu IP.