Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak pionu - Philips chassis GR2.4

16 Paź 2005 17:46 1479 11
  • Poziom 11  
    Witam.
    Jak w temacie. Pozioma kreska. Sprawdziłem wszystkie tranzystory w stopniu końcowym odchylania V. Pierwszy na wejściu (bc 337) był uwalony. Wymieniłem. Bez zmian. Pozostałe wylutowałem, sprawdziłem.
    Podmieniłem na wszelki wypadek TDA 2579. Dalej to samo. Czy ktos mógłby mnie natchnąć? Trwa to już jakiś czas, a oglądanie filmów na jakimś starym, trzeszczącym, małym "zastępczaku" trochę mnie już dobija.
  • AM TechnologiesAM Technologies
  • Poziom 17  
    Witam

    Sprawdz zimne na trafopowielaczu i wtyku do cewek odchylających.
    Może byś napisał coś o napięciach na pionie.

    Pozdrawiam.
  • Poziom 11  
    Napięcie zasilające końcowkę odchylania jest o.k. jak na schemacie - 32V. Brak jest napięcia na wejściu końcówki. W/g schematu powinno być 0,5V. Zimnych lutów brak.
  • AM TechnologiesAM Technologies
  • Poziom 17  
    Witam

    Sygnał ramki wychodzi z "1"TDA2579 ,a wraca na "2" TDA2579.
    Obie te drogi musisz dokładnie prześledzić, może jest pęknięta
    ścieszka , najprędzej w okolicy trafopowielacza.

    Pozdrawiam
  • Poziom 11  
    Napięcie na pinie 1 TDA 2579 = 0V (mierzone i na płytce i bezpośrednio na nóżce układu). Czy jeśli końcówka odchylania nie działa prawidłowo to TDA powinien cały czas generować impulsy na nóżce nr 1?
    Dlaczego sugerujesz, żeby szukać pękniętej ścieżki przy trafopowielaczu? Sygnał frame feedback idzie bezpośrednio z cewki odchylającej poprzez opornik do pinu 2 TDA 2579.
  • Pomocny post
    Poziom 18  
    Sprawdz R3503 (1R) oraz R3501 (SMD czesto zly kontakt)
    Janusz
  • Pomocny post
    Poziom 17  
    Witam

    TDA2579 bez sygnału z końcówki nie zaskoczy. 12V na '10' nodze
    pewnie sprawdziłeś, jak nie to zrób to, jeśli będzie za mało albo wcale
    to ramka nie będzie chodzić. Jeżeli chodzi o ścieszki to pisząc w okolicy
    trafopowielacza miałem na myśli to że przechodzą koło trafopow. i tam
    często pękają.
    Dobrze było by sprawdzić przebiegi oscyloskopem w momęcie startu TV.

    Pozdrawiam
  • Poziom 11  
    Witam.
    Do RTV6: Napięcie na 10 pinie jest O.K. Niestety nie mam oscyloskopu.

    Do Janusz2002: Wylutowałem R3503 i omomierz stierdza nieskończony opór. Czy to możliwe, że się przepalił? Nie widać na nim żadnych śladów, które by na to wskazywały. Oporu R3501 nie wylutowywałem ale jest podobna sytuacja. Na płytce omomierz pokazuje kilka kilo a w/g schematu to 22 ohm SMD. Nie znam się na SMD ale czy napis na tym oporze "220" nie oznacza 220 ohm zamias 22 jak na schemacie?
  • Spec od TV
    Napis 220 oznacza: 22 i zero zer (po 22) czyli 22R.
    A rezystory niekoniecznie palą się 'na czarno'...

    Przenoszę temat do Początkujących.
  • Poziom 11  
    Witam!
    Wymieniłem opory i pudło nareszcie ożyło :)
    Janusz2002 - wielkie dzięki. Nareszcie rodzinka przestanie mnie dręczyć.
    Jeszcze tylko małe pytanie: Chyba mi się coś lekko namagnesowało w kinolu bo mam w dolnym lewym rogu małą filoletową plamę. Czy jest jakiś prosty sposób żeby to usunąć ? Jakaś funkcja w menu serwisowym czy machanie magnesem przed ekranem?
    Jeszcze raz rtv6 i Janusz2002 - wielkie dzięki.
  • VIP Zasłużony dla elektroda
    Witam!
    Zajrzyj tu:
    https://www.elektroda.pl/rtvforum/topic196757.html

    Czyli opcja Szukaj - pamiętaj na przyszłość.

    Pozdrawiam.

    P.S. Nie machaj magnesem bo tylko pogorszysz sytuację. Do tego potrzebne jest zmienne pole magnetyczne - wiesz gdzie szukać więcej info...