Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Brak sygnału i rozłączający się dekoder.

wojtassini 02 Jan 2021 00:59 2625 12
  • #1
    wojtassini
    Level 3  
    Witam.
    Od ok 7 lat posiadam antenę satelitarną. Od około 5 lat odbieram z niej tv na kartę nc+ za pośrednictwem dekodera Ferguson ariwa 202E.
    Dziś programy zniknęły, także te FTA. W ustawieniach sygnał jest na poziomie siła 45% jakość 10%. Po odłączeniu całkowitym kabla jest to odpowiednio 36% i 10%
    Co ciekawe w momencie próby podłączenia kabla anteny satelitarnej do dekodera, ten się rozłącza (gaśnie całkowicie czerwona czy zielona dioda) i po ok 30s następuje restart dekodera.
    Działo się dokładnie tak samo, kiedy próbowałem delikatnie skorygować ustawienie anteny, żeby upewnić się że nie nastąpiło jej delikatnie przesunięcie i stad utrata sygnału.
    Sprawdziłem kabel i nie jest zasiedziały.

    Czy ktoś spotkał się z podobną sytuacją?
    Czy może to być wina konwertera czy raczej dekodera? Nie wiem od czego zacząć poszukiwania. Mieszkam zagranicą i mało opłacalne byłoby wezwanie fachowca. Już bardziej opłacalna jest wymiana obu podzespołów.
    Nadmiernie jeszcze,że żona zauważyła, że kiedy rano chciała uruchomić dekoder pilotem, czerwona dioda całkowicie zgasła i usłyszała delikatne trzaski, jakby zwarcie w okolicach gniazdka.
    Prosiłbym o pomoc i z góry dziękuję 😉🙏
  • #2
    LeDy
    Level 43  
    Sprawdzić czy nie ma zwarcia, zobaczyć dekoder na innej instalacji i jak dekoder sprawny to brać się za stopniowe sprawdzanie-konwerter, dochodzące napięcie . miernik i ustawić.
  • Helpful post
    #3
    maksar
    Level 31  
    Konwerter tańszy, ale podepniesz a tu zonk, uszkodzony dekoder. I jeszcze ruszanie anteną, głupota.
    przed zakupem konwertera rozkręć dekoder i sprawdz w jakim stanie jest zasilacz.
    wojtassini wrote:
    Sprawdziłem kabel i nie jest zasiedziały.

    Zaśniedziały.
  • #4
    wojtassini
    Level 3  
    Rozkręciłem i wszystko wygląda jak nowe. Odkręciłem.kabel od konwertera i sygnał jest taki jak po odkręceniu kabla od dekodera czyli 36%.
    Potem po kolei wkręciłem kabel do dekodera ( na włączonym) i pojawiło się delikatne iskrzenie oznaczające że jakiś przepływ prądu jest. Potem wkręciłem kabel do konwertera i w tym momencie dekoder znowu samoistnie się rozłączył. Czy ktoś ma pojęcia czy to jest wina konwertera?
    Chyba będę musiał zrobić jak kolega wyżej sugeruje i zacząć od wymiany konwertera jako że tańszy a jeśli nie to zostaje nowy dekoder.
  • #5
    LeDy
    Level 43  
    wojtassini wrote:
    .
    Potem po kolei wkręciłem kabel do dekodera ( na włączonym) i pojawiło się delikatne iskrzenie oznaczające że jakiś przepływ prądu jest. Potem wkręciłem kabel do konwertera i w tym momencie dekoder znowu samoistnie się rozłączył. Czy ktoś ma pojęcia czy to jest wina konwertera?

    Przewód podłączany nie może iskrzyć jak odłączony konwerter.
    Zobacz przy wtykach F czy nie ma zwarcia. Rozkręć, popraw, skręć.
    Nie masz przewodu łączonego ?
  • #6
    kazikszach
    Level 36  
    Objawy wskazują na uszkodzenie głowicy dekodera lub oprogramowania, bez anteny nie powinien pokazywać takiej siły sygnału.
    Zwarcie na kablu antenowym mogło uszkodzić dekoder.
  • #7
    andpol 33
    Level 38  
    Ariva może pokazywać takie głupoty nawet bez kabla. Moja 250-tka pokazuje 36% siły i 10% jakości bez kabla. Taki soft.
  • Helpful post
    #8
    kazikszach
    Level 36  
    andpol 33 wrote:
    Ariva może pokazywać takie głupoty nawet bez kabla.

    Akurat tego modelu nie testowałem, ale w innych przy takich wskazaniach, to były uszkodzone.
  • #9
    wojtassini
    Level 3  
    kazikszach wrote:
    Objawy wskazują na uszkodzenie głowicy dekodera lub oprogramowania, bez anteny nie powinien pokazywać takiej siły sygnału.
    Zwarcie na kablu antenowym mogło uszkodzić dekoder.

    Myślę że nie jest to oprogramowanie ale przychylam się do opinii, że jest to uszkodzony dekoder. Skoro sam się rozłącza w momencie przepływu mocy do konwertera. Rozkrece jeszcze żeby wszystko dokładnie obejrzeć, ale za bardzo się nie znam na podzespołach elektronicznych, i chyba zamowie nowy dekoder, jeśli nie rozwiąże problemu.
  • Helpful post
    #10
    andpol 33
    Level 38  
    Najdroższe rozwiązanie. Podłącz dekoder pod inną antenę bo swoją już zdążyłeś popsuć kręcąc nią bez potrzeby.
  • #11
    wojtassini
    Level 3  
    Nie jest popsuta. Delikatnie tylko była przestawiona i ustawiłem ja spowrotem w tym samym miejscu. Wiem, że to delikatna sprawa.
    Ale jest to dobry pomysł, bo podłączając pod inną antenę upewnię się że problemem nie jest konwerter.

    Dodano po 42 [minuty]:

    Jeszcze chciałbym zapytać, czy jeśli dekoder okaże się sprawny, to warto wymienić kabel antenowy? Czy jest możliwość że to właśnie on wytwarza jakieś zawarcie rozłączający dekoder?
  • #12
    LeDy
    Level 43  
    wojtassini wrote:

    Myślę że nie jest to oprogramowanie ale przychylam się do opinii, że jest to uszkodzony dekoder. Skoro sam się rozłącza w momencie przepływu mocy do konwertera. Rozkrece jeszcze żeby wszystko dokładnie obejrzeć, ale za bardzo się nie znam na podzespołach elektronicznych, i chyba zamowie nowy dekoder, jeśli nie rozwiąże problemu.

    Jak ma zwarcie, przeciążenie to się rozłącza.
  • #13
    wojtassini
    Level 3  
    Sprawdziłem dekoder u sąsiada, który mimo covidu wpuścił mnie na chatę. On ma antenę ustawiona na Astrę. Po wybraniu tej satelity z listy zasięg się pobawił i dekoder nie rozłączył sie jak u mnie. Postanowiłem wymienić converter i voila... problem zniknął! Dzięki dla wszystkich, którzy starali sie pomóc! Doceniam bardzo.