Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Hotpoint-Ariston LFT 3204 - pulsuje On/Off i na wyświetlaczu 2

adrian20 03 Jan 2021 10:56 819 20
  • #1
    adrian20
    Level 14  
    Potrzebuje pomocy i podpowiedzi. Chciałbym spróbować naprawić moją zmywarkę.
    Po wybraniu dowolnego programu słychać "beep", jak również słychać jak startuje pompa, która odpompowuje wodę. Po ok 30-40 wyświetla się wspomniany błąd w temacie. Po ok 1-2min zmywarka przestaje odpompowywać wodę i po 1-2 min przerwie znowu załącza pompę. Sprawdziłem do tej pory sitko przy elektro-zaworze oraz odpływ i w/g mnie jest ok.

    Dziękuję Wam za rady.
  • #2
    skryn
    Home appliances specialist
    adrian20 wrote:
    Potrzebuje pomocy i podpowiedzi. Chciałbym spróbować naprawić moją zmywarkę.
    Po wybraniu dowolnego programu słychać "beep", jak również słychać jak startuje pompa, która odpompowuje wodę. Po ok 30-40a wyświetla się wspomniany błąd w temacie. Po ok 1-2min zmywarka przestaje odpompowywać wodę i po 1-2 min przerwie znowu załącza pompę.
    Sprawdziłem do tej pory sitko przy elektro-zaworze oraz odpływ i w/g mnie jest ok.

    Dziękuję Wam za rady.

    Klasyka gatunku. Do ogarnięcia pompa myjąca C00257903.
    Maszynka dosyć leciwa, więc coś pewnie luzy na panewce występują...
  • #3
    adrian20
    Level 14  
    Dzięki za wskazówkę. Zastanawiałem się nad tym, jednak przed zakupem powstrzymało mnie to, że sugeruje o tym chyba błąd 15 ?
  • #4
    skryn
    Home appliances specialist
    Praise from the moderator Topolski Mirosław:

    adrian20 wrote:
    powstrzymało mnie to, że sugeruje o tym chyba błąd 15 ?

    Dwa i piętnaście, to te same błędy. Tylko strasznie głupio opisane przez Producenta, jeśli chodzi o dwójkę. Im bardziej chodzi o elektrozawór (urwane denko - co to jest?) lub pompę spustową, a problem tkwi w pompie myjącej. Ot, taka logika... :)
    Logika zweryfikowała praktykę... :wink:
    Wyciągnij pompę myjącą (trzy minuty roboty), zweryfikuj jej stan i podejmij stosowną decyzję.
  • #5
    adrian20
    Level 14  
    Dzieki za podpowiedź. Tak właśnie zrobiłem pompa ciężko się obraca i ma luzy. Zamówiłem już nową. Po oględzinach znalazłem jeszcze wytopioną wtyczkę od elektrozaworu to już naprawione. Dam znać jak zmywarka ruszy.
  • #6
    adrian20
    Level 14  
    Dziękuję za pomoc dominowave po wymianie pompy zmywarka ruszyła i potwierdzam to była przyczyna usterki. Jednak pojawił się dodatkowy problem otóż zmywarka przez dolną uszczelkę drzwi zaczęła przepuszczać wodę. Zamówiłem uszczelkę dolną jednak została mi przysłane coś innego i szczerze to nie wiem gdzie to może być zamontowane https://www.klinikaagd.pl/czesci-agd/5-uszcze...ywarki+vestel+lft3204hxha-%7C142163;KL961869/ Teraz mam nowy problem , gdyż zmywarka działa jednak nie mogę z niej dalej korzystać, gdyż uszczelka przepuszcza wodę. Czy ktoś z Was ma pomysł gdzie uszczelkę dolną drzwi można kupić (nie tą ze zdjęcia ;) )? Proszę o podpowiedź z góry serdecznie Wam dziękuję.
  • Helpful post
    #7
    Robo-technical
    Home appliances specialist
    Sprawdź dolne ramię myjące oraz to, czy zmywarka nie pobiera za dużo wody, której nadmiar wylewa się progiem. Zmywarka wypoziomowana? W razie czego obniż pupę lub podnieś przód :-)
  • #8
    adrian20
    Level 14  
    Dziękuję za podpowiedzi.

    Woda zaczyna przelewać się przed startem pompy myjącej.
    Nie mogę znaleźć nigdzie nowej uszczelki, Kupiłem za 5zł używaną wiem, że to nie rozwiązanie, ale za 5zł mogę spróbować. Jedynie dostępne jest za ok 300zł całe oblachowanie wewnętrzne z uszczelką.
    Zmywarka wypoziomowana.
    Jak skontrolować czy np zmywarka pobiera za dużo wody lub jak obniżyć je poziom?
  • #9
    adrian20
    Level 14  
    Jeszcze raz proszę o radę.
    Wydaje mi się, że Koledzy mogą mieć rację, ponieważ zmywarka pobiera za dużo wody. Czy przyczyny należy szukać może w hydrostacie ?

    Niestety to nie hydrostat :(.
    \w zmywarce dalej przelewa się woda pod drzwiczkami.
  • Helpful post
    #10
    Robo-technical
    Home appliances specialist
    To czy nie jest za dużo wody proszę sprawdzić OCZAMI. Jeśli jest aż tyle, że wylewa się drzwiami to szukać przyczyny takiego stanu rzeczy.
    adrian20 wrote:
    Czy przyczyny należy szukać może w hydrostacie ?
    Niestety to nie hydrostat .

    Proszę podać dokładny model sprzętu,
    bo tych modeli jest chyba ze trzydzieści
    i sam nie wiem co w którym się mieści

    Dolne ramię myjące (ten zraszacz) sprawdzone? Jak nie potrafi Pan tego sprawdzić to wymontuj oba (górny i dolny) i zapuścić program bez nich. Obserwować czy wtedy też się leje.

    Jak nie to poszukać serwisu. Być może ogarnięty technik poradzi sobie w 5 minut, chyba że to faktycznie problem z układem hydrostatu lub poziomowaniem. Wtedy nieco więcej jest zabawy
  • #11
    skryn
    Home appliances specialist
    Robo-technical wrote:
    Jak nie to poszukać serwisu. Być może ogarnięty technik poradzi sobie w 5 minut, chyba że to faktycznie problem z układem hydrostatu lub poziomowaniem. Wtedy nieco więcej jest zabawy

    1. Tutaj się zgodzę.
    2. Logika tych maszynek jest taka, że jak hydrostat nie kliknie w odpowiednim momencie (nie zagra walca wraz z przepływomierzem), to masz koniec zmywania i generację błędu 5.
    Tak ta maszyna jest zbudowana, pomimo faktycznie ponad pierdyliona odmian LFT 3204. Platforma DEA.
    O poziomowaniu nie wspomnę, gdyż maszyna musiałaby mieć przechył 45 stopni do przodu... :)

    PS. Potem te moduły DEA oszabrowano z hydrostatu i jedyną wartością mierzalną jest przepływomierz i głupia logika tych modułów.
    Ale to temat na inną pogawędkę...
  • #12
    adrian20
    Level 14  
    Dzięki za porady. Postanowiłem zaryzykować i wymieniłem płaszcz wodny.
    Efekt jest taki, że po ok 30-40sek występuje błąd 2. Jeśli odepnę wtyczkę od kontraktron-u w przepływomierzu to nabiera wodę w nieskończoność, ale za to startuje pompa myjąca. Wiem, że są serwisy AGD i chwała im za to i za Serwisantów. Jednak jestem zawzięty ;) i lubię wiedzieć jak coś działa, czyli, w którą stronę kółko się kręci i dlaczego? A satysfakcja, że coś sam naprawię... ale to uczucie chyba zna każdy z nas.
    Jeśli, ktoś z Was ma jeszcze jakąś radę to chętnie wypróbuje.
    Nie wiem może woda za wolno się nabiera - za mało impulsów (sitko w aqua stop czyściłem na samym początku jak coś).
    Dziękuję Wam za rady.

    LFT 3204 HX/HA.R 36705860900 02 7459 107054926
  • #13
    skryn
    Home appliances specialist
    adrian20 wrote:
    Dzięki za porady. Postanowiłem zaryzykować i wymieniłem płaszcz wodny.
    Efekt jest taki, że po ok 30-40sek występuje błąd 2. Jeśli odepnę wtyczkę od kontraktron-u w przepływomierzu to nabiera wodę w nieskończoność, ale za to startuje pompa myjąca. Wiem, że są serwisy AGD i chwała im za to i za Serwisantów. Jednak jestem zawzięty ;) i lubię wiedzieć jak coś działa, czyli, w którą stronę kółko się kręci i dlaczego? A satysfakcja, że coś sam naprawię... ale to uczucie chyba zna każdy z nas.
    Jeśli, ktoś z Was ma jeszcze jakąś radę to chętnie wypróbuje.
    Nie wiem może woda za wolno się nabiera - za mało impulsów (sitko w aqua stop czyściłem na samym początku jak coś).
    Dziękuję Wam za rady.

    LFT 3204 HX/HA.R 36705860900 02 7459 107054926

    Napisałeś to, jak jakiś potłuczony.
    2,11,15, to pompa myjąca się posypała.
    Z nielicznymi wyjątkami. Jak np. zatkany odpływ na błąd 2.
    I tyle w temacie.
  • #14
    adrian20
    Level 14  
    To jeszcze raz naświetlę sprawę.

    ZROBIONE:

    - Pompa nowa.
    - Hydrostat sprawny (przełożyłem do innej zmywarki i tam dział i tam został)
    - Wężyk hydrostatu wyczyszczony
    - Filtr przy aqua stop wyczyszczony
    - Płaszcz nowy
    - Moduł przejrzany pod kontem zimnych lutów i poprawione punkty lutownicze
    przy przekaźnikach przelutowane, kondensatory sprawdzone pojemność i ESR.
    - Sprawdzony czujnik zalania
    - Elektrozawór przeczyszczony.

    CO SIĘ DZIEJE:

    Objawy takie same niestety jak na początku przed wymiany pompy myjącej
    Po 40 sek. od wybrania programu mycia występuje BŁĄD 2, po czym następuje odpompowanie wody.
    Po wypięciu wtyczki od kontraktronu przy przepływomierzu zmywarka pobiera wodę bez błędu 2 i startuje pompa myjąca. Woda nie kończy się pobierać (brak impulsów z kontraktronu).

    Dzięki za wskazanie kierunku, bo powoli rozglądam się za nową zmywarkę kończy mi się cierpliwość.
  • #15
    adrian20
    Level 14  
    Tylko pytanie co dalej. Sprawdziłem.stary płaszcz uszkodzony był kontaktron. W zmywarce jeszcze została grzałka i aqua stop. Mam pytanie czy zmywarka na wstępie (podczas statu programu myjącego) robi tzw. Self-test np grzałki i innych podzespołów ?
  • #16
    skryn
    Home appliances specialist
    adrian20 wrote:
    Mam pytanie czy zmywarka na wstępie (podczas statu programu myjącego) robi tzw. Self-test np grzałki i innych podzespołów ?

    Ten typ najpierwej załącza pompę spustową, a potem po namyśle pompę myjącą.
    Jeżeli coś jej nie pasuje, to zgłasza błąd. Jeżeli test obu pomp wypada pomyślnie, to załącza elektrozawór.
    Grzałkę i pozostałe podzespoły, to sobie sprawdza potem.
    Finito.
  • Helpful post
    #17
    machefi
    Home appliances specialist
    adrian20 wrote:

    Nie wiem może woda za wolno się nabiera - za mało impulsów

    Poszedłbym raczej w drugą stronę- może nabieranie jest za szybkie i elektronika gubi impulsy kontaktronu lub kontaktron przekłamuje- aby sprawdzić tę teorię wystarczy tak przykręcić zawór wodny na zasilaniu węża dopływu aby zmniejszyć tempo pobierania wody. Tak na próbę, na "przekonanie".
    Zmywarki to nie pralki, tempo poboru wody jest tu bardzo istotne, niejednego już to wyprowadziło na manowce.
  • #18
    adrian20
    Level 14  
    Dziekuje. Sprawdzę i dam znać
  • #19
    adrian20
    Level 14  
    Niestety zabawa z zakręceniem zaworu nic nie pomogła. Dodatkowo wymieniłem wąż aqua-stop niestety dalej jest błąd 2.
  • Helpful post
    #20
    skryn
    Home appliances specialist
    adrian20 wrote:
    To jeszcze raz naświetlę sprawę.

    ZROBIONE:
    (...)
    - Pompa nowa.

    Która?
  • #21
    adrian20
    Level 14  
    adrian20 wrote:
    Dzieki za podpowiedź. Tak właśnie zrobiłem pompa ciężko się obraca i ma luzy. Zamówiłem już nową. Po oględzinach znalazłem jeszcze wytopioną wtyczkę od elektrozaworu to już naprawione. Dam znać jak zmywarka ruszy.


    Zmywarka : LFT 3204 HX/HA.R 36705860900 02 7459 107054926

    W przypadku mojej zmywarki nie by uszkodzony/a :
    - pompa myjąca
    - płaszcz wodny (sam prawdopodobnie uszkodziłem kontaktron),
    - wąż aqua-stop czy uszczelka pod drzwiami)
    - grzałka
    - uszczelka pod drzwiczkami zmywarki

    Poprzez wytopienie wtyczki od zaworu aqua-stop uszkodził się triak w module zmywarki, który odpowiada za sterowanie zaworem agua-stopu (poprawcie mnie jeśli coś pokręciłem).
    Uszkodzonego triaka nie zauważyłem dopiero przy wylucie w celu pomiaru zauważyłem, że zaczął się lekko "kruszyć"

    Jeśli u Was wystąpi błąd numer 2 - F02 to postaram się opisać jak zmywarka się zachowuje. Wybaczcie, ale nie jestem specem od AGD a zwykłym użytkownikiem, który się uparł ożywić swoja starą już 10 letnią zmywarkę - proszę Starszyznę o sprostowanie :)
    Ja nigdy wcześniej jako użytkownik nie zwracałem za bardzo uwagi jak proces mycia powinien się odbywać i jakie funkcje programu się odbywają po kolei i w jakim czasie co się dzieje.

    Podczas występowania usterki zmywarka zachowuje się tak:
    Po wybraniu dowolnego programu i po sygnale startu od razu zaczyna pobierać wodę i wypompowywać. Wypompowywanie trwa ok 30sek a pobór wody trwa dalej. Po ok 40 sek wyświetla błąd nr 2. Po ok 15 min wypompowuje wodę ponownie.

    Prawidłowy proces mycia powinien wyglądać tak:
    Po wybraniu programu i sygnale jest sygnał i zmywarka nie powinna pobierać od razu wody. Słychać zadziałanie przekaźników, następuje odpompowanie wody i po ok 1min zmywarka rozpoczyna pobór wody. Po ok 3min 40 sek startuje pompa myjąca....

    Prosty sposób jak wykluczyć uszkodzenie pompy myjącej przy błędzie 2:
    Na koniec opiszę sposób diagnozy a właściwie sposób jak wykluczyć uszkodzenie pompy myjącej (jak nie wydać niepotrzebnie tak jak ja ;) ok 250zł) przy występowaniu błędu nr 2.
    Musimy zlokalizować płaszcz wodny w moim przypadku to lewy bok zmywarki. Następnie odpinamy kostkę z płaszcza wodnego przy turbince (jest tam tylko jedna).
    Dzięki temu oszukujemy sterownik zmywarki, który nie będzie otrzymywał impulsów z płaszcza (kontaktronu), czyli nie wie, że woda jest pobierana przez zmywarkę.
    Uwaga warto podnieść nóżkami regulacyjnymi zmywarkę do góry na maksa, gdyż woda będzie nabierana cały czas, a dzięki temu nie wyleje się ze zmywarki przez dół drzwiczek.
    Kiedy wody będzie już wystarczająco to załączy się hydrostat i ruszy pompa myjąca. Podczas tej operacji, żaden błąd się nie wyświetlił.
    Musicie uważać, żeby nie zalać sobie podłogi dlatego najlepiej jest (jeśli jest to zmywarka do zabudowy) zdjąć element zabudowy i patrzyć co się dzieje - czy woda za bardzo się nie przelewa.
    Jeśli nie macie takiej możliwości to otworzyć drzwiczki i wyłączyć od razu zmywarkę przyciskiem po załączeniu pompy myjącej.

    Na koniec jeszcze jedna uwaga - podejrzewałem uszkodzenie uszczelki dolnej - tej na drzwiczkach przez co woda się przelewała pod nią - i tutaj tak ma być woda delikatnie się przelewa.
    Jest tam kołnierz na zbiorniku i poza kołnierz nie ma prawa woda się przelać - zakładając, że zmywarka działa nam poprawnie.

    Na koniec podaję symbole części:
    Winowajca TRIAK Z0107MA 1A 600V 5-7mA TO92
    Pompa myjąca C00257903
    Wąż Aqua-Stop C00372679 / 482000023524
    Płaszcz wodny C00256546 / 482000022022

    Powodzenia. Hotpoint-Ariston LFT 3204 - pulsuje On/Off i na wyświetlaczu 2 Hotpoint-Ariston LFT 3204 - pulsuje On/Off i na wyświetlaczu 2