Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Nivona 830 - proszę płukać - a nie płucze i napełnij system po każdym włączeniu

07 Jan 2021 23:18 432 5
  • Level 8  
    Witam wszystkich i proszę o pomoc
    Nivona lat 5 , przebieg 6000 kaw, oprócz regularnego czyszczenia tabletkami, odkamieniania , wymiany filtrów wody i smarowania zaparzacza nic nie wymieniane.
    Problem: Po włączeniu ekspresu i nagrzaniu systemu jak zawsze (tak mam ustawione) pojawia się komunikat o płukaniu dozownika, z tym że słychać pracę wewnątrz ale nie płucze dozownika. Mogę dopiero to zrobić po wejściu w konserwację i wciśnięcie opcji przepłucz dozownik - wtedy płucze.
    Problem jest od kilku miesięcy i narastał . Wcześniej nie płukał co jakiś czas ale teraz z automatu nie płucze wcale.

    A drugi problem który pojawił się niedawno to każe napełnić sytem po każdym włączeniu ekspresu. Podczas napełniania systemu woda wylewa się na kratkę ociekacza przez małą rurkę po lewej stronie z tej samej, z której też leci woda przy płukaniu wymienionego filtra wody. Po napełnieniu ekspres pracuje normalnie.
    Czy ktoś coś doradzi?
    dziękuję
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 35  
    Prosze przeczyscic czujnik przeplywu wody
  • Level 8  
    dziękuję za podpowiedź ale mógłbym jeszcze prosić o wyjaśnienie co to takiego i gdzie się mieści , ewentualnie zdjęcie tego czujnika
    dziękuję Nivona 830 - proszę płukać - a nie płucze i napełnij system po każdym włączeniu
    czy to ten?
  • Helpful post
    Level 35  
    Tak zgadza sie
  • Level 8  
    Bardzo dziękuje za pomoc , czujnik przeczyszczony , ekspres działa jak nowy , w końcu płuczę po włączeniu i nie domaga się za każdym razem napełnienia systemu .
    Pozdrawiam

    13.01.2021r.
    Muszę jednak sprostować temat ponieważ przyczyną moich problemów był jednak nieoryginalny filtr wody. Czujnik przeczyściłem i uruchomiłem ekspres bez filtra wody i wszystko działało super kilka dni. Wczoraj wkręciłem filtr wody i problemy powróciły, ekspres domagał się napełnienia systemu po każdym włączeniu jakby był problem z odpowietrzeniem filtra. Wyczytałem, że przed włożeniem nowego filtra trzeba go umieścić w wodzie na 5 min. żeby się napełnił. Gdy tak zrobiłem ekspres na razie pracuje normalnie . Używając oryginalnych filtrów nigdy nie miałem takich problemów.
    pozdrawiam
  • Level 8  
    przyczyną problemów był nieoryginalny filtr wody