Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux ESL64010 - Zmywarka nie wypuszcza wody błąd i20, pompa sprawna.

farel123 09 Jan 2021 10:53 2106 2
  • #1
    farel123
    Level 12  
    Hej
    Mam problem z swoją zmywarką Electrolux ESL64010, nie wypuszcza wody.
    Potrzebuje informacji jak wejść w tryb serwisowy, podobno jest coś takiego i się tam jakieś błędy kasuje(proszę też o potwierdzenie tego info).

    Dwie sytuacje albo włączam pustą zmywarkę, zaczyna się program i mycie ale przy etapie wypompowywania staje z bledem i20. Druga opcja to wlewam wodę do zmywarki ręcznie przed myciem, włączam program ubywają 3 minuty ale nic się nie dzieje i wyskakuje błąd i20.

    Węże które idą do korców higrostatów są drożne.



    Pompa sprawna, działa na krótko, hydrostaty kupiłem nowe(tak samo wyglądają, ale niestety inny numer na naklejce białego króćca, obawiam się że mogą być inaczej wyregulowane) w każdym bądź razie podmieniłem i dalej to samo.
    Pierwszy hydrostat z czarną obudową gdy wleje ręcznie wodę jest zwarty(zakładam że informuje on sterownik czy jest woda wypompowywania ), drugi z czerwoną obudową nie jest zwarty, a wiem, że on załącza pompę, bo gdy go zwarłem ręcznie to pompa wypompowuje wodę.

    Pytanie czy po wlaniu ręcznie wiaderkiem parę litrów wody, powinny być oba hydrostaty zwarte ??
    Kiedy hydrostat z czerwoną obudową(to jest chyba ten od pompy wylewającej) robi się zwarty ?

    Electrolux ESL64010 - Zmywarka nie wypuszcza wody błąd i20, pompa sprawna.
  • #2
    sigwa18
    Level 39  
    Błąd i20 to dokładnie nie wypompowanie wody na czas. Pompa na krótko podobno działa (pytanie czy wypompowuje wodę - bo to, że buczy nie znaczy że się kręci wirnik). Czy zmywarka uruchamia sama pompę?
  • #3
    farel123
    Level 12  
    Hej dzięki za odpowiedź.
    Pompa wylewająca działa, wylewa wode, pare razy wylewałem spinając na krótko.
    Zmywarka nie uruchamia pompy i wyrzuca błąd i20, jak zrobiłem zworkę na brązowym hydrostacie to zmywarka po włączeniu od razu zaczęła wypompowywać wodę.

    Dodam że zmywarkę naprawiam "biednej" Babci, my już mamy nową, a obiecałem jej że popatrzę może się uda ją naprawić i ją dostanie ;)

    Znalazłem też instrukcje restartu ale nie pomogło, pojawiła się podczas tego zabiegu cyfra 188, nie wiem co może oznaczać.
    Quote:
    Reset to:
    Wyłącz zasilanie i wciśnij przycisk 1 i 3 licząc od lewej.
    Trzymając te dwa przyciski włącz zasilanie i czekaj aż diody zaczną migać.
    Gdy migają diody puść przyciski.
    Naciśnij raz środkowy czyli 2.
    Zaświecą wszystkie diody i powinien się rozlegać dźwięk. 2 sek. i koniec resetu!
    Wyłącz zasilanie i spróbuj uruchomić zmywarkę.