Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Yamaha HTR-2866, rx-v473 brak dzwięku 5.1 z Samsung QE65Q64TAU

22 Jan 2021 16:37 291 16
  • Level 11  
    Witam, od trzech dni męczę się szukając dzwięku 5.1 w amplitunerze Yamaha HTR 2866 który kupiłem po usterce w RX-V473 modele niemal identczne choć HTR trochę słabszy ale i tu i tu jest gotowość dla 4k przez Hdmi. Podłączyłem dekoder nc+ do Hdmi2 amplitunera a amplituner z telewizorem Samsung QE6564TAU połączyłem wyjściem Hdmi out Yamahy z Hdmi ARC Samsunga. Pozornie mam piękny dźwięk ale zauważylem że podczas uruchamiania testu dzwięku 5.1 z You Tube na Tv mam tylko stereo plus głośnik centralny (subwoofera wogóle nie używam) tzn dźwięk słyszany jest jednocześnie w przednim i tylnym głośnikiu. To samo podczas testu po podłączeniu laptopa- klikam przedni prawy a słychać jednocześnie tylny prawy i to samo z lewymi. Próbowałem wyłączania i włączania funkcji HDMI ON (sterowania) czy HDMI ARC na TV i Amp jednocześnie i na przemian. Wczoraj dokupiłem kabel optyczny i próbowałem z podłączeniem pod AV1 i AV4 i tak też ustawiałem w Amplitunerze i kombinowałem z ustawieniem w TV na kabel optyczny co skutkowało zupełnym wyłączeniem dzwięku nawet z kombinowaniem w tv i ustawianiem różnych rodzajów dzwięku typu PCM i Auto i inne na przemian i nic. Zastanawiam się czy to możliwe że Amplituner ma połączone kanały tylny z przednim i jest uszkodzony. Dzwoniłem do Samsunga pytałem czy na pewno Tv wysyła dziwięk 5.1 przez HDMI - potwierdzili zarówno dla Hdmi jak i optycznego wyjścia. Filmy testowe sprawdzałem na kompie i tam działały tu nie. Puściłem Netflixa z TV i film z dzwiękiem 5.1 no i znowu to samo w przednich co w tylnych. Nie wiem co źle robię. Może jakieś pomysły? Poszę o pmoc nie znam się aż tak na tym a infolinia Yamahy jak do tej pory nie odbiera.
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 42  
    Ustaw w amplitunerze po prostu efekt który cię interesuje, podłącz wszystko optycznie ustaw na PCM i dekoder w amplitunerze sam sobie rozkoduje do 5.1 jeżeli taki sygnał zostanie podany.
    Lub ustaw w wyjściu TV AUTO i wybierz żądany efekt w amplitunerze.

    Nie mam takiego problemu u siebie w ONKYO gdy odtwarzam np z odtwarzacza DVD ONKYO.

    Podłączony mam komputer po optycznym wyjściu i ustawiając np w grze 5.1 amplituner po wybraniu mu opcji DD PL II sam rozsyła dźwięk do poszczególnych kolumn.
    Ale ważny jest sygnał źródłowy który trafia do niego.
    Jeżeli będzie to tylko STEREO to no wybacz zrobi ci sztuczne 5.1
  • Level 11  
    Spróbuję optycznie bez hdmi ale to nie było stereo dźwięk jak pisałem był 5.1
  • Level 11  
    Mógłbym się z tym zgodzić ale wspominałem już że ten sam problem pojawia się przy filmach Netflix z oprogramowania tego TV oraz po podłączeniu przez HDMI laptopa z dzwiękiem 5.1 i testowaniu tego w panelu menadżera Realtek.
  • Level 11  
    Ok no więc częściowo problem rozwiązany zrezygnowałem z tego optycznego i doczytałem instrukcję którą podesłał kolega no i mnie olśniło, w tv było ustawione PCM a w amplitunerze Enhancer było włączone, ale co najważniejsze dźwięk 5.1 ustawiałem przyciskiem "Music" na pilocie który przełączał mi tryb z 2CH na 5CH i jak widziałem napis 5CH to myślałem że włączyło się pięć kanałów, ale to było tylko powielanie. Prawdziwy 5.1 uruchamia przycisk " SUR.DECODE" i dopiero tu pojawił się wybór kilku opcji dźwięku przestrzennego w tym PRO LOGiC, a nie wiedziałem o tym bo zacząłem to testować za pomocą You Tube i pomimo używania SUR.DECODE nie mogło to działać bo na You Tube działa tylko STEREO co mnie zmyliło i więcej SUR.DECODE nie używałem. Kiedy doczytałem instrukcję podesłaną przez kolegę wyżej coś mi zaświtało tym razem próbowałem na NC+ sprawdziłem jeszcze ustawienia dźwięku dekodera i o dziwo jest tam opcja włączenia AC3 zamiast STEREO w przypadku podłączenia do urządzeń przetwarzania dźwięku przestrzennego. Szału nie było, ale potem sprawdziłem Netflix - wczytałem Szeregowca Ryana i ustawłem dźwięk filmu na 5.1 w opcjach filmu, w końcu usłyszałem to co chciałem we frontowych głośnikach słychać dialog, a w Surroundach dzwięki tła strzały i inne… Jest sukces jednak nadal niedosyt bo tylne głośniki kiedy nie są obciążane i przekazują cichy dźwięk tła filmu przekazują róznież jakieś szmery szepty „szszszsłszłszłszlszlsxslislislislissli” bardzo cicho, ale irytujące więc kombinowałem z optycznym bo może będzie lepiej i tu niestety nie udało mi się uruchomić dźwięku po światłowodzie pomimo bardzo czytelnych opcji TV i amplitunera. Po prostu cisza. Dziękuję za wypowiedzi dalej będę szukał problemu z optycznym przewodem, może zabiorę amplituner do Media Markt czy Euro Rtv i na miejscu porównam z chłopakami czy działa. Dam znać.
  • Helpful post
    Level 42  
    kamilalan wrote:
    we frontowych głośnikach słychać dialog

    Dialog powinieneś słyszeć w centralnej kolumnie, ew. w przednich/tylnych jakieś boczne dialogi osób stojących obok głównego aktora wymawiającego dany dialog.
    Reszta kolumn powinna robić jako efektowe.
    Prawdziwe kino usłyszysz kiedy podepniesz DVD/Blueray i odtworzysz film zapisany w systemie 5.1 .
    Te szmery i szepty to efekty kompresji oryginalnego filmu w celu przesyłania go po "internecie".
    Niestety...
  • Level 11  
    Masz rację nie byłem dokładny dialog był w centralnej ale szmery były podczas filmu z nc+ nie z internetu. Muszę jeszcze sprawdzić jak z Netflix ale już nie dziś bo sprzęt jest u mojego taty.
  • Level 42  
    Moim zdaniem najlepszym testem na dźwięk wielo-kanałowy jest opcja "Direct" w amplitunerze, żadnych dodatkowych "wspomagaczy".
    W takim przypadku wyświetlacz amplitunera pokazuje, jaki system odbiera.
    Moja Yamaha tak się zachowuje.
    Oczywiście, przyciskiem "Info" należy ustawić, aby amplituner pokazywał dane odbieranego audio.
  • Level 42  
    sunrise84 wrote:
    więc....

    No cóż, moja Yamaha (modelu nie pamiętam, a jestem w pracy) wyświetla np:

    YouTube - PCM 2.0
    BR - Master HD
    Netflix - Dolby Digital+
    DVD - Dolby Digital lub DTS w zależności od płyty.

    Tu chciałbym zaznaczyć, że wszelakie sygnały audio są wprowadzane do amplitunera bezpośrednio, żadnych pośredników :)
  • Level 42  
    W moim przypadku wszystkie podłączenia wykonane są przewodami HDMI.
  • Level 42  
    No właśnie.
    Więc w przypadku połączenia optycznego które ja stosuje u Siebie pozostaje PCM 2.0
    Będę w POlsce za 2 tyg to przestestuje połączenia przy użyciu HDMI.
    Lecz dziwi mnie również to że połączenie optyczne komputera z amplitunerem i ustawienie w dowolnej grze dźwięku 5.1 nie zmienia ustawienia na 5.1 w Signal Info.

    Dodano po 5 [minuty]:

    STOP.

    Po podłączeniu TV Panasonic(z wbudowanym Netflix) i wybraniu w Yamaha Signal Info pojawiła się informacja o Dolby DD oraz 3/2/0.1 i 48khz.

    Sprawdzę jeszcze jak to się ma w przypadku ONKYO TX-SR703E

    Dodano po 18 [minuty]:

    Wszystko działa jak należy nawet po podaniu sygnału kablem optycznym( co było dla mnie oczywiste )
    Czyli :
    Netflix - Dolby DD
    Youtube - PCM 2.0
    DVD koncert QUEEN - w zależności którą ścieżkę dźwiękową wybierzemy PCM/DTS

    Pozostaje jeszcze sygnał z karty Creative Sound Blaster ZXR ...
  • Level 11  
    Ja dodam jeszcze że połączenie kablem optycznym jest u mnie nie możliwe co prawdopodobnie jest skutkiem jakiejś usterki ale działa jak należy po przewodach HDMI to też niniejszym zamykam temat bo nic więcej tu nie wniosę, a nie mam czasu aby z amplitunerem jeździć gdzieś i go testować. Dziękuję wszystkim za odpowiedzi szczególnie koledze Sunrise84 który podesłał link do instrukcji której ja nie miałem i uzmysłowiło mi to działanie przycisku SUR.DECODE.