Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kompresor Śrubowy ALUP SCD 10-10 - Problem

diego_00 26 Jan 2021 09:16 930 0
  • #1
    diego_00
    Level 1  
    Dzień dobry.

    Posiadam ALUP SCD 10-10, pracuje około 6h dziennie z przerwami po 15 min. Olej i filtry regularnie zmieniane.

    Wczoraj kompresor uzupełnił zbiornik do zadanych 8bar. Prawdopodobnie zawór się nie domknął i kompresor pracował ciągle utrzymując ciśnienie 8bar. Wyłączyłem go awaryjnie, ponieważ po pierwsze bardzo długo pracował, co mnie zdziwiło, po drugie było słychać iż uchodzi gdzieś ciśnienie. Zdejmując obudowę, zdiagnozowałem jedynie miejsce gdzie powietrze "uchodziło" - zawór zaraz za filtrem powietrza. Gdy powietrze całkowicie opuściło zbiornik spróbowałem uruchomić kompresor, niestety z marnym skutkiem, nie pompował w ogóle powietrza.

    Tutaj kończy się moja jakakolwiek wiedza z zakresu znajomości sprężarek. Przekopałem trochę forum, dowiedziałem się zasad działania kompresora śrubowego.



    W załączniku przesyłam zdjęcia bliźniaczego modelu, niestety w pomieszczeniu gdzie stoi mój nie mam oświetlania więc dopiero dzisiaj go wyciągnę. Na czerwono zaznaczyłem miejsce gdzie uchodziło powietrze.

    Co zrobić? Jak zacząć naprawę? Może ktoś ma dostęp do schematu? Bardzo proszę o pomoc.

    Nie chce wzywać serwisu ponieważ pewnie będzie to więcej kosztować niż wart jest kompresor.

    Kompresor Śrubowy ALUP SCD 10-10 - Problem Kompresor Śrubowy ALUP SCD 10-10 - Problem
    Kompresor Śrubowy ALUP SCD 10-10 - Problem


    Pozdrawiam,
    diego_00