Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Ekspres Krups EA8010 - kalibracja czasu pracy młynka - niepowodzenie - błąd #13

Antoni42 29 Jan 2021 01:57 2958 3
  • #1
    Antoni42
    Level 14  
    Witam wszystkich.

    Sprawa dotyczy ekspresu do kawy Krups EA8010 nr ref. EA8010PE/70F-1014-R (zdjęcie jego tabliczki znamionowej poniżej):
    Ekspres Krups EA8010 - kalibracja czasu pracy młynka - niepowodzenie - błąd #13
    Zaczęło się od tego, że wyczyściłem młynek, tzn. go wyciągnąłem i rozebrałem (żarna i wyrzutnik), bo wcześniej żona niechcący zalała go wodą i nie mielił kawy. Po udrożnieniu, wyczyszczeniu, osuszeniu złożeniu i zamontowaniu na swoim miejscu ekspres działał normalnie (stąd uprzedzając niektóre odpowiedzi wnioskuję, że układy sterujące ekspresu nie uległy uszkodzeniu) z tym, że młynek mielił bardzo krótko - kilka sekund (więc nie było wystarczającej ilości kawy. Następnie (przed przystąpieniem do kalibrowania młynka) wymieniłem jeszcze dwa o-ringi na górnym tłoku (tym, przez który przelewa się kawa podczas parzenia, bo zauważyłem, że są nieszczelne. Zastosowane o-ringi nie są oryginalne a dobrane na wymiar w sklepie z o-ringami (średnica wewnętrzna 36 mm, grubość: 4 mm).
    Teraz już dokładnie nie pamiętam, ale najprawdopodobniej młynek rozkalibrował się, gdy był zatkany, a ja spróbowałem zrobić kawę (z powodzeniem) nasypując bezpośrednio do "zaparzacza" kawę mieloną - nasypałem dużo więcej niż normalnie mielił ekspres (zrobiłem tak 2 kawy). Dlatego też przystąpiłem do kalibracji młynka według instrukcji:
    https://www.elektroda.pl/rtvforum/download.php?id=809123
    Niestety proces kalibracji zawsze (począwszy od pierwszej próby) kończy się błędem nr 13 (o ile poprawnie odczytałem z wyświetlacza) - wszystko przebiega, jak na filmie:

    Podczas prób kalibracji zdarzyło mi się włączać zasilanie trzymając wciśnięty przycisk pary i mając ustawioną ilość kawy na wartość inna niż minimum (najczęściej 60ml) lub nie mieć czegoś lub wszystkiego wyjętego (pojemnika na fusy, wodę oraz tej płaskiej "ramki"). Być może też zdarzyło mi się coś innego wcisnąć lub całkowicie przypadkowo wcisnąć coś dwukrotnie albo nie wcisnąć wcale - czy może to mieć jakieś znaczenie w tej sytuacji lub być przyczyną problemu?



    Generalnie wydaje mi się, że problem w tym, że nie podnosi się ten "dolny" tłok - i tu moje pierwsze pytanie: czy rzeczywiście w tym błędzie chodzi o brak ruchu tego dolnego tłoka? Czy mi się słusznie wydaje, że przynajmniej na końcu (po wystąpieniu błędu i ponownym włączeniu ekspresu powinien się ten tłok podnieść, by zgarniacz mógł wyrzucić do pojemnika na fusy to, co jest na sitku, a tak się nie dzieje? - nie słuchać też charakterystycznego dźwięku sprężyny (określiłbym go jako fuknięcie).

    Czy ma jakieś znaczenie (dla występowania tego błędu i takiego zachowania ekspresu oraz dla nieudanej kalibracji), że procesu kalibracji dokonuję za pomocą nakrętki, a nie dedykowanej pastylki serwisowej? - Wcześniej, przed nakrętką jeszcze próbowałem z plastikową zakrętką z butelki od mleka oraz okrągłym korkiem.
    Jeżeli rzeczywiście chodzi o brak ruchu tego dolnego tłoka, to co jest najprawdopodobniej przyczyną? Podsumowując: pompa wodna działa, brak wycieku wody, nie widać też wycieku pary - więc tak jakby uszczelnienia tego tłoka były w porządku, ekspres przed uruchomieniem po raz pierwszy procesu kalibracji młynka działał normalnie, więc raczej nie sądzę, by była to awaria elektroniki (sterowania), czyli aż taki zbieg okoliczności. Które czujniki (switche - po polsku krańcówki) są odpowiedzialne za wystąpienie tego błędu i w którym miejscu są umieszczone?
    Co ewentualnie innego albo co najpierw sprawdzić lub jak zresetować ekspres/skasować ten błąd (jest on zapamiętany i nawet po wyłączeniu z prądu na dobę po włączeniu można tylko uruchomić proces kalibracji młynka a włączenie normalne powoduje miganie kontrolki zasilania i pojemnika fusów na przemian z nieudaną próbą "zgarnięcia" fusów z dolnego tłoka? Czy można jakoś włączyć ten ekspres w normalnym trybie (tak, żeby móc zrobić kawę choćby z rozkalibrowanym czasem działania młynka) i jeżeli tak, to jak to zrobić?

    Będę bardzo wdzięczny za wszelką pomoc i wszelkie informacje. Gdyby ktoś mógł udostępnić instrukcję serwisową do konkretnie tego egzemplarza, to też bym prosił.

    Pozdrawiam serdecznie!
  • #2
    Antoni42
    Level 14  
    Tak dla porządku - wydaje mi się, że trafiłem na przyczynę problemu - otóż zastosowane nowe oringi najprawdopodobniej okazały się zbyt grube i uniemożliwiały całkowite opuszczenie tłoka, a tym samym "zazębienie się" umieszczonego na dole ramienia z popychaczem dolnego sitka odpowiedzialnym za jego uniesienie celem wyrzucenia fusów. Po zdjęciu nowo założonych oringów wszystko zadziałało normalnie. Zatem nie pozostaje mi nic innego jak kupić cieńsze oringi. :-)
  • #3
    Antoni42
    Level 14  
    Co do kalibracji młynka, to w moim przypadku także wysokość nakrętki 10mm jako "pastylki kalibracyjnej" okazała się zbyt mała - krok 14 kalibracji kończył się błędem #16.

    Zastosowanie wyższej nakrętki 12+ mm pozwoliło zakończyć kalibrację młynka powodzeniem.

    Ponieważ wszystkie opisane wyżej problemy udało mi się rozwiązać - zamykam temat.
  • #4
    Antoni42
    Level 14  
    Co do kalibracji młynka, to w moim przypadku także wysokość nakrętki 10mm jako "pastylki kalibracyjnej" okazała się zbyt mała - krok 14 kalibracji kończył się błędem #16.

    Zastosowanie wyższej nakrętki 12+ mm pozwoliło zakończyć kalibrację młynka powodzeniem.

    Ponieważ wszystkie opisane wyżej problemy udało mi się rozwiązać - zamykam temat.

    Dodano po 46 [minuty]:

    Podsumowując rozwiązanie wszystkich problemów z którymi miałem do czynienia w przypadku tego ekspresu:

    1. Zatkany rozmoczoną kawą młynek (po jego zalaniu wodą) musiałem rozebrać i rozkręcić (na You Tube są filmiki przedstawiające jak to zrobić). Przy rozbieraniu młynka bardzo ważne jest oznaczenie pozycji jego "pierścienia regulacyjnego" względem pozostałych elementów, czyli przed zdejmowanie poszczególnych plastików trzeba zrobić pisakiem niezmazywalnym (np. dp opisu płyt CD) znak pozwalający ustalić wzajemne położenie nakładki łączącej z trzpieniem pokrętła regulacyjnego grubości mielenia a znajdującej się pod nim tarczą młynka służącą do ustawienia grubości (przepraszam nie wiem, jak fachowo nazwać te elementy - będę wdzięczny, jeżeli ktoś ewentualnie wprowadzi fachowe nazewnictwo do tego mojego opisu.
    2. Po rozkręceniu osi młynka i wyjęciu żaren oraz wyrzutnika wszystko dokładnie oczyściłem, wysuszyłem i złożyłem z powrotem młynek.
    3. Niestety po zmontoaniu ekspresu okazało się, że młynek się całkiem rozkalibrował i przy parzeniu kawy włącza się tylko na ok. 2 sek. - najprawdopodobniej przez to, że wcześniej (gdy był zatkany) 2 razy zrobiłem kawę sypiąc bezpośrednio na sitko "zaparzacza" dość dużą ilość kawy mielonej (grubość tabletki fusów odpowiadała ok. 1,5÷2 grubościom tabletki fusów, gdy wcześniej kawa była dozowana przez ekspres (automatycznie mielona młynkiem). Być może przyczyną rozkalibrowania było włączenie ekspresu w innym momencie np. bez młynka - teraz już dobrze nie pamiętam kiedy ani po co, ale w każdym razie mam nauczkę, że nie należy tego robić (tj. włączać rozmontowanego ekspresu :-)
    4. Zatem pojawiła się potrzeba kalibracji czasu pracy młynka. Dodatkowo z ekspresu już wcześniej zdarzały się od dłuższego czasu różnej wielkości wycieki kawy podczas jej parzenia + mokre, wilgotne fusy w pojemniku i także dużo w nim wilgoci dlatego przy okazji chciałem usunąć przyczynę tegoż przyczynę. Zaobserwowałem, że nieszczelne są oringi uszczelniające tłok zaparzacza, więc postanowiłem je wymienić. Niestety nie kupiłem oryginalnych tylko zwykłe oringi 36×4 oraz 37×3,5. (na zasadzie aby jakoś dobrać, zakładając, że lepiej grubsze niż za chude). 37×3,5 okazały się nieszczelne, więc założyłem 36×4 i przystąpiłem do procesu kalibracji. Niestety okazało się, że zastosowane oringi są na tyle grube, że nie pozwalają tłokowi odpowiednio zagłębić się w cylindrze, przez co kalibracja kończyła się błędem nr 13 w kroku 12, a ekspres zapętlał się na próbie podniesienia sitka zaparzacza celem usunięcia do pojemnika tego, co się na nim znajdowało (próby te były nieudane, gdyż sitko to jest unoszone popychaczem o który zazębia się od dołu ramię tłoka pomocniczego. W tym przypadku tłok pomocniczy nie mógł się dostatecznie obniżyć (uniemożliwiały to za duże oringi), aby jego ramię dostało się pod popychacz sitka komory zaparzacza.
    5. Po dojściu do tego, co jest przyczyną wymieniłem oringi na 36×3,5 (te póki co są szczelne - więc myślę, że tak już zostanie, a jednoczenie nie uniemożliwiają pełnego zagłębienia tłoka zaparzającego w bloku zaparzającym).
    6. Następnie mogłem przeprowadzić proces kalibracji, przy czym jako "pastylki kalibracyjnej" użyłem nakrętki o wysokości 12 mm (chyba M16), gdyż przy niższej - 10 mm kalibracja kończyła się błędem nr 16.

    Póki co wszystko działa w porządku.