Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tani woltomierz cyfrowy wskazuje nieprawidłowe wartości

Robin23 02 Feb 2021 17:42 450 13
  • #1
    Robin23
    Level 11  
    Koledzy a ja mam pytanko odnośnie woltomierza cyfrowego... kupiłem za grosze taki mały chiński woltomierz jak to sprzedaja na allegro zakres pomiaru 60 - 500V i po podłączeniu do gniazdka w domu pokazuje 232V przyjmijmy że ok dla porównania multimetr pokazywał 231V, teraz ten woltomierz miał mi zastąpić uszkodzony analogowy z agregatu 1 fazowego i po podłączeniu w miejsce analogowego pokazuje mi 280V. Kto mi wytłumaczy czym jest spowodowane takie zawyżanie wskazania przy agregacie skoro wskazanie w sieci pokazywał prawidłowo? Dodam że w agregacie wszystko jest ok sprawdzając multimetrem napięcie na stykach tego woltomierza czy gniazdach 1 fazowych multimetr pokazuje 235V a na tym cyfrowym wyświetlaczu 280V... da się to jakoś naprawić?

    Moderated By Marek_Skalski:

    Nieładnie tak się podłączać do cudzego, zupełnie innego problemu. Oddzieliłem i tutaj Kolega może opracować temat oraz nagrodzić pomagających.
    3.1.14. Nie wysyłaj wiadomości nie związanych z tematem lub w złym dziale forum.

  • #2
    Adamcyn
    Level 38  
    Robin23 wrote:
    ten woltomierz miał mi zastąpić uszkodzony analogowy z agregatu

    Robin23 wrote:
    sprawdzając multimetrem napięcie na stykach tego woltomierza czy gniazdach 1 fazowych multimetr pokazuje 235V

    Prosimy o zdjęcia tych mierników.
  • #3
    Koderr
    Level 37  
    Robin23 wrote:
    [...]Dodam że w agregacie wszystko jest ok sprawdzając multimetrem napięcie na stykach tego woltomierza czy gniazdach 1 fazowych multimetr pokazuje 235V a na tym cyfrowym wyświetlaczu 280V... da się to jakoś naprawić?

    Obstawiam kiepskie (albo żadne) ekranowanie elektroniki w tym chińczyku.
    W pobliżu agregatu głupieje i tyle.
    Spróbuj wykonać pomiar utrzymując "miernik" w większej odległości od agregatu.
  • #4
    Robin23
    Level 11  
    Adamcyn wrote:
    Robin23 wrote:
    ten woltomierz miał mi zastąpić uszkodzony analogowy z agregatu

    Robin23 wrote:
    sprawdzając multimetrem napięcie na stykach tego woltomierza czy gniazdach 1 fazowych multimetr pokazuje 235V

    Prosimy o zdjęcia tych mierników.

    Zdjęcia dodane, dodam jeszcze że jak agregat pracował to strzałka latała w prawo i lewo a ostatnio już przestał działać, napięcie dochodzi do styków tego woltomierza jak już wspomniałem 235V na stykach i w obu gniazdach sprawdzane multimetrem tyle samo.

    Koderr wrote:
    Spróbuj wykonać pomiar utrzymując "miernik" w większej odległości od agregatu.

    sprawdzę i dam znać
  • #5
    Robin23
    Level 11  
    Więc tak sprawdziłem i na 10 metrowym przedłużaczu pokazuje tyle samo co przy agregacie...
    Dla tych co myślą że może ktoś sobie się nudzi i pisze byle co lub nie umie zmierzyć... zdjęcia

    Foto 1 tyle pokazuje na 10 metrowym przedłużaczu poza garazem
    Foto 2 na przedłużaczu ten cyfrowy i multimetr jednocześnie
    Foto 3 przy agregacie ten cyfrowy i multimetr jednocześnie
    Foto 4 gniazdo sieciowe (wiadomo jednakowo nie pokazuje bo jakie pieniądze taki woltomierz ale nie tyle błędu co przy agregacie)
  • Helpful post
    #6
    Adamcyn
    Level 38  
    Robin23 wrote:
    A co nie wiadomo jak wygląda woltomierz analogowy czy multimetr? że potrzebne zdjęcia...

    Istotne są symbole i oznaczenia na tych miernikach.

    W omawianym przypadku prawdopodobnie agregat wytwarza przebieg odbiegający od sinusa 50 Hz, i dlatego tani miernik pokazuje niewłaściwe wartości.
  • #7
    Robin23
    Level 11  
    Rozumiem, a da się to w jakiś sposób rozwiązać? Nie znam się na elektronice ale czy można przez zastosowanie w tym cyfrowym woltomierzu jakiegoś "rezystora" czy innego elementu to naprawić czy pozostaje tylko wymiana na inny analogowy. Ten cyfrowy jest jaki jest ale ma też wskazania natężenia i wskazuję poprawnie akurat ta wartość tylko napięcie błędne.
  • Helpful post
    #8
    Adamcyn
    Level 38  
    Robin23 wrote:
    Rozumiem, a da się to w jakiś sposób rozwiązać?

    Może Koledzy, bo ja nie mam pomysłu.
    Robin23 wrote:
    strzałka latała w prawo i lewo a ostatnio już przestał działać,

    Wg symbolu na skali to jest ustrój magnetoelektryczny z prostownikiem.
    Prostownik warto wymienić, o ile ustrój się nie uszkodził.
  • #10
    Adamcyn
    Level 38  
    Ustrój elektromagnetyczny bardzo dobrze się nadaje.
    Poczytaj:
    https://www.elektroda.pl/rtvforum/topic3629687.html

    Na Twoim zdęciu na skali jest symbol ustroju elektromagnetycznego, a jednocześnie widać cewkę. Do tego ta liniowa skala.

    Nie jest to więc ustrój elektromagnetyczny.
  • #11
    Robin23
    Level 11  
    Bo posiadam taki jak na zdjęciu gdzieś kiedyś kupiłem i tak sobie leży, jak nie uda się nic wymyślić z tym cyfrowym to konieczne będzie powiększenie otworu montażowego po tym starym i zostanie właśnie ten okrągły wstawiony już finalnie.

    Czyli chińczycy oszukują w oznaczeniach :) może trochę pochodzi bo z takich mniejszych nic godniejszego raczej się nie dostanie

    W link zerknę wieczorem :)

    A ten chińczyk co kupiłeś sobie to z tych mniejszych czy większych bo tu jest z mniejszych 40x40 i chyba ustrój elektromagnetyczny choć po powiększeniu zdjęcia tez możliwe że widoczna cewka
  • #12
    Robin23
    Level 11  
    Bez zbędnych kombinacji wstawiłem ten co miałem i w tym strzałka nie skacze tylko pokazuje daną wartość w przeciwieństwie do tamtego co był w oryginale i działa jak powinien
  • #14
    Robin23
    Level 11  
    Trochę za szeroki ale na upartego by się upchało tylko z tego co gdzieś widziałem głębokość montażowa z mocowaniami ponad 60 mm i to go dyskwalifikuje bo nie ma tam tyle miejsca, a fajnie wygląda :)