Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jumper 2.2 HDI - Po Remoncie. Błedy p0355 i P0340 Tryb awaryjny

zizimen1994 04 Feb 2021 18:08 1701 9
Texa Poland
  • #1
    zizimen1994
    Level 12  
    Witam . Może od początku.
    A więc Citroen Jumper 2.2HDI (Fordowski Silnik) Przyjechał z uwalonym tłokiem, Silnik został (Wyremontowany) złożony i wsadzony do auta.
    Rozrząd ustawiony wg tego schematu : Jumper 2.2 HDI - Po Remoncie. Błedy p0355 i P0340 Tryb awaryjny
    Błędy wykasowane auto odpaliło lecz po przy gazowaniu do 2tys obr wyrzucał błędy P0340 (nieznany rodzaj usterki $39)
    Więc wymieniłem czujnik wałka i wału na nowy oryginał. oraz sprawdziłem jeszcze raz rozrząd i ustawiłem ponownie na blokadach.
    Auto odpala lecz zaraz po odpaleniu błąd p0340 (nieznany rodzaj usterki $39) i p0355 ( Sygnał informacja nieprawdopodobna)

    Auto wkręca się na obroty normalnie lecz podczas jazdy po około 2km wpada w tryb awaryjny i nie idzie jechać.

    Skanuje KTS-em w blokach pomiarowych pokazuje synchronizacje wałki wał, oraz widzi obroty z czujnika prawidłowo. Obroty też trzyma równe .

    O co może chodzić ? Na pompie wysokiego ciśnienia mam 2 wtyczki widziałem że jedna była lutowana ale to raczej nie to. Check Engine Też się nie zapala przy tych błędach.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Texa Poland
  • Texa Poland
  • #3
    Heroses
    Level 24  
    Może czujniki uszkodzone podczas remontu. oscyloskop w dłoń i do dzieła
  • #4
    Blakmanq
    Level 2  
    Witam chciałbym się dołączyć do tematu mam bardzo podobną sytuację. Mianowicie motor po kapitalnym remoncie nowy rozrząd wszystkie graty na OE. Dwa razy sprawdzane ustawienie na blokadach czujniki nowe instalacja sprawdzona na przejście i opór oczywiście przejście sprawdzane na żarówce. Błąd P0340 jest kasowalny pojawia się po odpaleniu. Auto odpala i pracuje poprawnie check nie świeci synchronizacja pełna na parametrach podgląd na żywo. Diagnostyka megamacs 56. Próbowałem zmieniać przerwę powietrzną czujnika położe Jumper 2.2 HDI - Po Remoncie. Błedy p0355 i P0340 Tryb awaryjny nia wału bez efektu. Jakieś sugestie bo już mi ręce opadają.
  • #5
    karolark
    Level 42  
    Sprawdz czy do puchy z kompem nie dostaje się woda -miałem podobnie troche wilgotniejsza pogoda i wrzucał awaryjny
  • #6
    Blakmanq
    Level 2  
    To też sprawdzałem kości i wtyki jak nowe zero nalotu czy zielonego jak to często bywa, wyciągałem sterownik na zewnętrzną dwa dni na kaloryferze i dalej bez zmian.
  • #8
    Blakmanq
    Level 2  
    Sprawdzone i dalej nic. Zastanawiam się czy istnieje możliwość uwalonego softu sterownika. Tylko dlaczego wywala p0340 i nic więcej.
  • #9
    zizimen1994
    Level 12  
    Blakmanq wrote:
    Sprawdzone i dalej nic. Zastanawiam się czy istnieje możliwość uwalonego softu sterownika. Tylko dlaczego wywala p0340 i nic więcej.


    U mnie niestety został błąd, auto jeździ z błędem. Lecz teraz wystąpił kolejny problem, a o to po około 100km auto dostało cos jak by samozapłonu, lecz nie z turbiny i oleju, bo nie dymiło a wkręciło się na maksa rpm, i dało rade zgasić z kluczyka. boje sie aby się nie powtórzyło.
  • #10
    Blakmanq
    Level 2  
    Udało się zdiagnozować problem. Podmieniłem zestaw startowy z bliźniaczego auta i przeszło. Sterownik wysłany do naprawy. Dam znać jaki efekt.