Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu

Top Serwis 04 Feb 2021 21:33 2139 11
  • #1
    Top Serwis
    Level 24  
    Telewizor z płytą 715G8709-M01 B00-005K, matryca TPT500U1-QVN03.U, tcon 55T32-C0F CTRL BD. Włącza się z prawidłowym obrazem i dźwiękiem, po nagrzaniu ok. 5min wyłączenie i ponowne włączenie już bez treści obrazu, podśw. jest dźwięk też.
    Odpięcie jednej z taśm matrycy obojetnie lewej czy prawej, daje prawidłowy obraz na połowie ekranu, dwie taśmy podłaczone brak treści. Na tconie z podpiętymi dwoma tasmami ginie napięcie 15V , próbowałem zasilić z zewnątrz skutkuje to pojawieniem się tresci obrazu ale nieczytelna zamazana. Wymieniłem tcon na drugi i bez efektu.
    Wystudzenie tv i ponowne wlaczenie po 10 min wstaje z prawidłowym obrazem.
  • #2
    maksar
    Level 31  
    Top Serwis wrote:
    ystudzenie tv i ponowne wlaczenie po 10 min wstaje z prawidłowym obrazem.

    Kiedyś używało się zamrażacza. :D
  • #3
    jeloi
    Level 30  
    Check drivers in ribbon cables. Does it heat up more than normal?
  • #4
    Top Serwis
    Level 24  
    Mierzyłem temperaturę driverów jest ok. 20 stopni. Telewizor po zdjęciu i założeniu ramki zaczął prawidlowo pracować .
    Nie widać było też śladów zacieków.
  • #5
    lisek
    Service technician RTV
    Quote:
    Na tconie z podpiętymi dwoma tasmami ginie napięcie 15V , próbowałem zasilić z zewnątrz skutkuje to pojawieniem się tresci obrazu ale nieczytelna zamazana.
    Wymieniłem tcon na drugi i bez efektu.


    Z tym drugim też ginie 15V ?
    Napewno 15 , a nie 12V
    Na jakim pkt. opisanym mierzysz owe 15V?

    Jakie układy masz na T-con , podaj nazwy (chyba od AUO)

    Dodano po 13 [minuty]:

    Pomierz raz (z podł. jedną tasmą) potem z oboma > napiecia po prawej stronie T-con opisane np.
    AVDD, VGH,VSSD,VGHD...

    oraz napiecia Gamma
    - przy braku obrazu (2x tasiemki podł.)
    - zasilony z zewnątrz tym 15(or 12)V
    -z jedną tasiemką , gdy masz obraz dobry

    _______________________
    Tryb autonomiczny dla tego T-con nie działa
  • #6
    Top Serwis
    Level 24  
    Lewa lub prawa taśma napięcia prawidłowe obraz też. Wczoraj grał cały dzień prawidłowo, nie wyłączałem .
    Dzisiaj po ok. 15 min prawidłowego działania wyłączyłem ponowne właczenie już bez obrazu, odpoczynek 15 min i będzie działał aż do wyłączenia. Ginie napięcie 15V na cewce l208 .
  • #7
    lisek
    Service technician RTV
    Masz tam
    U201 P303-19 dc-dc przetwornica TQFN40 kosztuje ok.€ 11.00
    - wytwarza min.VGH (VGHC,VGL (z minusem)) / i gamma VGA (1...14)
    * oraz WP(ok.10V)
    Q207 tranzystor pewnie polowy N-ch (Chiny ,code: 12Hxx /12Gxx)
    * można (np. AO3400)

    U201 mam tylko tyle (na razie), zał. patrz

    Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu
    Inny (wczesniej)IC AUO-P301-16 dla VGL/lub ISL97646
    Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu
    TPS65162/161
    Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu

    Zobacz to co masz w realu u Siebie na T-con i mierz
    - czy pin"ologia pasuje

    Ten AUO jest na T-CON: T320HVN03.1/ 32T3-6C06 CTRL BD
    * matryca HF320CSA-B1 dla Samsung UE32F6100AK

    Zobacz ten T-con (AUO T370XW02 VFK0 T-CON) Link
  • #8
    Top Serwis
    Level 24  
    Cały tcon wymieniałem jak wyżej opisałem i jest dokładnie to samo na drugim.
  • #10
    Top Serwis
    Level 24  
    To w zasilaniu t-con? Napięcie zasilania tcona mam stabilne 12 V .
  • #11
    lisek
    Service technician RTV
    Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu
    Musisz sobie rozrysować
    - na jaki pin. złącza lewej tasiemki idzie jeden z końc. L208 (poprzez RC..)
    - na jaki pin U2011 (poprzez polowy ,RC drobnica) idzie drugi końiec L208

    Albo coś przywiera / albo niestety matryca

    Ta matryca ma "uszy"

    _________________________
    Jest seria Ph TV
    Service Manual with Schematic Diagram 179 str. 2018/
    43PUS7303/12, 49PUS7503/12, 50PUS7303/12, 55PUS7303/12, 55PUS7503/12, 65PUS7303/12, 65OLED873/12, 65OLED973/12.

    opartych o chassis TPM18.1E EU TPM18.1E LA (cpu MTK5596 )
    - zasilacz 715G8886- .... PSU
    Quote:
    43PUS7303/12 - TPT430U3-QVN03.U S0B0K
    49PUS7503/12 - TPT490F2-FN02.S S802A
    50PUS7303/12 - TPT500U1-QVN03.U S5B0Y
    55PUS7303/12 - TPT550U1-QVN05.U S57B0F
    55PUS7503/12 - TPT550U1-QVN05.U S57B0E
    65PUS7303/12 - TPT650UA-QVN06.U S300Q
    65OLED873/12 - LC650AQD-EKAA KR LGD
    65OLED973/12 - LC650AQD-GKA6 KR LGD


    i tam pokazano
    Philips 50PUS6262/12 - Brak treści obrazu po nagrzaniu
  • #12
    kiero36
    Level 15  
    Wie ktoś może jaki tranzystor stoi, lub można zastosować za 1Q208 na tym module? W moim przypadku napięcie 15V czasami pływa i ginie obraz. Napisy na tranzystorze to 3013 i pod spodem GLS 830.