Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SAGECOM WHD80 - Dekoder Orange TV nie startuje - 'BOOT' 'INIT' 'ERR-' i tak w kó

Timema 06 Feb 2021 18:59 3555 2
  • #1
    Timema
    Level 5  
    Witam.
    Mam problem z dekoderem Sgaecom WHD80 od orange. Dziś rano działał normalnie, został wyłączony pilotem i wieczorem nie chce się zbootować. Nie reaguje na pilot ani przyciski na panelu przednim.

    Po podłączeniu zasilania (stał bez prądu przez ponad godzinę) wyświetla się na panelu 'BOOT' po ok minucie 'INIT' i chwilę potem 'ERR-' i zaczyna się od nowa. Gdy dekoder wyświetla 'BOOT' na TV widać logo Orange, potem znika i jest komunikat o braku sygnału na hdmi.

    Próbowałem przełączać pod inne wejście hdmi na tv, kabel sieciowy jest poprawnie podłączony (próbowałem przełączać na inne wejście w routerze (FunBox)
    Router na zapleczu nie widzi podłączonego po kablu dekodera.

    Ktoś wie jak go zmusić do ponownego działania czy dzwonić w poniedziałek do Orange i wymieniać sprzęt?

    Z góry dzięki za odpowiedź
  • #2
    Pedros050
    Level 43  
    Timema wrote:
    dzwonić w poniedziałek do Orange i wymieniać sprzęt

    I to radziłbym zrobić.
  • #3
    Mihal2
    Level 12  
    Timema wrote:
    Ktoś wie jak go zmusić do ponownego działania czy dzwonić w poniedziałek do Orange i wymieniać sprzęt?

    Nie w poniedziałek tylko teraz. W poniedziałek to już pojedziesz ze złomkiem na wymianę.