Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirlpool ADG 120 A+ - pompa zmywania nie dziala

09 Feb 2021 16:06 246 12
  • Level 8  
    Witam.
    Mam taki problem ze zmywarką jak w temacie. Zmywarka od pewnego dnia nie załącza pompy zmywania. Słychać przekaźnik jak się załącza, ale pompa tylko dziwnie buczy. Rozkręciłem, wyciągnąłem pompę, ale w niej nic nie było. Turbinka się obraca luźno, wyczyściłem, wymieniłem kondensator na nowy i podłączyłem z powrotem. Dalej to samo buczenie i brak startu zmywarki. Pomyślałem, że może moduł, więc wyciągnąłem moduł na wierzch i włączyłem program na zmywanie. Kiedy zaczęła startować, przekaźnik słychać, ale zrobiłem pomiar napięcia na wyjściu pompy zmywania i pokazuje dziwnie. Raz 100 raz 220 raz 300 i za trzecim razem 340, potem się rozłącza i miga dioda cztery razy o czym świadczy że brak wody wyczyść pompę, udrożnij przewody. Jaki może być powód? Może ktoś mi podpowie czy w module coś mogło się spalić, czy coś do wymiany? Zaznaczę, że pompa po podłączeniu bezpośrednio do prądu pracuje normalnie.

    Whirlpool ADG 120 A+ - pompa zmywania nie dziala Whirlpool ADG 120 A+ - pompa zmywania nie dziala Whirlpool ADG 120 A+ - pompa zmywania nie dziala Whirlpool ADG 120 A+ - pompa zmywania nie dziala
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 33  
    Jeśli pompa włączana jest przekaźnikiem, to wszystko wskazuje na uszkodzony przekaźnik.
    Z drugiej strony wyniki pomiaru napięcia na silniku ponad 230V są dość dziwne. Może jednak pompa nie jest sterowana z przekaźnika a sygnałem PWM.
  • Level 8  
    Witam. Słychać przekaźnik przy każdej prubie rozruchu. Cyka.
  • Level 33  
    Jeśli tak jest, to w takt każdego "cyknięcia" na zaciskach pompy powinno pojawić się napięcie sieciowe (230V AC). To w przypadku jeśli pompa sterowana jest bezpośrednio.
    Niewykluczone, że poza przekaźnikiem jest też dodatkowy układ podający PWM, który niedomaga.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Home appliances specialist
    Co prawda nie podajesz numeru serwisowego, ale tam chyba siedzi pompa Welling. Sprawdzałeś czy turbina nie jest urwana ? Silnik buczy, ale pracuje, czy nie podczas tego buczenia ?
  • Level 8  
    Witam.
    Whirlpool ADG 120 A+ - pompa zmywania nie dziala
    Buczy, ale nie pracuje pompę wyczyściłem, a jeśli chodzi o układ PWM to od modułu idzie bezpośrednio kabel do pompy chyba, że jest w module. Tego to nie wiem. Jednak gdy silnik podłączę bezpośrednio do sieci pracuje idealnie.
  • Home appliances specialist
    Obawiam się, że coś zostało źle sprawdzone odnośnie silnika pompy, ale jeśli rzeczywiście tak jest, to moduł trzeba wziąć w obroty.
  • Level 8  
    Whirlpool ADG 120 A+ - pompa zmywania nie dziala Whirlpool ADG 120 A+ - pompa zmywania nie dziala
    Zauważyłem że wcześniej już ktoś coś lutował może ten sam problem się zrobił. To są te dwie niebieskie części. Nie znam przeszłości tej zmywarki bo nabyłem ją wraz z kupnem mieszkania.

    Dodano po 2 [minuty]:

    Ten pierwszy styk p14 to jest od pompy

    Dodano po 3 [minuty]:

    Dodam jeszcze że pierwsze objawy to takie że startowała ale podczas mycia głównego przerywało i buczało a teraz już nie startuje tylko buczy
  • Home appliances specialist
    Sprawdź napięcie podawane z modułu na silnik pompy.
  • Level 8  
    Napięcie skacze między 230V, a 320V są cztery cyknięcia po włączeniu, a potem przechodzi w stan serwisowy. Za każdym cyknięciem napięcie rośnie.
  • Home appliances specialist
    Jak Ci wyszło 320 V ? To urządzenie uzyskuje max napięcie sieciowe.
  • Level 33  
    Zacznij od sprawdzenia przekaźników. Wylutuj i zobacz czy są sprawne. Wiesz jak je przetestować? Po zdjęciach nie widać dokładnie dokąd biegną ścieżki ze złącza P14.
    Lutowane były warystory. Sprawdzałeś czy są sprawne? może zwierają?

    Sprawdź zaznaczone czerwonymi kółkami luty, wyglądają na luźne.
    Whirlpool ADG 120 A+ - pompa zmywania nie dziala

    Możesz też sprawdzić czy podczas buczenia pomiędzy lutami w czerwonych kółkach jest 0V. To będzie znak, że przekaźnik jest raczej sprawny.
  • Level 8  
    Ok dzięki. Dzisiaj po pracy zabiorę się do roboty