Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania

Zbyszek5612 11 Feb 2021 10:43 1251 30
  • #1
    Zbyszek5612
    Level 5  
    Koledzy auto stało 3 miesiące, po odpaleniu światła zwariowały.
    Brak jest światła mijania pasażera oraz przy włączeniu lewego kierunkowskazu trzecie światło stopu mruga razem z kierunkowskazem.
    Klikacz od kierunkowskazu ma przyspieszoną prędkość jakby podwójnie słychać dźwięk klikania.

    Do tej pory sprawdziłem:
    -bezpieczniki od świateł mijania bo są tam dwa obwody niezależne
    -sprawdziłem dokładnie całą lampę przednią wtyczki wraz z łączeniem masy pod lampą
    -sprawdziłem tylną lampę jeden pin był zaśniedziały wyczyściłem i popsikałem kontaktem to samo zrobiłem z wtyczką sprawdziłem też masę tylnej lampy jest ok masa orii zalana lakierem.
    -wszystkie żarówki
    Czy jakiś inny układ elektryczny może wpływać na pracę świateł?

    Jak ma ktoś jakieś rady to proszę o informację.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • Helpful post
    #2
    Fazi
    Level 17  
    Tu masz schemat:
    Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania

    Wynika z niego że jeśli nie działa mijania prawe to tylko masa, kabel do skrzynki albo bezpiecznik F12
  • #3
    Zbyszek5612
    Level 5  
    Fazi wrote:
    Tu masz schemat:
    Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania

    Wynika z niego że jeśli nie działa mijania prawe to tylko masa, kabel do skrzynki albo bezpiecznik F12


    Dziękuje za informację. Jutro się za to zabiorę, a masz pomysł jak naprawić światła tylne?
  • Relpol przekaźniki
  • Helpful post
    #4
    Fazi
    Level 17  
    Trzecie światło stopu to na tym schemacie H85, widać że wisi na jednym bezpieczniku F21 z lewą lampą stop. Sprawdź czy to się zgadza u Ciebie na aucie. Może są złe żarówki wsadzone do lampy i w lampie zwarcie powoduje zasilenie środkowego stop...?
  • #5
    Zbyszek5612
    Level 5  
    Fazi wrote:
    Trzecie światło stopu to na tym schemacie H85, widać że wisi na jednym bezpieczniku F21 z lewą lampą stop. Sprawdź czy to się zgadza u Ciebie na aucie. Może są złe żarówki wsadzone do lampy i w lampie zwarcie powoduje zasilenie środkowego stop...?

    Dzięki za info jutro posprawdzam;).
  • #6
    Zbyszek5612
    Level 5  
    Sprawdziłem wzrokowo wszystkie bezpieczniki ze skrzynki są ok.Jutro zajrzę do wiązki.
    Czy w ostateczności mogę odwalić druciarstwo i na kilka tygodni pociągnąć zasilanie z drugiej lampy? Instalacja utrzyma dwie żarówki ?
  • #7
    Zbyszek5612
    Level 5  
    Fazi wrote:
    Trzecie światło stopu to na tym schemacie H85, widać że wisi na jednym bezpieczniku F21 z lewą lampą stop. Sprawdź czy to się zgadza u Ciebie na aucie. Może są złe żarówki wsadzone do lampy i w lampie zwarcie powoduje zasilenie środkowego stop...?


    Powiedz mi jakie objawy daje uszkodzony przełącznik zespolony czy on może wpływać na nie działające jedno światło mijania lewa/prawa strona lub na szalejące kierunki? Dźwignia kierunków jest bardzo luźna.
    Dzisiaj sprawdziłem bezpiecznik F21 jest ok. Światła drogowe są na jednej masie ze światłami mijania i w tej lampie drogowe działają a mijania brak. Wtyczki w lampie sprawdzone każda osobno wszystko działa.
    Wygląda na to że nie ma zasilania. Wiesz może gdzie jest początek instalacji od zasilania świateł?
  • Helpful post
    #8
    Jurek220
    Level 29  
    Sprawdź bezpiecznik w BSM od prawego światła mijania czy jest na nim napięcie w momencie łączenia światem mijania.
    Pozdr.
  • #9
    Zbyszek5612
    Level 5  
    Ok,jutro po południu sprawdzę.
  • #10
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Sprawdź bezpiecznik w BSM od prawego światła mijania czy jest na nim napięcie w momencie łączenia światem mijania.
    Pozdr.


    Na świetle kierowcy jest napięcie na świetle pasażera na bezpieczniku nie ma napięcia. Coś nam to pomoże w nakierowaniu? Coś czuję że to BSI umiera? Bo kierunki zwariowały i przednia lampa nie świeci(brak napięcia).
  • Helpful post
    #11
    Jurek220
    Level 29  
    Zbyszek5612 wrote:
    Jurek220 wrote:
    Sprawdź bezpiecznik w BSM od prawego światła mijania czy jest na nim napięcie w momencie łączenia światem mijania.
    Pozdr.


    Na świetle kierowcy jest napięcie na świetle pasażera na bezpieczniku nie ma napięcia. Coś nam to pomoże w nakierowaniu? Coś czuję że to BSI umiera? Bo kierunki zwariowały i przednia lampa nie świeci(brak napięcia).

    Pomoże oczywiście.
    Po włączeniu świateł mijania ma być napięcie na bezpieczniku 9 i 10
    Oba są od mijania. 9 od lewej lampy a 10 od prawej.
    Testowo na zasilaniu tych bezpieczników można zrobić zworę i sprawdzić czy zaświeci druga lampa.
    Pozdr.
  • #12
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Zbyszek5612 wrote:
    Jurek220 wrote:
    Sprawdź bezpiecznik w BSM od prawego światła mijania czy jest na nim napięcie w momencie łączenia światem mijania.
    Pozdr.


    Na świetle kierowcy jest napięcie na świetle pasażera na bezpieczniku nie ma napięcia. Coś nam to pomoże w nakierowaniu? Coś czuję że to BSI umiera? Bo kierunki zwariowały i przednia lampa nie świeci(brak napięcia).

    Pomoże oczywiście.
    Po włączeniu świateł mijania ma być napięcie na bezpieczniku 9 i 10
    Oba są od mijania. 9 od lewej lampy a 10 od prawej.
    Testowo na zasilaniu tych bezpieczników można zrobić zworę i sprawdzić czy zaświeci druga lampa.
    Pozdr.


    Jeżeli to pomoże i lampa się zaświeci to gdzie szukać dalej?
  • #13
    Jurek220
    Level 29  
    Zbyszek5612 wrote:


    Jeżeli to pomoże i lampa się zaświeci to gdzie szukać dalej?

    Najbardziej prawdopodobne jest to że właśnie masz tam spalony bezpiecznik.
    Pozdr.
  • #14
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Zbyszek5612 wrote:


    Jeżeli to pomoże i lampa się zaświeci to gdzie szukać dalej?

    Najbardziej prawdopodobne jest to że właśnie masz tam spalony bezpiecznik.
    Pozdr.


    Tylko ja zmierzyłem napięcie na pinie bezpiecznika po jego wyjęciu z gniazda i na prawej lampie na gnieździe bezpiecznika napięcia brak.
  • #15
    Jurek220
    Level 29  
    Zbyszek5612 wrote:

    Tylko ja zmierzyłem napięcie na pinie bezpiecznika po jego wyjęciu z gniazda i na prawej lampie na gnieździe bezpiecznika napięcia brak.

    Rozumiem ok.
    Jeśli zrobisz jak pisałem i lampa zaświeci to zdemontuj BSM i rozbierz go,zobaczymy co się stało w środku.
    Pozdr.
  • #16
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Zbyszek5612 wrote:

    Tylko ja zmierzyłem napięcie na pinie bezpiecznika po jego wyjęciu z gniazda i na prawej lampie na gnieździe bezpiecznika napięcia brak.

    Rozumiem ok.
    Jeśli zrobisz jak pisałem i lampa zaświeci to zdemontuj BSM i rozbierz go,zobaczymy co się stało w środku.
    Pozdr.


    Brak światła po zrobieniu zwory pomiędzy bezpiecznikami. Jak podać osobny plus na lampę tak samo jak zworkę w bezpiecznikach?

    Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania
  • #17
    Jurek220
    Level 29  
    Zwora testowo ok.
    Powinna lampa zaświecić jak żarówka nieprzepalona
    Sprawdzić przyrządem czy od bezpiecznika jest przejście do żarówki.
    Pozdr.
  • #18
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Zwora testowo ok.
    Powinna lampa zaświecić jak żarówka nieprzepalona
    Sprawdzić przyrządem czy od bezpiecznika jest przejście do żarówki.
    Pozdr.


    Rozebrałem BSM ewidentnie brak napięcia na bezpieczniki i brak przejścia na zarowke. Jak zdemontować górną obudowę. Płytka jest wlutowana na obudowę do tych blaszek pod bezpieczniki czy sklejona klejem? Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania
  • #19
    Jurek220
    Level 29  
    Jak dolna zeszła to i górna ma się dać zdemontować,na pewno nigdzie nie jest przykręcana.Nawet bezpieczniki jej nie trzymają.
    Pozdr.
  • #20
    Zbyszek5612
    Level 5  
    Jurek220 wrote:
    Jak dolna zeszła to i górna ma się dać zdemontować,na pewno nigdzie nie jest przykręcana.Nawet bezpieczniki jej nie trzymają.
    Pozdr.


    Znalazłem na francuskim forum informacje są dwa sposoby albo wycięcie plastiku tam gdzie są wtyczki i bezpieczniki , lub odlutowanie wszystkich nóżek wtyczek i bezpieczników w tedy płytka zejdzie.
  • #21
    Jurek220
    Level 29  
    No nie spotkałem takiego bsm3 żeby górna pokrywa nie odeszła,ale w zasadzie to ci nie powinno przeszkadzać. Sprawdź przyrządem do którego przekaźnika idą ścieżki od tych bezpieczników.
    Pozdr.
  • #22
    Fazi
    Level 17  
    Coś tu jest nie tak chłopaki. Jeśli robimy zworę na bezpiecznikach ( czego ja nie polecam i staram się unikać) to :
    - jeśli się zaświeci lampa to mamy problem w BSM
    - jeśli się nie zaświeci lampa to problem jest w wiązce albo w lampie, a BSM póki co nie ma po co rozbierać.

    A tu słyszę że lampa się nie zaświeciła i zaczynacie rozbierać BSM....
  • #23
    Jurek220
    Level 29  
    Proszę przeczytaj post #10 autora i odnieść się do niego.
    Pozdr.
  • #24
    Fazi
    Level 17  
    Ok, a w poście #16 jest że światło nie świeci po zrobieniu zwory. Kręcimy się w kółeczko...

    Może niech autor tematu jeszcze raz po kolei posprawdza co działa co nie działa...
  • #25
    Zbyszek5612
    Level 5  
    Koledzy dzisiaj wybebeszyłem prawą stronę pod akumulatorem, znalazłem jedynie jakieś pojedyncze przewody wpinane do instalacji samochodowej od instalacji LPG. Znalazłem również taki emulator, który jest kompletnie spalony. Instalacja LPG działa normalnie. Czy ten emulator może wpływać na oświetlenie samochodu?

    Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania
  • #26
    Jurek220
    Level 29  
    Zbyszek5612 wrote:
    Koledzy dzisiaj wybebeszyłem prawą stronę pod akumulatorem, znalazłem jedynie jakieś pojedyncze przewody wpinane do instalacji samochodowej od instalacji LPG. Znalazłem również taki emulator, który jest kompletnie spalony. Instalacja LPG działa normalnie. Czy ten emulator może wpływać na oświetlenie samochodu?

    No niema takiej możliwości by ten emulator miał cokolwiek wspólnego.
    Pozdr.
  • #27
    Zbyszek5612
    Level 5  
    Koledzy BSM podmienione, brak napięcia na bezpieczniku od świateł mijania auto odpala wszystko działa.
    BSM można podmieniać bez wcześniejszego programowania itp. Dzwoniłem do serwisów ale to kłamczuchy każdy chciał pieniądze za programowanie co za świat ... dobrze że są życzliwi ludzie i podzielą się wiedzą bez dwustu złoty masakra.

    Czy ktoś orientuje się gdzie w peugeot 206 gniją wiązki elektryczne? Lub czy ktoś zna jakiś sposób jak znaleźć uszkodzoną wiązkę?
    Z góry silnika wzrokowo nic nie widać pod spodem wiązka położona jest między przednimi sankami, gdzieś w okolicy półosi dostęp tam jest kiepski.
  • #28
    Fazi
    Level 17  
    I znów coś mi nie pasuje. Skoro działa jedno światło a drugie nie to znaczy że przekaźnik w BSM załącza prawidłowo. Linie rozdzielają się za przekaźnikiem i idą na dwa bezpieczniki. Zwarcie obu bezpieczników powinno zapalić oba światła. Jeśli nie zapala to problem jest we wiązce lub w lampie. Sprawdzenie wiązki to pomiar omomierzem kabla pomiędzy BSM a wtyczką lampy, ewentualnie sprawdzenie kabla pod obciążeniem podając +12V przez dodatkowy bezpiecznik na wypiętej wtyczce w BSM - lampa powinna świecić, jeśli nie mierzymy napięcie na wtyczce lampy - jeśli jest +12V to problem w lampie. Zresztą jest wiele wariacji jak przeprowadzić taki test.
    W Peugeocie 206 faktycznie są problemy z wiązką, ale chodzi o wiązkę silnikową w okolicach rozrządu - tam bywają uszkodzenia, ale nie są związane z lampami.
    Wydaje mi się że tego rodzaju problem przeciętny elektryk ogarnie w pół godzinki, może warto poprosić aby ktoś spojrzał na to świeżym okiem , bez programowania BSM ani innych póki co zbędnych ruchów.
  • #29
    Zbyszek5612
    Level 5  
    Koledzy problemem braku napięcia na bezpieczniku w bsm było zwarcie w instalacji.
    Gdy zacząłem przetrząsać instalacje na bezpieczniku pojawiło się napięcie około 4v, to już wiedziałem że jestem w domciu. We wkładzie lampy od wewnętrznej strony dochodziło do zwarcia wywoływał je załamany przewód. Gdy sprawdzałem wiązki przewodów w lampie na ciągłość obwodu było wszystko ok. Nie pomyślałem że przewody mogą mieć zwarcie. Moduł BSM B3 podmieniałem bo i tak miałem problem z centralnym zamkiem. Peugeot 206 cc 1.6 16v 2003r - Brak świateł mijania

    Moderated By gulson:

    Raport: Zwarcie w lampie i bezpiecznika w BSM nie paliło a napięcie na nim znikało?

  • #30
    Fazi
    Level 17  
    Zwarcie powinno spalić bezpiecznik... Te 4V to nie wiem skąd się bierze, chyba gdzieś z boku, normalne zasilenie lampy przez przekaźnik powinno dać 12V. Świeci już ta lampa?