Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Corsa D po odpaleniu załącza się wentylator od chłodnicy.

pablojarocin85 15 Feb 2021 15:08 1605 5
Texa Poland
  • #1
    pablojarocin85
    Level 13  
    Witam.
    Po odpaleniu corsy d po chwili załącza się wentylator od chłodnicy.
    Wymieniłem rezystor dmuchawy i jest to samo.
    Ma ktoś pomysł gdzie szukać przyczyny??
    Corsa D 1,4 100km 74kw rocznik 2010 silnik A14XER.
    Słyszałem że jest takie coś jak włącznik wentylatora, że gdy temperatura dojdzie do 100 stopni to włączy się wentylator.
    Tylko nie wiem gdzie go szukać.
  • Texa Poland
  • #2
    piachu1994
    Level 38  
    Czujnik temperatury zewnętrznej jest sprawny? Zrobiłeś jakąś diagnostykę?
  • Texa Poland
  • #3
    MikeC
    Level 29  
    Nie ma żadnego wyłącznika wentylatora , wentylatorem steruje przez przekaźniki sterownik silnika .
    Pewnie jakiś problem z czujnikiem temperatury silnika . Podłącz jakikolwiek tester sprawdź błędy i parametr temperatura silnika na liście danych .
  • #4
    pablojarocin85
    Level 13  
    Błędu żadnego nie pokazuje, po podłączeniu testera diagnostycznego temperatura silnika jest normalna nagrzewa się do 100 i spada do 93, i się tak utrzymuje.
    Co do temperatury zewnętrznej to pokazuje normalnie.
    Skoro nie ma włącznika wentylatora, to wiem że są na pewno 2 czujniki temperatury, jeden jest w chłodnicy a drugi jest tak z boku przy silniku.
    Czy ktoś się orientuje czy one są takie same??? Jaka powinna być rezystancja na tych czujnikach???
  • #5
    mmironm
    Level 12  
    Sprawdź jakie widzi ciśnienie w klimatyzacji jak czujnik cisnienia będzie pokazywał za wysokie włączy się wentylator a błędów nie będzie.
  • #6
    lukowad
    Level 2  
    Witam forumowiczów
    Obecnie przerabiam bliźniaczy problem. Wygląda, że przyczyna tkwi w którymś z czujników temperatury. Udało mi się przemierzyć oporność czujnika znajdującego się powyżej filtra oleju (silnik 1.2) miał około 220Ohm - po odpięciu wentylator kręci cały czas. Nie mierzyłem jeszcze czujnika na chłodnicy. Podglądając diagnostykę z poziomu deski rozdzielczej (3 krótkie naciśnięcia kasownika kilometrów i za 4 razem trzymamy kilkanaście sekund, aż przełączy się menu, po wejściu do tego poziomu przyciskamy 5 razy i mamy podgląd na temp płynu).
    Podczas jazdy nie przekracza 100'C.
    Jeżeli ma ktoś możliwość podpowiedzieć jakiej rezystancji czujników powinniśmy się spodziewać przy zimnym silniku to byłbym wdzięczny.
    Jak uda mi się wyeliminować problem przekażę co i jak.

    Zagadnienie to jest też omówione:
    http://dailydriver.pl/porady/technika/dlaczeg...lator-chlodnicy-wlacza-sie-na-zimnym-silniku/
    https://www.elektroda.pl/rtvforum/topic2883091.html