Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bosch Plena BGM - Brak dźwięku na głośnikach

madpat 20 Feb 2021 14:51 411 13
Tespol
  • #1
    madpat
    Level 10  
    Mam problem ze wzmacniaczem Bosch Plena BGM, który polega na tym, że nie ma dźwięku na głośnikach. Całe urządzenie działa "normalnie" włącza się, wyświetlacze działają itp. jedyny problem to brak dźwięku.

    Do tej pory sprawdziłem końcówki mocy: 4 szt - Toshiba TTC5200, na wszystkich jest praktycznie to samo tj
    Baza - Kolektor wart 0.617-0.620
    Baza - Emiter wart 0.617-0.620
    brak wskazań miernika pomiędzy kolektorem a emiterem i na odwrót..

    oraz tranzystor 669a
    Baza - Kolektor wart 0.702
    Baza - Emiter wart 0.707
    brak wskazań miernika pomiędzy kolektorem a emiterem i na odwrót..

    Na PCB nigdzie nie widzę żadnych przepaleń...
  • Tespol
  • #2
    aaanteka
    Level 40  
    madpat wrote:
    Do tej pory sprawdziłem końcówki mocy: 4 szt - Toshiba TTC5200, na wszystkich jest praktycznie to samo tj
    Baza - Kolektor wart 0.617-0.620
    Baza - Emiter wart 0.617-0.620

    Jakbyś objaśnił co znaczą te wartości i czym w jaki sposób dokonywałeś pomiarów, byłaby to dla nas jakaś informacja.

    Wartało też dodać jakiego rodzaju jest to wzmacniacz, a właściwie zestaw radioodbiornika, odtwarzacza CD ze wzmacniaczem strefowym 120 W z regulacją głośności na strefę, z wybieranym priorytetem i VOX przełączanie na wejście mikrofonowe 1 Opcjonalnie 2 - tonowym gongiem poprzedzający generowanie ogłoszeń:
    -radiowęzłowy dwu strefowy


    Dlaczego to tak ważne? Problem może nie leżeć po stronie samego stopnia końcowego, a po stronie przełączania źródła sygnału i przełącznika/regulacji strefowej.
  • #3
    madpat
    Level 10  
    aaanteka wrote:
    madpat wrote:
    Do tej pory sprawdziłem końcówki mocy: 4 szt - Toshiba TTC5200, na wszystkich jest praktycznie to samo tj
    Baza - Kolektor wart 0.617-0.620
    Baza - Emiter wart 0.617-0.620

    Jakbyś objaśnił co znaczą te wartości i czym w jaki sposób dokonywałeś pomiarów, byłaby to dla nas jakaś informacja.


    miernik ustawiłem na pomiar diody, wartości są wyrażone w V, tranzystory oczywiście wymontowane z PCB
  • Tespol
  • #4
    aaanteka
    Level 40  
    To jeżeli na zakresie źródła prądowego masz wartość po przecinku poprzedzona zerem to znaczyłoby zwarcia w przeważającej części multimetrów, jak nie we wszystkich. Więc jak to jest z tym zerem i przecinkiem w rzeczywistości? Pomiar trzeba przeprowadzać w obu kierunkach , czyli przy zmiennej polaryzacji, czyli wyników powinno być dwukrotnie więcej jak już.

    Dodano po 1 [minuty]:

    madpat wrote:
    na pomiar diody, wartości są wyrażone w V
    Co to za miernik, w woltach? Zwykle jest to wartość względna w multimetrach w mV, jedynie proporcjonalna do spadku napięcia na złączu półprzewodnikowym. Warto więc precyzyjnie operować jednostkami pomiarów i ogólnie je podawać.:).
  • #5
    madpat
    Level 10  
    aaanteka wrote:
    To jeżeli na zakresie źródła prądowego masz wartość po przecinku poprzedzona zerem to znaczyłoby zwarcia w przeważającej części multimetrów, jak nie we wszystkich. Więc jak to jest z tym zerem i przecinkiem w rzeczywistości? Pomiar trzeba przeprowadzać w obu kierunkach , czyli przy zmiennej polaryzacji, czyli wyników powinno być dwukrotnie więcej jak już.

    Dodano po 1 [minuty]:

    madpat wrote:
    na pomiar diody, wartości są wyrażone w V
    Co to za miernik, w woltach?


    Tak, to dokładnie ten sam model co na filmiku. Przełącznik źródła działa (zmienia źródło).

    Sprawdzałem z odwróconą polaryzacja i wtedy brak wartości na multimetrze. Tak wolty. Miernik uniwersalny neo tool.
  • #6
    aaanteka
    Level 40  
    Ok, czyli obecnie mamy wszystko jasne. Dlaczego zacząłeś na ślepo od sprawdzania tranzystorów stopnia końcowego? Nałeżało sprawdzić na początek napięcia zasilania, bezpośrednio na wejściu stopnia końcowego występowanie/brak sygnału audio, bezpośrednio na wyjściu występowanie napięcia niezrównoważenia, potem sygnału wyjściowego, można też było sprawdzić na początku prąd spoczynkowy.
  • #7
    madpat
    Level 10  
    ktoś już oglądał ten sprzęt i uznano, że to końcówki mocy..
  • #8
    aaanteka
    Level 40  
    Trochę dziwny argument dla kogoś poważnie podchodzącego do zagadnienia serwisowania tego typu sprzętu, ogólnie wzmacniaczy też. To niczym częste stwierdzenie przy wszelkich uszkodzeniach wszelkiej maści urządzeń-"pewnie to tylko bezpiecznik".

    Czy sprzęt pracuje/pracował w danej konfiguracji w danym pomieszczeniu? Bo to co widzę te produkty są dość specyficzne mają jakieś dodatkowe przełączniki strefowe i regulację na przewodowych manipulatorach na złączu RJ lub przełącznik złączu DIN oraz na zacisku śrubowym przy wyjściach strefowych. Jaki to doładnie model?

    Dodano po 13 [minuty]:

    Bosch Plena BGM - Brak dźwięku na głośnikach
  • #9
    madpat
    Level 10  
    Sprzęt pracował jako wzmacniacz dwu strefowy aż nagle przestał nie wiadomo jak, po prostu brak dźwięku i nikt nie wie co i jak... wszelkie manipulacje przełącznikami nie dawały rezultatu.., na tym wzmacniaczu stała drukarka, więc podejrzewam, że może coś się przegrzało (85% otworów wentylacyjnych jest na górnej części obudowy)..

    Z tych 2óch stref leciało to samo (sterowanie jest tylko głośnością).

    podłączenie zaciski
    Zone1 - 100V i 0
    Zone2 - 100V i 0

    Na urządzeniu była odtwarzana muzyka poprzez AUXin - połączenie AuxIn - PC.
  • #10
    aaanteka
    Level 40  
    madpat wrote:
    więc podejrzewam, że może coś się przegrzało
    madpat wrote:
    ktoś już oglądał ten sprzęt i uznano, że to końcówki mocy..


    Nie trzeba snuć przypuszczenia, a jak wyżej było wskazane logicznie zacząć całą diagnostykę od początku.
    Zasilanie, występowanie sygnału wejściowego bezpośrednio na wejściu stopnia mocy, bezpośrednie wyjście sygnału wzmocnionego ze wzmacniacza ( posiada on przecież nawet wyjście 8om).
    Inaczej pozostaje przypadkowość decyzji i wróżenie z fusów.
  • #11
    madpat
    Level 10  
    aaanteka wrote:
    madpat wrote:
    więc podejrzewam, że może coś się przegrzało
    madpat wrote:
    ktoś już oglądał ten sprzęt i uznano, że to końcówki mocy..


    Nie trzeba snuć przypuszczenia, a jak wyżej było wskazane logicznie zacząć całą diagnostykę od początku.
    Zasilanie, występowanie sygnału wejściowego bezpośrednio na wejściu stopnia mocy, bezpośrednie wyjście sygnału wzmocnionego ze wzmacniacza ( posiada on przecież nawet wyjście 8om).
    Inaczej pozostaje przypadkowość decyzji i wróżenie z fusów.


    I tu właśnie pojawiają się schody, muszę się do edukować w tym temacie, jak mniemam wylutowane i zmierzone przez mnie tranzystory mogę wlutować z powrotem..
  • Helpful post
    #12
    aaanteka
    Level 40  
    Raczej tak,chociaż w zależności od rozwiązania wzmacniacza, stopnia driverów ( należy sprawdzić jak to jest wykonane w rzeczywistości-rozrysowanie własne tej części jest pomocne i raczej niezbędne) można wstępnie spróbować uruchomić wzmacniacz przy minimalnych wysterowaniach oczywiście bez obciążenia transformatorem wyjściowym linii(o ile istnieje taka możliwość łatwego jego odłączenia). Ale jak słusznie spostrzegłeś jest tu potrzebne duże doświadczenie praktyczne i wiedza. Jeżeli dalej chcesz brnąć samemu w tą naprawę to lepiej je wlutuj, a wszelkie uruchomienia wstępne przeprowadzaj z włączonym zabezpieczeniem po stronie zasilania sieciowego w postaci szeregowej żarówki wolframowej 60W/230V. Zachowaj szczególną ostrożność przy wszelkich ingerencjach we wnętrzu zasilanego wzmacniacza. Prace takie najlepiej wykonuj przy asyście osoby towarzyszącej.