Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z kamerą cofania w busie

21 Feb 2021 09:55 225 15
  • Level 4  
    Cześć założyłem właśnie kamerę cofania z monitorem i mam problem w instrukcji pisało żeby monitor podłączyć pod stały prąd więc tak zrobiłem pod zapalniczkę i po włączeniu stacyjki monitor cały czas się świeci a powinien włączyć się dopiero po tym jak włączę wsteczny dodatkowo przy kablu od wideo są dodatkowe czerwone kable z obu stron pisało żeby podłączyć je do plusa od wstecznego i plusa przy monitorze ale wtedy robi zwarcie jak nie podłączyłem ich nigdzie to kamera działa co prawda monitor świeci się cały czas No i obraz trochę mruga co zrobić
  • Level 35  
    Możesz wrzucić tę instrukcję, bo prawdopodobnie ją źle interpretujesz. Co to za model kamery, monitora, busa?
  • Level 4  
    kamera-z-optyka-sony-12-24v-kabel-10m-7238912969 to jest kamera tylko nie mogę wrzucić linku całego do niej a bus to citroen jumper

    Dodano po 13 [minuty]:

    Problem z kamerą cofania w busie
    vieleicht wrote:
    Możesz wrzucić tę instrukcję, bo prawdopodobnie ją źle interpretujesz. Co to za model kamery, monitora, busa?
    Problem z kamerą cofania w busie
  • Helpful post
    Level 35  
    Zasilanie monitora doprowadź właśnie od + lampy cofania, a nie od zapalniczki, czyli tak jak do kamery ewentualnie sprawdź, czy przewód + światła cofania nie jest zwierany do masy po wyłączeniu biegu wstecznego. W tym ostatnim przypadku może być konieczne zastosowanie dodatkowego przekaźnika.
  • Level 4  
    A co z tym dodatkowym kablem przy wideo
  • Level 35  
    Kamil199520 wrote:
    A co z tym dodatkowym kablem przy wideo

    Sprawdź najpierw czy ta masa, o czym wyżej pisałem, nie pojawia się na przewodzie "+" do światła cofania.
    Przewód dodatkowy połącz razem z zasilającym, jeżeli będziesz zasilał monitor z "+" światła wstecznego. Wadą tego rozwiązania może być trochę dłuższe oczekiwanie na pojawienie się obrazu.
  • Level 4  
    Ale jeżeli ten kabel wystaje z 2 stron i z 2 stron podlać, e go do plusa ze świateł wstecznego bo i tu gdzie kamera a z 2 strony przy monitorze to nie będzie robił zwarcia
  • Level 35  
    Jeszcze ustalmy jedną rzecz, link do aukcji podałeś do kamery z transmisją przewodową, a instrukcja jest z transmiterem radiowym.
    Co więc instalujesz?
  • Level 4  
    Zwykła przewodowa kamerę taka jak na aukcji a w środku była taka instrukcja w pudełku
  • Level 35  
    Więc jeżeli już wiemy, że instrukcja nie jest od tego zestawu to podsumuję wiadome.
    Kamera jest zasilana, bo jest z niej obraz.
    Monitor jest sprawny, bo widać na nim obraz.
    Trzeba zasilać kamerę i monitor w tym samym momencie lub wykorzystać dodatkowy kabel do tego kiedy monitor ma być włączony (ma pojawić się obraz).
    Domyślam się (99%), że podanie +12V na ten dodatkowy kabel powinno spowodować pojawianie się obrazu na monitorze.
    Więc widzę 2 rozwiązania: pierwsze takie jak napisałem wcześniej czyli połączenie kabla "+" zasilania monitora i kabla sterującego i zasilenie ich razem kamerą z "+" lampy cofania (wadę tego rozwiązania też wcześniej napisałem).

    Drugie to sprawdzenie czy po podłączeniu, tak jak jest teraz (czyli monitor zasilany na stałe) i podanie +12 V na kabel dodatkowy powoduje rozświetlenie się ekranu monitora.
    Jeżeli tak będzie, to wtedy trzeba podpiąć ten przewód pod "+"lampy cofania.
    Ja bym zaczął od drugiego.
  • Level 4  
    Zrobiłem tak jak pisałeś No i w sumie jest ok ale obrać śnieży i w nocy nie widać na nim nic nie do końca wiem dlaczego
  • Level 35  
    Kamil199520 wrote:
    Zrobiłem tak jak pisałeś No i w sumie jest ok ale obrać śnieży i w nocy nie widać na nim nic nie do końca wiem dlaczego

    Która wersja połączenia?

    Śnieży analogowo (biały śnieg), czy cyfrowe szumy matrycy (kolorowe kropki na ciemnym tle)?
  • Level 4  
    Biały śnieg a w nocy w ogóle obraz jest cały szary nic nie widać
  • Level 35  
    Trzeba sprawdzić czy masa jest połączona. W ogóle trzeba sprawdzić ciągłość kabla.
  • Level 4  
    Sprawdziłem wszystko i jest ok
  • Level 35  
    To trzeba sprawdzić czy kamera podaje dobry sygnał na jakiś inny monitor np. telewizor z wejściem video.
    Jak już będzie wyjęta to na krótko, innym kablem wcześniej można podłączyć do tego monitora w samochodzie.