Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eltron 100U - zniekształcenia niskich tonów

23 Feb 2021 10:42 426 24
  • Level 9  
    Eltron 100U - zniekształcenia niskich tonów
    Dzień dobry!
    Bardzo proszę o pomoc w reaktywacji Eltrona 100U. Przeczytałem wszystkie wiadomości na tym forum, nie rozwiązały mojego problemu. Wiem też, że to sprzęt w zasadzie muzealny ale nie znaczy to, że nie może działać poprawnie. Znam ten wzmacniacz od strony użytkownika, wiem co można do niego podłączyć (obciążenie - słuchałem go na różnych, 4 omowych głośnikach o mocy od 50 do 400 W) i do którego wejścia (różne poziomy - wiem, co to 5mV i 500 mV). Przepraszam - piszę to, żeby nie prowadzić na ten temat niepotrzebnej dyskusji.
    Nie znam historii tego egzemplarza (rok 91). Wydaje się być sporo używany w przeszłości - miał trzeszczące i gdzieniegdzie poluzowane suwakowe potencjometry głośności, które uspokoiłem na tyle, że można uznać za sprawne. Wyraźnie nie był w przeszłości otwierany, "grzebany". Sprawdziłem składową stałą na wyjściu - jest znikoma. Wzmacniacz nie brumi - zasilacz musi mieć sprawny. Napięcia zasilające generalnie zgodne ze schematem (z tolerancją - schemat mam na stole). Gra czystym i mocnym dźwiękiem.
    Kłopot z nim jest w niedużym ale znacznym w odsłuchu przesterowującym się dźwiękiem na niskich tonach. Ponieważ poza tym całość działa sprawnie, chciałbym odwołać się do doświadczenia kogoś, kto miał z tym urządzeniem do czynienia. Przester pojawia się na wejściach 3 do 6 (powtórzę: uważam na poziomy wejścia!), przy niskich tonach i przy wysiłku końcówki rzędu -20db na wskaźniku. Mam też drugi taki (podobny rocznik). Przy tych samych ustawieniach (a i dużo wyższych) nawet jeszcze nie myśli o zniekształceniach dźwięku.
    Poproszę o sugestię, gdzie szukać - czy to przedwzmacniacze, czy może wyeksploatowana końcówka może być powodem?
    Dziękuję.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 9  
    Dziękuję za szybką odpowiedź.
    Niestety nie mam oscyloskopu, jedynie zwykły miernik ale:
    zmierzyłem napięcia na rezystorach emiterowych (R 121, 122):
    Na schemacie R 123, 124, 125 i 126 oraz 121 i 122 mają 0,25 ohma w rzeczywistości 0,4 ohma (a nawet 05!), napięcie na 121 i 122 to 65 do 66 mV, co daje około 0,1625A. Napięcie zasilające jest 91V (dwa razy po 45,5 - powinno być 40V ale produkowany był jak wiadomo dla 220V sieciowego).
    Przyjąłem, że daje nam to, przy obciążeniu 4ohmy i napięciu około 80V (nigdy nie osiągamy pełnej amplitudy) prąd rzędu 20A. Przyjąłem prąd spoczynkowy na poziomie 2,5% pełnej amplitudy, wyszło mi 0,5A. Dodajmy, że między bazami tranzystorów sterujących (T109, 110) mamy 1,01V, po rozgrzaniu maleje do 1V.
    Z tego wynikałoby, że za pomocą R 106 dążyć należy do prądu spoczynkowego około pół ampera. Czy się mylę? Bardzo proszę o korektę.
  • Tube devices specialist
    Mariopuccini wrote:
    Na schemacie R 123, 124, 125 i 126 oraz 121 i 122 mają 0,25 ohma w rzeczywistości 0,4 ohma (a nawet 05!), napięcie na 121 i 122 to 65 do 66 mV, co daje około 0,1625A.


    Zostawiłbym tak - pół ampera to za dużo.
  • Level 43  
    Mariopuccini wrote:
    Przyjąłem, że daje nam to, przy obciążeniu 4ohmy i napięciu około 80V (nigdy nie osiągamy pełnej amplitudy) prąd rzędu 20A. Przyjąłem prąd spoczynkowy na poziomie 2,5% pełnej amplitudy, wyszło mi 0,5A.
    Całkowicie źle mierzysz. Gdyby prąd wynosił 20A to po pierwsze - diody mostka odparowały by natychmiast, a po drugie - policz jaką moc byś osiągnął na wyjściu (a przypomnę, ze ten wzmacniacz daje 100W/4 omach) > ?
    Prąd spoczynkowy na poziomie 0,1625A to również jakiś nonsens dla tego wzmacniacza. Więcej jak 30mA (na jedną parę tranzystorów mocy) nie ma prawa w nim płynąć.
    Zanim więc zaczniesz kombinować - najpierw podszkol się trochę w problematyce wzmacniaczy klasy AB, zmierz (tym razem poprawnie) jeszcze raz i dopiero podaj wyniki. To co podałeś wyżej (a tym bardziej Twoje obliczenia) są na tę chwilę całkowicie niewiarygodne.

    Dodano po 7 [minuty]:

    https://www.youtube.com/watch?v=V1nhqFnGDR8
    https://www.youtube.com/watch?v=x1l4aCpeQc4
  • Level 9  
    Dziękuję za odpowiedzi.
    Oczywiście bardzo łatwo jest nazwać kogoś nieukiem i zamknąć wypowiedź, dziękuję jednak też i za nią. Te wartości też wydały mi się niewiarygodne jak widać, poprosiłem więc o korektę. Fakty są takie, że na rezystorach emiterowych (R121-122 - odsyłam do schematu), które mają 0,4 zamiast 0,25 mamy napięcie rzędu 65 do 66 mV. Całość zasilana jest napięciem po 45V na połówkę - razem 91V. Proszę więc policzyć poprawnie prąd i ewentualnie zalecić korektę. Jeśli zaś nie tu szukać przyczyny, to gdzie?
    Uniżenie proszę o wskazówkę.
  • Level 43  
    Mariopuccini wrote:
    bardzo łatwo jest nazwać kogoś nieukiem
    Kto Cię niby nazwał nieukiem? Ja niby? Bo wskazałem na złe podejście do obliczeń jakie wykonałeś i pokazałem drogę do poprawnych?
    Zamiast posądzać innych - zacznij od siebie - napisałem: źle liczysz. A to wynika z braku znajomości tematu wzmacniaczy audio pracujących w klasie AB. Materiałów na ten temat w sieci i nawet tu - na Forum jest wystarczająco wiele. Twoja w tym głowa, żeby poszukać, znaleźć i zrozumieć w czym rzecz.
  • Computers FAQ editor
    A od siebie dodam, że zasilacza też bym nie wykluczał, stara elwa w zasilaczu może być zmęczona życiem, warto zmierzyć napięcie za mostkiem przy obciążonej końcówce. Kondensator o mniejszej pojemności od znamionowej (ale jeszcze nie całkiem uszkodzony bo brumu nie ma) może powodować zniekształcenia przy niższych częstotliwościach przy większym wysterowaniu.
  • Level 43  
    sylweksylwina wrote:
    warto zmierzyć napięcie za mostkiem przy obciążonej końcówce.
    Przypomnę tylko Autorowi, że normalnym jest, że transformator po obciążeniu będzie dawać niższe napięcie. Do poprawnego ocenienia stanu kondensatora zespolonego powinno się to uwzględnić, a najlepiej mierzyć napięcia na kondensatorze (przy obciążaniu końcówki sygnałem) miernikiem ustawionym na pomiar napięcia zmiennego.
    Wydaje mi się jednak, że zniekształcenia (przy mocy rzędu pojedynczych watów - -20 dB) wynikają nie ze stanu kondensatorów, a uszkodzenia w samym wzmacniaczu mocy.
  • Computers FAQ editor
    Zapewne masz rację, w sumie i przy takim obciążeniu niskim, napięcie nie powinno zauważalnie spaść.

    Warto zacząć od podstaw czyli na początek wpiąć się bezpośrednio na wejście końcówki z pominięciem przedwzmacniacza. Choć jak teraz myślę to chyba nie będzie miało to znaczenia, bo sygnał przy niższych nastawach głośności jest ok..
  • Level 9  
    Dziękuję za wszystkie zdania.
    Napięcie na zasilaczu, przy minus 20-10db spada do około 43V. Pomiar zmiennego przy takim wysiłku daje max 0,5V na "stronie"
    Te minus 20db dla tego wzmacniacza to w zasadzie minimum. Przy większym pojawił się nawet wyraźny trzask - nie będę próbował dalej, wiem czym to grozi. Dodam, że te pomiary robię przy stabilnym dźwięku organowym - bardzo dobrym do wykrycia zniekształceń i trzasków.
    Ten wzmacniacz ma możliwość podpięcia się niemal do samej końcówki na wejściu 1, przeznaczonym do kamery pogłosowej. Teraz i tam zauważyłem zniekształcenie przy podobnej mocy. Będzie więc końcówka lub zasilacz. Wymienić kondensator to nie problem. Czy jednak po tych danych (patrz wyżej) rzeczywiście ocenicie, że warto?
    Bardzo proszę o sugestie.
  • Level 43  
    Mariopuccini wrote:
    Pomiar zmiennego przy takim wysiłku daje max 0,5V na "stronie"
    Ale - co mierzysz? Gdzie? Na "stronie" czyli jak w kibelku siedzisz? Posługuj się proszę wyrażeniami z których można się czegoś dowiedzieć. Zgadywanki w elektronice to kiepski pomysł.
    Mariopuccini wrote:
    Czy jednak po tych danych (patrz wyżej) rzeczywiście ocenicie, że warto?
    Jak chcesz wymieniać w ciemno (na zasadzie a moze się uda trafić) - Twoja wola. Co prawda akurat te podwójne kondensatory nie cieszyły się dobrą opinią ze względu na szybsze (niż w pojedynczych z tej samej firmy) powstawanie upływności i utratę pojemności, no i pracują na wyższym niż nominalne napięciu, ale taka metoda ( na Macajewa) do niczego dobrego przeważnie nie prowadzi.
    Nie masz oscyloskopu, miernik masz, a co z AC na kondensatorach? Prosiłem żebyś zmierzył?
  • Level 9  
    Szanowny Usunięty!
    W kwestii formalnej:
    Przyznaję się, mam na co dzień do czynienia z sytuacją, że ktoś czegoś nie wie, inny wie, więc dzieli się wiedzą. To nic, że dany temat wałkowano już od stuleci. Ktoś wie, inny ma prawo nie wiedzieć. Generalnie fora mają też takie zadanie. Wybacz więc - proszę - mam wiedzę w trochę innych układach szerszą, gdybym natomiast wiedział wszystko o 100u, po prostu nie pytałbym. Nie wiem, więc czytam i pytam. Bardzo dziękuję też za wskazówki - bardzo jestem wdzięczny.

    Pozwól więc, że po prostu odpowiem w meritum - bardzo proszę:
    Jak wiemy, ten kondensator (rzeczona Elwa) ma strony, bo jest podwójny i to całe znaczenie. Rozwijając: napisałem (prawda - w skrócie), że na każdej z jego końcówek, w stosunku do masy, przy większym wysileniu, o którym pisałem (max -10db, dalej nie ośmieliłem się drążyć z powodów opisanych) pojawia się max 0,5V zmiennego napięcia. Przy spoczynku jest zero. Z kolei napięcie stałe i tak jest też wciąż powyżej normy producenta, bo spadek jest z 45 na 43V, gdzie schemat mówi o 40V.
    Napisałem też, że wymiana kondensatora to pestka ale nie wydaje mi się, że potrzebna - poprosiłem więc o zdanie mądrzejszych.

    Dziękuję.
  • Level 33  
    Mariopuccini wrote:

    Te minus 20db dla tego wzmacniacza to w zasadzie minimum. Przy większym pojawił się nawet wyraźny trzask - nie będę próbował dalej, wiem czym to grozi.

    Ale jaki trzask, o co chodzi? Nie słyszałem żeby zbyt małe wysterowanie i moc wyjściowa była "groźna" dla wzmacniacza i powodowała jakieś "trzaski". Chyba że chodzi Tobie o zniekształcenia pojawiające się raczej wraz ze wzrostem wysterowania i mocy.
    Przy bardzo małej mocy wyjściowej i zbyt niskim prądzie spoczynkowym mogą być słyszalne jedynie zniekształcenia skrośne, ale nie mają one nic wspólnego z trzaskami.

    A czy głośnik lub kolumna podłączona do tego wzmacniacza nie jest przypadkiem uszkodzona (cewka ociera się o magnes) i to nie powoduje słyszalnych zniekształceń ("trzasków") przy niskich częstotliwościach i małej mocy?
  • Level 43  
    Mariopuccini wrote:
    To nic, że dany temat wałkowano już od stuleci. Ktoś wie, inny ma prawo nie wiedzieć.
    A Regulamin forum czytałeś?
    3.1.16. Publikowanie wpisów zawierających pytanie/zgłoszenie problemu, na które udzielono już poprawnej odpowiedzi. Przed publikacją wpisu Użytkownik zobowiązany jest do sprawdzenia za pomocą wyszukiwarki Forum, czy dany problem był już poruszany.
    A regulamin wewnętrzny Działu?
    1.2. W dziale "Audio Początkujący" wymagane jest minimum wiedzy z zakresu elektroniki w tym: znajomość nazewnictwa elementów, obsługi podstawowych przyrządów pomiarowych oraz umiejętność posługiwania się narzędziami ręcznymi.
    Mariopuccini wrote:
    Generalnie fora mają też takie zadanie.
    Generalnie fora służą komuś kto chce pomocy uzyskać i zdaje sobie sprawę, że obowiązują pewne zasady - takie jak powyższy regulamin albo zwykle - ludzkie, gdzie jeśli czegoś nie wiem w jakiejś dziedzinie to stulam uszy po sobie i grzecznie proszę o pomoc.
    Mariopuccini wrote:
    przy większym wysileniu
    Wysilać to się można na siłowni. Wzmacniacz można obciążyć - bardziej lub mniej - kolumnami do niego podłączonymi i podaniem nań sygnału audio.
    Mariopuccini wrote:
    pojawia się max 0,5V zmiennego napięcia.
    A nie można było tak od razu? Jasno i klarownie? A przede wszystkim zrozumiale?
    W każdym razie (o ile faktycznie jest to obciążenie równe -10 dB) to za dużo moim zdaniem. Spadek napięcia o 2 V też wydaje mi się zbyt duży jak na takie obciążenie. Więc poproszę grzeczni raz jeszcze - poczytaj o obliczaniu mocy wyjściowej wzmacniacza, o sposobie pomiaru prądu spoczynkowego metodą techniczną i zweryfikuj to co pisałeś wcześniej. Moim zdaniem prąd spoczynkowy może być zbyty duży (stąd tak duży spadek - jak na tak niewielkie obciążenie) i aż 0,5V tętnień.

    Co do wartości napięć ze schematu - Będą większe, bo i nieco podniosło się napięcie w gniazdku a przede wszystkim te wartości są podane dla wysterowanego wzmacniacza. Każdy transformator ma napięcie nominalne dla nominalnego obciążenia - bez niego napięcie będzie o te 10% większe - więc nic w tym dziwnego.
    Mariopuccini wrote:
    wymiana kondensatora to pestka ale nie wydaje mi się, że potrzebna

    Ja Cię Kolego bardzo przepraszam, ale jak widzę stwierdzenie typu "wydaje mi się" to mnie coś trafia. "Wydaje mi się, że jestem w ciąży" - takie coś może mieć sens, na jakimś zadupiu gdzie nie ma apteki z testem ciążowym. W elektronice nie ma miejsca na wydawanie się - są mierniki, pomiary, wiedza... i umiejętność logicznego myślenia.
    Miernik masz. Wiedzy nie, ale staram się jak mogę Cię nakierować. Reszta należy do Ciebie.
    kris8888 wrote:
    Ale jaki trzask, o co chodzi? Nie słyszałem żeby zbyt małe wysterowanie i moc wyjściowa była "groźna" dla wzmacniacza i powodowała jakieś "trzaski". Chyba że chodzi Tobie o zniekształcenia pojawiające się raczej wraz ze wzrostem wysterowania i mocy.
    Przy stanowczo za dużym pradzie spoczynkowym przez tranzystory mocy płynie prąd na pograniczu zadziałania zabezpieczenia zwarciowego - a to działa właśnie w taki sposób. Wystarczy więc, że do już płynącego stale prądu spoczynkowego doda się prąd wynikający z tych "-10dB" i zabezpieczenie ślicznie ogranicza wysterowanie końcówki. A że jest to zabezpieczenie z "podcięciem" - masz taki efekt jak opisuje Autor. Tak przynajmniej przypuszczam - na podstawie opisu objawów i zakładając, ze wyniki pomiaru (chociaż) prądu spoczynkowego są poprawne.
    kris8888 wrote:
    Przy bardzo małej mocy wyjściowej i zbyt niskim prądzie spoczynkowym mogą być słyszalne jedynie zniekształcenia skrośne

    Nie sądzę by Autor potrafił je odróżnić. W praktyce nie jest to takie proste - sam miałem kiedyś taką sytuację : Wzmacniacz mocy (estradowy) gra całkiem nieźle - nawet na malutkim wysterowaniu nic nie słychać. Podłączam oscyloskop - a na wyjściu książkowy przykład BRAKU ( bo nawet nie za małego) prądu spoczynkowego. Oczywiście trzaski na pewno nie są powiązane ze zniekształceniami skrośnymi.
    kris8888 wrote:
    czy głośnik lub kolumna podłączona do tego wzmacniacza nie jest przypadkiem uszkodzona (cewka ociera się o magnes) i to nie powoduje słyszalnych zniekształceń ("trzasków") przy niskich częstotliwościach i małej mocy?
    Też o tym myślałem, ale nie zgadza mi się to z tym co pisze Autor.
    Mariopuccini wrote:
    słuchałem go na różnych, 4 omowych głośnikach o mocy od 50 do 400 W
    no i skąd tak duży prąd spoczynkowy...?
  • Level 33  
    398216 Usunięty wrote:
    Przy stanowczo za dużym pradzie spoczynkowym przez tranzystory mocy płynie prąd na pograniczu zadziałania zabezpieczenia zwarciowego - a to działa właśnie w taki sposób. Wystarczy więc, że do już płynącego stale prądu spoczynkowego doda się prąd wynikający z tych "-10dB" i zabezpieczenie ślicznie ogranicza wysterowanie końcówki. A że jest to zabezpieczenie z "podcięciem" - masz taki efekt jak opisuje Autor.

    No tak, ale to musiałby być już naprawdę bardzo duży prąd spoczynkowy, dużo większy niż te 0,16A które podaje autor i prawie równy maksymalnemu prądowi przy pełnym wysterowaniu końcówki mocy. Taki prąd powodowałby też wyczuwalne, mocne grzanie się radiatorów z tranzystorami mocy nawet bez jakiegokolwiek wysterowania.
    Jest jeszcze taka opcja że sam ten układ zabezpieczenia zwarciowego jest trafiony i niepoprawnie reaguje obcinając sygnał już przy niewielkim wysterowaniu
  • Level 17  
    Witam!
    W moim Eltronie 100U było to samo, podwójna Elwa miała po 500uF na stronę, sporo też spuchła, był też przydźwięk 50Hz, wymieniłem na nowe 2 sztuki 4700uF, teraz słychać tylko szumiące przedwzmacniacze ale suma w lewo i cisza.
    Wymień kondensatory elektrolityczne na płytce końcówki mocy, u mnie się zaczęły wylewać.
    To ma prawie 40 lat, więc nie dziw się, że się zaczyna psuć.
  • Level 43  
    kris8888 wrote:
    musiałby być już naprawdę bardzo duży prąd spoczynkowy, dużo większy niż te 0,16A które podaje autor
    Wiesz... Autor podaje rożne dziwne wyliczenia. Dopóki nie zmierzy poprawnie i nie przedstawi wiarygodnych wyników można jedynie gdybać.
    Zresztą - samo zadziałanie zabezpieczenia może być też wynikiem jakiegoś uszkodzenia w stopniu mocy, lub w samym układzie zabezpieczającym.
  • Level 33  
    Kiedyś na elektrodzie pojawiła się informacja, że źródłem tych "trzasków" w Eltronie są tranzystory BF w parze różnicowej i źródle prądowym na wejściu końcówki mocy. Może warto pójść tym tropem i spróbować podmienić na inny typ choć ja jeszcze nie spotkałem się z takim przypadkiem.
    Miałem przypadek wzmacniacza 100U bardzo długo nieużywanego w którym źródłem dziwnych, nieregularnych szumów i trzasków były najprawdopodobniej rozformowane kondensatory elektrolityczne w torze audio i zasilaczu. Po kilkunastu minutach pracy samoistnie ustąpiły.
  • Level 43  
    O ile sama końcówka mocy jest zrobiona poprawnie i działa naprawdę dobrze (o ile sprawna i nie "kombinowana") to zmorą są w tym wzmacniaczu układy wejściowe. Po pierwsze - konstrukcja przedwzmacniaczy zasilana z 15V (pojedynczego napięcia), po drugie układ barwy dźwięku źle zrealizowany i w dodatku z dziwnymi częstotliwościami filtrów (a już mistrzostwo świata w zawodach "Jak nie robić" jest układ podbijania średnich częstotliwości), po trzecie szumiące tranzystory co przy dużym wzmocnieniu i niedopracowanej konstrukcji generuje więcej szumu niż sygnału użytecznego. Jak do tego się dołoży naprawdę kiepską jakość polskich tranzystorów użytych w tych PW - wychodzi co wychodzi. Fakt faktem, że całość jest dość oszczędnościowo zrobiona - taka epoka i jej wymagania stawiały przed konstruktorami mur czasem nie do przebicia, ale z drugiej strony to jakby dwie różne osoby projektowały: Jedna przedwzmacniacze, a druga końcówkę mocy. Niby wówczas i tak klient łykał wszystkie takie sprzęty jak pelikan rybę, ale naprawdę - gdyby poprawniej zaprojektować przedwzmacniacze byłby to całkiem fajny wzmacniacz z mikserkiem.
  • Level 9  
    Wszystkie Wasze sugestie a i stawianie "do pionu" też - zmusza do pracy nad słownictwem i konkretami. Dziękuję za to, bo chyba się przydało - zaraz o tym napiszę.
    Tymczasem podsumuję pomiary zrobione (prawda - czemu na to nie wpadłem wcześniej?!) jeszcze raz:
    - napięcie na Elwie: po 45,5V po stronie dodatniej i ujemnej. Przy obciążonej końcówce (kiedy mamy obciążenie w granicach do -20db) spada do około 43V
    - tętnienie w granicach do 0,4-05V w stosunku do masy, przy wspomnianym obciążeniu
    - napięcia na opornikach 121 i 122 zmierzyłem od razu po włączeniu, wahają się wokół: 122 - 58 mV, 121 - 59mV
    - pobór prądu stałego - zmierzyłem na bezpiecznikach: po stronie ujemnej 0,018-0,019A, oraz 0,21A po dodatniej - którą jak wiemy zasilone są jeszcze inne elementy a nie tylko końcówka.
    Przy braku sygnału i potencjometrze sumy ściągniętym do zera, mamy stałe napięcie 0,2V. Spada do 0,1 a nawet do 0 na środku suwaka, po czym rośnie przy otwartym potencjometrze znów do 0,2.
    Na koniec pozorny drobiazg, który faktycznie przeoczyłem, dziękuję dlatego za krytyczne uwagi zmuszające do pracy - na dołączonym zdjęciu widzicie: równolegle z R111 dolutowano jeszcze kondensator. Dojrzawszy go, przyjrzałem się jeszcze tej płytce ale to jedyna zmiana jaką można zauważyć - nigdzie nie ma nawet śladów po lutowaniu niefabrycznym, poza tym miejscem.
    Tyle potrafię odpowiedzieć na zadane pytania.
    Dziękuję. Eltron 100U - zniekształcenia niskich tonów
  • Level 43  
    Teraz w takim razie poprosimy o zamieszczenie schematu z którego brałeś oznaczenia numerowe elementów.
    W sieci krążą różne schematy nieznacznie się od siebie różnioące, a poza tym łatwiej będzie się zorientować o czym piszesz.
    Dziękuję.
  • Level 33  
    Jeśli wszystkie połączenia z płyty sterującej do tranzystorów mocy na radiatorze są poprawne, kondensatory w zasilaczu mają odpowiednią pojemność, to - bez zbędne żalu po nich - należy wymienić tranzystory w stopniu różnicowym i źródle prądowym.
    Kosztują niewiele, czas na wymianę to pięć minut - po co się zastanawiać.

    Kondensator 470 pF jest wlutowany na wejściu wzmacniacza, czyli ktoś próbował od "dupy strony" naprawiać tę usterkę; w 100U nie ma tam być kondensatora (jedynie Eltron 50 miał kondensator 100 pF na wejściu wzmacniacza mocy).
  • Level 9  
    Eltron 100U - zniekształcenia niskich tonów Eltron 100U - zniekształcenia niskich tonów
    Bardzo proszę. Schemat dostałem razem z moim egzemplarzem - pokaźna płachta, stąd podział na części - skaner mam A4. Wówczas jeszcze do instrukcji dodawano schematy... Tutaj nawet jest wykaz elementów półprzewodnikowych! O tempora! O mores!
    Swoją drogą nawet nie zastanawiałem się - przyznaję dotychczas, czy numery elementów na płytkach zgadzają się ze schematem - po prostu się zgadzały...

    Bardzo chętnie zajmę się wymianą sugerowaną przez Pikarel'a, już jednak jakiś czas temu doszliśmy do tego, że łatwo jest wymienić pół urządzenia. W związku z tym przyznaję - dotychczas nie tknąłem tu ani złamanej diody. Jak więc się zachować - proszę?
  • Level 43  
    R111 jest w obwodzie sprzężenia zwrotnego (globalnego) więc dodanie niewielkiej pojemności ma za zadanie skorygować charakterystykę przenoszenia. W stopniu mocy masz KD czy jakieś 2N3055 Tungsram'a?
    Co do zniekształceń:
    Jeżeli masz możliwość zmierz ESR obu połówek kondensatora zasilacza głównego i pojemności tychże. W razie dużego E#SR lub znacząco różnych od nominalnych pojemności - kondensator do wymiany (tylko teraz zastosuj na napięcie 50 lub 63V) - podwójnego nie dostaniesz raczej więc zastosuj w jego miejsce dwa po 4700 do 6800uF.
    Podaj bezpośrednio na wejście kocówki mocy (Punkt 15 i masa 14) sygnał np. z telefonu 1 kHz. Pamiętaj, że sygnał ten musi być z regulowanym poziomem - czułość stopnia mocy to ok. 0,7V sinus dla pełnej mocy!
    Wcześniej sprawdź raz jeszcze (i skoryguj do 20 mA) prąd spoczynkowy mierzony metodą techniczną - poprzez pomiar napięcia na R 123 lub 125. (obie wartości powinny być do siebie zbliżone).
    Powtórz to samo dla R124 i 126).
    Po ustawieniu poprawnego prądu wyłącz wzmacniacz i (o ile zniekształcenia występują nadal powyżej tych -10dB) wylutuj tranzystory zabezpieczenia zwarciowego (T107 i 108). Sprawdź czy diody D101,102, 103 i 104 są sprawne. Mona też sprawdzić dla pewności pozostałe elementy współpracujące z w/wym. tranzystorami - kondensatory (C 107 i 108) oraz rezystory (R 113, 114, 115, 116 i 117). Włącz wzmacniacz i sprawdź działanie na większych mocach.
    Jeżeli jest tak samo jak było - wyłącz i wlutuj z powrotem tranzystory i elementy jakie wylutowałeś do sprawdzenia.
    Wylutuj i sprawdź powtórnie T109 i 110 wraz z rezystorami w ich emiterach. Jeśli wszystkie są OK. do sprawdzenia tranzystory T105 i 106. Sprawdź też (omomierzem) czy ścieżki na płytce nie mają jakiejś przerwy, czy luty są w porządku (szczególnie emiter T106). Jeżeli nadal jest źle - do sprawdzenia wartości niesprawdzanych dotychczas rezystorów oraz T101 i 102 (te tranzystory powinny mieć bardzo podobne wzmocnienia - "bety"). Na koniec, jeśli nadal nic nie pomaga sprawdź czy nie zamieniono gdzieś tranzystora NPN z PNP.

    Jeżeli nadal nie pracuje poprawnie - albo coś przeoczyłeś albo źle sprawdziłeś.