Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Beretta Ciao II (nie startuje CO na przetwornicy) - ciągła czerwona dioda

03 Mar 2021 09:48 126 1
  • Level 18  
    Dzień dobry,
    Mam kocioł gazowy Beretta Ciao II - od pewnego czasu marzy mi się zabezpieczenie go przed awarią zasilania poprzez przetwornicę.
    Nie interesuje mnie ciągła ochrona tylko coś co będę mógł trzymać w innym pomieszczeniu I awaryjnie pociągnąć przedłużaczem, uruchomić np na godzinę więc wybór padł na przetwornicę z zewnętrznym akumulatorem (choć zintegrowany UPS pożyczony z serwerowni też próbowałem - też "poległ" - jeden z najwyższych modeli, double conversion, pełny sinus ).

    Natrafiłem na problem którego nie jestem w stanie samemu rozwiązać i skończyły mi się pomysły - zaczynam się zastanawiać czy problem nie leży w kotle - tylko przetwornica go wyzwala.

    Kocioł podłączony do gniazdka - działa w 100% poprawnie.
    Po podłączeniu do przetwornicy (w zasadzie to kilku które próbowałem na przestrzeni miesięcy), sprawdzonej oscyloskopem (przebieg sinusoidalny) - częstotliwość  50Hz, napięcie 230V - przy CO piec zapala się na chwilę moduluje płomień i po chwili pokazuje czerwoną kontrolę (ciągłe światło) - i płomień gaśnie - pompa chwilę pracuje po czym wszystko się wygasza I tak stoi na tym błędzie.
    Dotykając rurę czuje że ciepło przepływa więc pompa napewno działa.
    Aby było ciekawiej - przy ustawieniu tylko CWU - wszystko działa poprawnie (na przetwornicy) - można myć ręce, woda jest ciepła, moduluje płomień - wszystko wygląda OK.

    Co zrobiłem do tej pory:
    Próbowałem kilka przetwornic, sinusoidalnych (przebieg sprawdziłem oscyloskopem), napięcie również, w akcie desperacji częstotliwość też - wszystko nominalnie...
    Zamieniałem fazę z neutralnym (wiem - w przetwornicy nie ma do końca rozgraniczenia)
    Uziemiłem zestyk ochronny przetwornicy z całą instalacją wodną.

    Czy ktoś miał może podobny problem?
    Obydwa te elementy, przetwornica oraz piec same zdają się działać poprawnie - dopiero w połączeniu wyzwalają błąd.

    Beretta Ciao II (nie startuje CO na przetwornicy) - ciągła czerwona dioda

    Trudno odnieść się do instrukcji bo sekundy po wystąpieniu błędu - po przełączeniu do kontaktu piec pracuje poprawnie...

    pozdrawiam
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy