Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Laguna II 2003r - Brak podświetlenia środkowego ekranu, brak temperatury.

dejna_dejna 04 Mar 2021 22:28 357 6
  • #1
    dejna_dejna
    Level 3  
    Witam serdecznie,
    Proszę państwa, borykam się od dwóch dni z dwoma dziwnymi (elektronicznymi?) problemami w Lagunie z 2003 roku (1.8 benzyna) - nadmienię, iż wcześniej problemy nie występowały.
    Stało się to tak, najprawdopodobniej po któryś z tych trzech rzeczach
    1. Myjka (zalanie czegoś)
    2. Chwilowe odłączenie środkowego kokpitu z zegarkiem, temperatura zew., podczas czyszczenia
    3. Podłączenie nieoryginalnego radia.
    Moje objawy to:
    1 - brak ogólnego podświetlenie środkowego zegarka i ekraniku na kokpicie tj. tam gdzie wyświetlana jest temp. zewnętrzna czyli ta na dworze, pokazuje stacje radiowe, a także wyświetla jakie są drzwi otwarte. Choć komunikuje na ekranie na czerwono np. brak zapiętych pasów, ale innych cyfrowych informacji brak.
    2 - po włożeniu karty i włączeniu zapłonu panel od klimatyzacji, nawiewów, regulacji temp. w środku auta, zaczął uruchamiać się po jakiś 15 sekundach - nie tak jak wcześniej od razu po włożeniu karty. Teraz przez pierwsze 15-20 sekund panel świeci ale bez żadnych info na nim, dopiero po upływie tego czasu pokazują się informacje na panelu typu temp. nawiewu, moc wentylatora itp. A także sama dmuchawa startuje wtedy gdy panel pokaże informacje.
    Gdzie szukać przyczyny?
    Pozdrawiam.

    Zdjęcie ekranu środkowego oraz zdjęcie "pustego" panelu nawiewów, Klimy, dołączam.
    Laguna II 2003r - Brak podświetlenia środkowego ekranu, brak temperatury. Laguna II 2003r - Brak podświetlenia środkowego ekranu, brak temperatury.
  • #2
    Pedros050
    Level 43  
    dejna_dejna wrote:
    Podłączenie nieoryginalnego radia.

    I to bym sprawdził.
  • #3
    dejna_dejna
    Level 3  
    Czesc, odlaczalem radio nieoryginalne, bylo to samo co opisalem w temacie, bez zmian.
  • #4
    koleś kit
    Level 39  
    dejna_dejna wrote:
    Czesc, odlaczalem radio nieoryginalne, bylo to samo co opisalem w temacie, bez zmian.

    Pierwsze co to sprawdź bezpieczniki.Bo po podłączeniu innego radia to normalne że nie będzie info na lcd.Ale temp.i godz powinna być.Także bezpieczniki lub co innego spaliłeś.Co do klimy to często pada sam panel i trzeba go naprawić lub jak wyżej.
  • #5
    genek1000
    Level 35  
    dejna_dejna wrote:
    brak ogólnego podświetlenie środkowego zegarka i ekraniku na kokpicie tj. tam gdzie wyświetlana jest temp. zewnętrzna czyli ta na dworze, pokazuje stacje radiowe, a także wyświetla jakie są drzwi otwarte.
    dejna_dejna wrote:
    po włożeniu karty i włączeniu zapłonu panel od klimatyzacji, nawiewów, regulacji temp. w środku auta, zaczął uruchamiać się po jakiś 15 sekundach

    Zacznij od uruchomienia wyświetlacza środkowego to panel klimatyzacji może się naprawić . Taj się dzieje gdy klimatyzacji otrzymuje nieprawidłową informację o temperaturze zewnętrznej .
    Wyświetlacz środkowy bierze udział w odczycie tej temperatury .
  • #6
    dejna_dejna
    Level 3  
    Hej,
    Wiem, tez uwazam ze od od wysietlacza z temp zew panel klimy zaczal uruchamiac sie pozniej bo nie dostaje sygnalu, moze czujnik temperatury padl, ale o wtedy by chociaz ten caly ekran sie swiecil i chociaz zegarek pokazywal godzine, a tu ciemno, tylko czerwone ikonki np niezapietych pasow swieca... ale te cyfrowe ekraniki juz nie gdzie pokazuje np wlasnie temp zew, godzine, czy jest ikonka samochodu z drzwiami podswietlajacymi sie ktore sa nie zamkniete...
  • #7
    dejna_dejna
    Level 3  
    hej,
    temat rozwiazany bezpiecznik pod popielcznika przepalony byl