Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Taraban DMP-502 - tuner radiowy wycisza się po czasie

dieludolfs 08 Mar 2021 19:40 438 8
Altium Designer Computer Controls
  • #1
    dieludolfs
    Level 11  
    Witam.

    Radio jest przestrojone i bardzo dobrze odbiera na UKF, jednak po jakimś czasie samoczynnie się wycisza. Przy mocnej stacji i przy maksymalnej głośności można słabo usłyszeć w głośniku aktualnie odbieraną stacje. Po wystąpieniu tego objawu przestaje również działać tuner AM, jednak tam zamiast wyciszenia jak w przypadku UKF są słyszalne tylko trzaski i brak odbioru jakiejkolwiek stacji.
    Po odstawieniu radia na dłuższy czas problem sam się rozwiązuje, jednak po kilkuminutowym graniu znów powraca.

    Podczas występowania tej usterki radio normalnie gra na wejściu magnetofonowym, więc wykluczam awarię w końcówce mocy.


    Napięcie przed rezysotrem R45 wynosi 16,53V, natomiast za rezystorem 10,85V (na schemacie 13V).

    Napięcia na UL1211N:

    Pin 14:
    10,21V AM (na schemacie 11V)
    9,08V FM (na schemacie 10V)

    Pin 12: 2,16V (na schemacie 2,1V)

    Pin 1: 3,17V (na schemacie 2,8V)


    Napięcia na T1:

    9,84V (na schemacie 9,4V)
    3,04V (na schemacie 2,5V)


    Napięcia na T2:

    2,12V (na schemacie 2V)
    9,26V (na schemacie 9,4V)

    Po dokonanych pomiarach j.w. wykluczam usterkę w zasilaniu. Co jeszcze warto sprawdzić?

    Dodano po 11 [minuty]:

    Dodam jeszcze małą uwagę - trzaski występujące na AM są słyszalne również na niewłączonym żadnym trybie. Przełączenie na tryb D/S/K nic nie zmienia, dopiero UKF i tryb magnetofonu je wycisza.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Altium Designer Computer Controls
  • #2
    mariuszw19640717
    Level 35  
    dieludolfs wrote:
    Co jeszcze warto sprawdzić?

    Na początek podmień te 33 nF.
  • #3
    kysu
    Level 20  
    Wiele wskazuje na uszkodzenie UL1211, dobrze byloby potraktować ten układ zamrażaczem, czy temperatura ma wpływ na jego działanie, no i oczywiście wymiana kondensatorów elektrolitycznych w okolicy UL1211...
  • Altium Designer Computer Controls
  • #4
    DIORADIO
    Level 29  
    Miałem coś takiego ale tam w okolicy UL 1211 jest peerek ale nie zawracałem sobie głowy tylko wymieniłem go i spokój. Ale posprawdzaj kondensatory takie małe kwadraciki brązowe 33n, 22n, 10n, one mają 500 - do 1M a jak wylutujesz to są kondensatorami dlatego wymieniaj.
  • #5
    dieludolfs
    Level 11  
    Dzięki za podpowiedzi. Zacząłem sprawdzać wczoraj elektrolity i jeden o wartości 4,7uF miał pojemność praktycznie dwukrotnie większą, jednak jego wymiana nie przyniosła rezultatu. Poza tym sprawdziłem jeszcze C61 (10nF), który w rzeczywistości miał 8,3nF oraz C63 (10nF) i tu tester wykazywał chwiejną pojemność - czasem 6,5nF, a czasem 7,1nF, co jest raczej zdecydowanie za mało. Nie miałem akurat takiego kondensatora na podmianę więc póki co wlutowałem stare na swoje miejsce i o dziwo po tym zabiegu radio grało przez jakąś godzinę i usterka nie wystąpiła.

    Tak czy tak leci już do mnie paczka z nowymi 10nF i 33nF oraz kompletem świeżych elektrolitów. Podmienię, zrobię test i dam znać.
  • #6
    Galaxisunitra123
    Level 5  
    Ja miałem niedawno ten sam problem w tym samym radiu, miał pęknięta płytkę, ale po zlutowaniu pękniętych ścieżek i wymianie elektrolitów Taraban zadziałał, jednak po jakims czasie zaczął być ten sam problem, pomogło poprawienie lutów, radio działa, tylko muszę wymienić żarówki podświetlenia skali, ale to najmniejszy problem.
  • #7
    dieludolfs
    Level 11  
    Nie wiem czy to przypadek, ale odkąd wylutowałem i wlutowałem kondensatory C61 oraz C63 tak problem z wyciszaniem już się nie pojawił. Dziwi mnie ten fakt tym bardziej, że podczas dokonywania pomiarów UL1211N na wyciszonym przez usterkę radiu nie znalazłem nic niepokojącego. Wymieniłem tylko C63 gdyż nie trzymał swoich swoich parametrów i skoro radio działa to pozostałe ceramiki zostawiłem w spokoju (33nF były dostępne tylko z rasterem 2,54mm i przy oryginalnych wyglądają jak miniaturki).

    Wymieniłem dla spokoju również wszystkie elektrolity i zacząłem się zastanawiać czy kondensator C52 (47uF) mógł być odpowiedzialny za tę usterkę? Według testera zwiększył on swoją pojemność do 192uF. Zauważyłem, że po wymianie C52 oraz C63 tuner UKF zaczął startować szybciej po włączeniu zasilania.
  • #8
    Galaxisunitra123
    Level 5  
    dieludolfs wrote:
    Nie wiem czy to przypadek, ale odkąd wylutowałem i wlutowałem kondensatory C61 oraz C63 tak problem z wyciszaniem już się nie pojawił. Dziwi mnie ten fakt tym bardziej, że podczas dokonywania pomiarów UL1211N na wyciszonym przez usterkę radiu nie znalazłem nic niepokojącego. Wymieniłem tylko C63 gdyż nie trzymał swoich swoich parametrów i skoro radio działa to pozostałe ceramiki zostawiłem w spokoju (33nF były dostępne tylko z rasterem 2,54mm i przy oryginalnych wyglądają jak miniaturki).

    Wymieniłem dla spokoju również wszystkie elektrolity i zacząłem się zastanawiać czy kondensator C52 (47uF) mógł być odpowiedzialny za tę usterkę? Według testera zwiększył on swoją pojemność do 192uF. Zauważyłem, że po wymianie C52 oraz C63 tuner UKF zaczął startować szybciej po włączeniu zasilania.


    Pewnie to, że szybciej startuje to dlatego, że nowe elektrolity szybciej się naładowują, a stare były już zużyte, przez co naładowywały się wolniej. Jeżeli C52 miał zawyżoną pojemność, ale go wymieniłeś, i jest już OK, to znaczy że jest już chyba radio naprawione.
  • #9
    Andrzej L.
    Level 31  
    Cudujecie z tymi elektrolitami, przerost formy nad treścią. Wymiana dla lepszego samopoczucia, a nie bo rzeczywiście był uszkodzony... Elektrolit się wymienia jak stracił pojemność - nie ma już chociaż 0,7 swojej nominalnej pojemności i złapał duży prąd upływu (np taki 22uF/16V z prądem upływu 30 i więcej uA przy znamionowym napięciu stałym. A to, że elektrolity Elwy mają nawet po latach dziś 2x większą pojemność niż wskazuje opis na ich obudowie, to jest standardem dla tych produktów i nie wskazuje na uszkodzenie.
    Jest przypuszczenie, że naprodukowali w latach 80/90 "surowych" elektrolitów z zapasem (bo np. ktoś maszynę źle ustawił i się tak wyprodukowało ze znacznym nadmiarem pojemności niż w zamówieniach było), a potem tylko klepali opisy zgodnie z zamówieniem i pozbywali się w ten sposób zapasów o zawyżonej pojemności. Nadruk wskazywał pojemność np. 100uF, a kondensator przy pomiarze wykazywał nawet 200uF, bo takie po cichu wypchnęli na rynek. Te pożal się współczesne elektrolity (pomijając markowe jak np. Nichicon, Elna, Rubycon) mają często większe prądy upływu niż stara "zła" ś.p. polska Elwa. Zawyżony C52 powodował tylko, że była większa stała czasowa ładowania w obwodzie, aż napięcie w tamtym punkcie osiągnie wymagany poziom polaryzacji stopni wzmacniających w kostce UL1211. Stąd wstawiaj prawie 4x mniejszą pojemność jest oczywiste, że radio będzie szybciej startować. Jeżeli to była zawyżona pojemność, ale bez znaczącego upływu, to na pewno nie była to przyczyna usterki. Usterka może się okazać, że została tylko zaleczona na kilka tygodni. Jak płytka drukowana"wydobrzeje" po przysmażeniu lutownicą to usterka może powrócić po takich "zgadywanych" naprawach, a nie że pomiar przebiegów w układzie, namacalne wtedy widzimy gdzie sygnał się nam gubi, jest zaniżony, zniekształcony i dopiero na tej podstawie prześwietlamy elementy w otoczeniu punktu pomiarowego.