Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-7VA urwałem rezystor pod chipsetem

21 Paź 2005 17:12 1734 6
  • Poziom 10  
    Witam,
    zabrałem się za wylutowanie dwu spuchniętych kondensatorów, i tu mam pytanie dodatkowe: co zrobić aby roztopić spoiwo którym jest przylutowany, moja lutownica zwykłą cynę roztapia a ta ani drgnie :(, i w tym momencie pojawia się drugi problem, a mianowicie omsknął mi się grot i urwał rezystor (chyba?), który był przylutowany pod chipsetem, opis urwanego elementu (na podstawie kilku innych, które są w pobliżu) kolor brązowy, szerokość: poniżej 1 mm, długość: około 2mm. jak to można naprawić, czy są dostępne schematy do płyty Gigabyte GA-7VA rev. 1.0, mogę zrobić dokładne zdjęcie uszkodzonego miejsca.

    przepraszam za tak długi post.

    z góry dziękuje i pozdrawiam Grzegorz
  • VIP Zasłużony dla elektroda
    Zdjęcie proszę zrobic i umieścić. Na schemat płyty proszę nie liczyć.
  • Warunkowo odblokowany
    Jest takie coś jak cyna ... cyna jest po to zeby czyścić w niej grot.. a grot sie czyści po to zeby wszystkie pozostałości po poprzednich lutowaniach usunąć po to aby mieć wiekszą przewodność cieplną pomiędzy grotem a elementem lutowanym.. w twoim przypadku cyna na płycie głównej.
    Uważam za raczej nie możliwe aby twoja lutownica nie mogła sobie poradzić z cyna na płycie głównej.

    Jaką ty lutownice masz .. transformatorowa ?? :/
  • Poziom 10  
    uszkodzone miejsce zaznaczyłem strzałką, jeśli potrzebne by było inne zdjęcie lub większy jego fragment to proszę napisać,
    na innej płycie tą samą lutownicą udało mi się je wylutować, a tutaj robi się tylko bardziej miękka, tak że grot lekko w nią wchodzi, mam zwykłą lutownicę, która grzeje cały czas po włączeniu do prądu, ma cieńki grot.

    dziękuje za zainteresowanie :)
  • VIP Zasłużony dla elektroda
    uszkodzony element może być kondensatorem ceramicznym 100nF odsprzęgającym zasilanie (jest tam pełno identycznych - jak masz możliwość spróbuj go zmierzyć) - dodatkowo jest przylutowany do ścieżek o sporej powierzchni.

    Odnośnie wymienianych kondensatorów elektrolitycznych - spróbuj je zniszczyć od drugiej strony tak by zostały same pojedyńcze nogi - będzie bardzo łatwo wylutować ; tu możesz mieć problem bo przydałoby sie nagrzewać oba punkty lutownicze naraz no i jak lutownica za słaba a nogi są przylutowane do sporej powierzchni miedzi która odprowadza ciepło to nie uda sie ich wylutować.

    Przemyśl sprawe bo już urwałeś element a poza tym widać pokaźną ryse na laminacie ...
  • Moderator
    Witam !
    Proszę wykonać nowy grot przed zaczęciem wylutowywania elektrolitów !
    Następnie proszę wszystkie elektrolity przylutować przy pomocy cyny lekko z wyczuciem popychając na boki końcówki elektrolitów tak by nowy lut wszedł jak najgłębiej do metalizowanych otworów po wykonaniu lutowania proszę przy pomocy odsysacza odessać maksymalnie ile potraficie przy pomocy jednego czy dwóch odsysań.
    Po wykonaniu tej czynności proszę płytę położyć na krawędzi stołu po czym lewą ręką chwycić elektrolit i lekko ciągnąć go po skosie (z wyczuciem) w tym samym momencie podgrzewać tę właśnie końcówkę elektrolitu robiąc to na przemian wyciągamy małymi skokami na przemian po skosie elektrolit . Mało tego otwory po takim wyciąganiu powinny być drożne do montażu nowego elektrolitu !
    Od i cała tajemnica z opornymi płytami naprawdę tylko trochę w prawy i na pewno nie powinny zdarzać się wpadki tak jak z tym kondensatorem , ale to również nie jest żadnym problemem w tym przypadku jako że obok masz takie same wartości masz jak pisałeś inną płytę i ona pozostanie dawcą brakującego organu !
    Pozdrawiam i życzę pomyślnego startu na prawie nowej płycie ! :D
  • Poziom 10  
    Witam,
    bardzo dziękuję za pomoc,
    udało mi się wylutować spuchnięte kondensatory, dodanie świeżej cyny czyni cuda :),
    następnie przeciąłem ścieżkę prowadzącą do sąsiedniego kondensatora i wyszło 60nF, kupiłem kondensator 100nF, lecz gdy go mierzyłem pokazywał 85nF i taki wlutowałem, i najważniejsze płyta śmiga jak nowa :) jeszcze raz wielkie dzięki.

    pozdrawiam Grzegorz

    Moderowany przez jankolo:

    Temat zamykam