Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Beko DIN 28432 - zraszacze nie podają wody

mangojery 18 Mar 2021 12:02 549 8
  • #1
    mangojery
    Level 3  
    Witam,
    Mam problem ze zmywarką Beko DIN 28432. Zmywarka pobiera wodę, podgrzewa, ale woda nie tryska ze zraszaczy, słychać tylko w tym momencie szum, ale nic się nie dzieje...Zdemontowałem pompe myjącą 1752480100, tylko nie mam pojęcia jak ją sprawdzić, jakieś podpowiedzi ?
  • #2
    mrice
    Home appliances specialist
    W warunkach domowych nie sprawdzisz, to silnik zasilany trójfazowo. Możesz sprawdzić jedynie czy turbina nie jest zapchana syfem albo nie jest urwana.
  • #3
    mangojery
    Level 3  
    Rozumiem, a czy w takim układzie mogę sprawdzić miernikiem czy dochodzi zasilanie do pompy?
    mrice wrote:
    W warunkach domowych nie sprawdzisz, to silnik zasilany trójfazowo. Możesz sprawdzić jedynie czy turbina nie jest zapchana syfem albo nie jest urwana.
  • #4
    mrice
    Home appliances specialist
    Sprawdź jak zasilana jest pompa, jesli tylko z dwóch przewodów to jest szansa, że coś zmierzysz. Dawno już arcelika nie grzebałem, ale ten silnik jak pamietam falownik ma zabudowany wewnatrz.
  • #6
    mangojery
    Level 3  
    Czy turbina w tej pompie jest zamontowana na sztywno na ośce silnika, czy jest jakieś sprzęgło itp.? Pytam bo w mojej pompie turbina jest luźna i można nią ruszać na boki.
    :arrow: Poprawiłem TONI_2003
  • #7
    Robo-technical
    Home appliances specialist
    Pompa jest luźna ale nie może mieć luzu poprzecznego ani bocznego. Jeśli trzymając w ręku wirnik, możesz nim bujać na boki to znaczy że pompa ma za duży luz i kwalifikuje się do wymiany. Może się nawet kręcić i znaczy to że jest sprawna elektrycznie ale hydraulicznie jest niesprawna i nie osiąga swoich parametrów takich jak ciśnienie czy przepływ.

    To na zdjęciu to pompa magnetyczna. Nie ma tam łożysk ani sprzęgła czy uszczelnienia mechanicznego. Są tylko panewki ślizgowe, które się wycierają i powodują niesprawność sprzętu
  • #8
    mrice
    Home appliances specialist
    mangojery wrote:
    Do pompy dochodzi 7 kabli, 2 w jednej wtyczce do grzałki oraz 5 w dwóch wtyczkach do płytki z elektroniką zamontowanej na silniku pod czarna obudowa.

    Zasilanie silnika bedzie się odbywało z kostki z dwoma przewodami. Nie mniej nie wiem czy uda Ci się coś pomierzyć w momencie jak kostkę odepniesz, moduł się może się buntować o brak obciążenia. Należało by to mierzyć na połączonej instalacji. Ewentualnie pin 7 i 9 złącze KN4 na module.

    mangojery wrote:
    Czy turbina w tej pompie jest zamontowana na sztywno na ośce silnika, czy jest jakieś sprzęgło itp.? Pytam bo w mojej pompie turbina jest luźna i można nią ruszać na boki.

    Generalnie sztywno, jak kolega Ci już wyżej napisał, są tulejki ślizgowe które się wycierają, teraz kwestia jak mocno Ci to się buja.