Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje

18 Mar 2021 21:50 213 4
  • Level 15  
    Witam, wiem że temat RT3 krąży od dawna w Internecie, natomiast nie ma nigdzie konkretnej odpowiedzi na to zjawisko, co jest przyczyną awarii radia.
    Moje radio pewnego razu przestałą normalnie się włączać. Wyświetlacz staje na niebieskim ekranie z logiem Magneti Marelli, po chwili ekran robi się ciemniejszy i następnie następuje reset radia i tak w kółko. Dodam tylko że nie mam takiego objawu jak często opisywany przypadek w necie że na ekranie startowym z logiem auta u dołu po prawej wyświetla się napis "Loading" u mnie tego napisu w ogóle nie ma. Po uruchomieniu się radia gra ostatnio zapamiętaną stację i po chwili następuje reset - chwila ciszy i ponownie gra radio. Próbowałem wielu rad krążących w Internecie.
    1. światłowód - jest sprawiany, sprawdzałem i przewodzi światło na obydwóch przewodach. Ponad to użyłem drugiego przewodu i zero poprawy.
    2. Podłączyłem drugie radio - identyczny model RT3 N3 - efekt taki sam ekran nie wstaje - jedynie pikanie w radiu co chwile, ale to efekt niepoprawnego numeru VIN i kwestia kodowania radia w PP 2000.
    3. Podłączyłem drugi ekran - dokładnie ten sam model - ale nie wiem czemu w ogóle ciemność na ekranie. Na chwilę mignęły paski poziome na ekranie i dalej ciemność.
    4. Próba zainstalowania softu od nowa - efektu żadnego - prawdopodobnie dla tego że w ogóle nie ma komunikacji miedzy radiem a ekranem.
    5. znalazłem na zagranicznym forum opis aby zamknąć drzwi w samochodzie wyjąc kluczyk i odczekać 2-3 minuty aż BSI się uśpi i następnie wyjąć radio, odłączyć przewody a potem odpiąć plusową klemę z akumulatora. Po 10 minutach podłączyć radio i dopiero potem podpiąć akumulator. Efekt żaden.

    Nie mam pomysłu, który element siadł czy samo radio czy wyświetlacz. Raczej obstawiał bym awarie wyświetlacza bo po podpięciu drugiego radia nic się nie zmienia. Pytałem w serwisach zajmujących się naprawą tego typu sprzętu to RT3 jak jest to wersja bez dysku twardego to w ogóle nie naprawiają bo nie ma części. Może jest tu na forum ktoś kto sobie we własnym zakresem poradził z ożywieniem radia. Jest to dość upierdliwa usterka, nie dość że co chwilę na kilak sekund przerywa słuchanie radia, to nie ma żadnych komunikatów komputera pokładowego dotyczącego spalania, ilości KM do przejechania oraz jakichkolwiek komunikatów dotyczących choć by przepalenia żarówki czy niedomkniętych drzwi. Jeszcze gdyby była możliwość podpięcia jakiegoś nie fabrycznego radia które by mogła przejąć pokazywanie funkcji komputera pokładowego to był bym skłonny zamontować je zamiast standardowego radia, ale chyba takich bajerów nie ma do tego auta. Musiało by to być radio z wysuwanym ekranem bo DIN2 tu się nie zamontuje.
    Jeśli kiedyś serwisy je naprawiały to może wystarczy przelutować jakiś element elektroniczny na inny i po kłopocie, może to tylko jakaś błahostka.

    Skoro mam dwa ekrany to może jakoś można z nich sklecić jeden sprawny ? np mój ekran przełożyć do elektroniki tego drugiego co nie świeci ? a może jakieś elementy radia przerzucić do drugiego ? akurat tu nie jest to skomplikowane bo radio złożone jest z poszczególnych modułów które łatwo się łączy ze sobą bez lutowania.
  • Level 15  
    Witam, otóż kupiłem kolejny wyświetlacz. Tym razem udało mi się dostać dedykowany do Lanci Phedra więc już mam na starcie logo marki.
    Okazuje się że w moim przypadku winien był wyświetlacz. Jeden który był u mnie od momentu zakupu auta włączał się ale wisiał na logo, drugi który kupiłem w ogóle nie reaguje nawet po przełożeniu płyty głównej wyświetlacz do drugiego. Trzeci który wczoraj podłączyłem działa.
    Mam tylko pytanie do znawców tego typu odbiorników. Po zdjęciu obudowy widać różnice na płytkach. Mój pierwszy wyświetlacz który do tej pory działał jest z 2004r. ma więcej elementów przylutowanych na płycie niż ten obecny który włożyłem z 2005r. Po niżej zdjęcia porównawcze obydwu wyświetlaczy. Interesuje mnie jeden element który mam wlutowany na dwóch niesprawnych płytach. Element ten jest zaznaczony na zdjęciu. Czy wiecie może do czego on służy? Bo jest on przysłonięty kawałkiem plexy. czy to jest jakiś czujnik natężenia oświetlenia ?
    Zauważyłem też jedną ciekawostkę. Obecny wyświetlacza w dniu dzisiejszym pokazuje mi na komputerze że jest 27 stopni - gdzie na zewnątrz mamy temp. w okolicy 5 na plusie. Czy może to ma coś wspólnego z termometrem ?

    RT3 2004r.
    Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje

    RT3 2005r.
    Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje Magneti Marelli / RT3 - Ekran wyświetla logo startowe i radio się resetuje
  • Level 37  
    snooki wrote:
    to jest jakiś czujnik natężenia oświetlenia


    Tak.
  • Level 15  
    SZYMON BYDGOSZCZ wrote:
    snooki wrote:
    to jest jakiś czujnik natężenia oświetlenia


    Tak.


    Czy jest sens go przelutowywać do wyświetlacz w którym go nie ma ? Będzie on działał ?
  • Level 37  
    Nie ma sensu.