Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sterownik kotła c.o. instrukcja

tolo5 17 Oct 2006 10:05 92620 92
  • #31
    woxy
    Level 10  
    Witam,
    co do oporników to muszę pomierzyć. U mnie jednak okazało się że winien był kondensator rozruchowy w silniku dmuchawy. Niepotrzebnie wymianiłme triaki i optotriaki :( (No ale jak sie nie zna za bardzo na elektronice to tak na ślepo jest jak jest. Chociaż gdybym poszedł za swoim pierwszym podejrzeniem i nie szperał po necie to bym trafił dobrze od razu).

    Co do rezystorów, to ten obok trafo (pod kondensatorem) ma u mnie 101Ohm. Resztę jak nie zapomnę to zczytam wieczorem.

    Pozdrawiam
    Woxy Ivanhoee
  • #32
    Nixon4
    Level 11  
    Witam,
    Ja tez uzywam sterownika komfort i nie wiem jak przestawic temperature zalaczenia pompki. Nie wiem jak ale przestawila sie z fabrycznych 30 na 55 stopni. Jak wejsc w tryb ustawien serwisowych ?
    Pozdrawiam wszystkich.
  • #34
    redfox
    Level 12  
    Na sterowaniu pompy są oporniki 100Ω/0,25W, MOC 3041 i BT 136. Ten opornik z boku przy trafo może być od 100-200Ω/1W.
    W tryb serwisowy wchodzi się uruchamiając sterownik z wciśniętym klawiszem START. Pompę ustawia się pod pierwszym parametrem czyli TEMPERATURA ZADANA. Jeżeli dioda przy parametrze mruga, znaczy się że ustawia się parametr serwisiwy anie ten co opisany na klawiaturze.
    pozdrawiam.
  • #35
    k_o_m_p_6
    Level 1  
    R16 i r17 sterujące bt136 niestety mam uszkodzone. prawdopodobnie r16 100 om, r17 po spaleniu wykazuje tylko 47 om. ale myślę że jest to skopiowane sterowanie bt138 i POWINNO być r16 100 om r17 470 om. jeśli ktoś może proszę sprawdzić, potrzebuje wartości rezystowów sterujących bt136 aby mieć pewność

    Dodano po 31 [minuty]:

    Cześć.
    Przesyłam zdjęcie. Czy ktoś może mi pomóc i podać wartości spalonych rezystorów na załączonym zdjęciu (R16 i R17).

    Sterownik kotła c.o. instrukcja
  • #36
    woxy
    Level 10  
    bogdan5 wrote:
    :arrow: woxy
    wymień moc 3041


    Czytając forum trafiłem na swój przypadek, że buczała dmuchawa i wolno wkręcała sie na obroty. Ktoś napisał że to winny MOC3021 a po wymianie pomogło, więc od tego zacząłem, ale nie było MOC3021 tylko K3021 (okazało się że to zamiennik ale jak sie nie znasz na elektronice i nie poszukało w google to się tak ma) oraz MOC3041, pomyślałem że pewnie mam nowszy układ i zamiast 3021 jest 3041 więc kupiłem MOC 3041 i wlutowałem go w miejsce K3021 (vel MOC3021). Przestało buczeć i wogule działać. Doczytałem się wtedy że K3021 to odpowiednik MOC3021 i kupiłem go. Wymieniłem no i nic, wymieniłem MOC3041 na nowy i dalej nic. Wymieniłem oba triaki BT i dalej zima. Wkońcu założyłem kondensator od pralki i .............. "woila" śmiga pięknie tylko silnik się grzeje (za duża pojemność kond). Kupiłem kond i po problemie.
    Pluję sobie tylko w brodę, że zacząłem szperać po necie zamiast zrobić jak mi rozum każe i zacząć od kondensatora, bo niepotrzebnie się nalutowałem jak głupi .....................

    Koszt części niepotrzebnie wymienionych to cos 12zl
    Koszt kondensatora to 5zl


    Pozdrawiam
    Woxy Ivanhoee

    Dodano po 7 [minuty]:

    prezes79 wrote:
    witam!!!
    równiez użytkouje kocioł c.o. ze sterownikiem Komfort.
    mój problem polega na tym ze dmuchawa załącza sie przy temp.30stopni w momencie załonczenia pompy, nie wiem czy to jest normalna sytuacja, czy można przeprogramowac sterownik aby dmuchawa złanczała sie w nizszej temp.
    pozdrowienia


    Bez przeróbek to do 30stopni można włączyć dmuchawę ręcznie naciskając przycisk START. Powyżej 30stopni dmuchawą steruje juz automatyka.


    Pozdrawiam
    Woxy Ivanhoee

    Dodano po 10 [minuty]:

    redfox wrote:
    Na sterowaniu pompy są oporniki 100Ω/0,25W, MOC 3041 i BT 136. Ten opornik z boku przy trafo może być od 100-200Ω/1W.
    W tryb serwisowy wchodzi się uruchamiając sterownik z wciśniętym klawiszem START. Pompę ustawia się pod pierwszym parametrem czyli TEMPERATURA ZADANA. Jeżeli dioda przy parametrze mruga, znaczy się że ustawia się parametr serwisiwy anie ten co opisany na klawiaturze.
    pozdrawiam.


    A jak sprawdzić czy jestem w trybie serwisowym?
    Właśnie sprawdzałem z wciśniętym START podczas uruchomienia sterownika i tylko pipczał sterownik tak jak przy zmianę parametrów. Z przyciskiem STOP jest to samo. Natomiast z przyciskiem PRACA wydaje sie przywracać oryginalne ustawienia sterownika.

    Pozdrawiam
    Woxy Ivanhoee
  • #37
    redfox
    Level 12  
    przecież pisałem wyżej, że na sterowniu pompy są oporniki 100Ω. jeden i drugi mają taką samą wartość.
    jeżeli jest się w trybie serwisowym podczas zmiany nastaw dioda przy danym parametrze mruga. jeżeli klawiszem PRACA przejdziemy przez wszystkie parametry i wrócimy do okna, gdzie wskazywana jest temperatura na kotle, tryb serwisowy się wyłączy automatycznie.
    jeżeli uruchomienie sterownika z klawiszem START nie przynosi żadnego efektu oznacza to, że w tej wersji sterownika takiej opcji nie ma. Komforty z trybem serwisowym mają do instrukcji dołączoną pojedyńczą kartkę ZAŁĄCZNIK INSTALATORA.
  • #38
    pikarel
    Level 34  
    Moze się jeszcze komuś przydać :)
    Wartości rezystorów przy sterowania triaków:
    R16 100R
    R17 100R
    R18 430R (taki kod paskowy i taka pomierzona wartość)
    R20 100R
  • #39
    redfox
    Level 12  
    W ramach sprostowania: R18 ma 470 Ω
  • #40
    martinkrys
    Photocopiers specialist
    mam poblem właśnie z tym sterownikiem, czujnik temperatury zczytuje ciągle53 stopnie celsjusza, wymieniłem już dwa ( siedzi tam LM335) i cały czas to samo, co ciekawe, jak podgrzeję zapalniczką, to temperatura zjeżdża w dól do 49 stopni, jak czujnik stygnie to temperatura rośnie, myślę, ze chyba w ROMie coś padło, ma ktoś może wsad pamięci?
  • #41
    pikarel
    Level 34  
    martinkrys wrote:
    mam poblem właśnie z tym sterownikiem, czujnik temperatury zczytuje ciągle53 stopnie celsjusza, wymieniłem już dwa ( siedzi tam LM335) i cały czas to samo, co ciekawe, jak podgrzeję zapalniczką, to temperatura zjeżdża w dól do 49 stopni, jak czujnik stygnie to temperatura rośnie, myślę, ze chyba w ROMie coś padło, ma ktoś może wsad pamięci?


    Sprawdź, co jest wyświetlane przy odłączonym czujniku.

    Dlaczego sądzisz, że "padło cos ROMie"?
    Powinieneś podstawić inne układy scalone, a nie procesor (wsadu Atmela nie znajdziesz, jest zabezpieczony przed odczytem).
  • #42
    martinkrys
    Photocopiers specialist
    na odłączonym czujniku mam cały czas C1 - czyli błąd temperatury, sądzę, ze ROM, bo nic innego nie przychodzi mi do głowy, procesor teoretycznie działa jak trzeba nic poza tym nie szwankuje, wiec myślę, że to coś z oprogramowaniem
  • #43
    pikarel
    Level 34  
    Czujnik jest dołączony do wzmacniacza operacyjnego, nie bezpośrednio do procesora.
    Dlatego w pierwszej kolejności należy wyeliminować usterki wszystkiego, co znajduje się w otoczeniu procesora.
    Nie masz zaprogramowanego, sprawnego innego procesora, aby go podstawić :( tak byłoby prościej.
  • #44
    martinkrys
    Photocopiers specialist
    niestety nie mam, co proponujecie dalej?
  • #45
    redfox
    Level 12  
    trochę dziwny przypadek, spróbuj wymienić PR 2k lub BC557(BC556), ewentualnie spr. czy nie ma gdzieś tam zimnego lutu.
  • #46
    martinkrys
    Photocopiers specialist
    zimny lut był na konektorze czujnika w miejscu lutowania do płytki, ale poprwienie nic nie zmieniło, to wyeliminowałem na samym początku, wydaje sie, ze LM335 ma wzmacniacz wbudowany?
  • #47
    Toker
    Level 2  
    Witam

    Posiadam sterownik Komfort, jednakze przez "przypadek" stopila mi sie obudowa. Sterownik dziala, jednakze chcialbym wymienic obudowe.
    Czy wie ktos gdzie mozna kupic takowa.
    Z tego co zauwazylem, mozna wymienic folie czolowa, w zwiazku z czym bylbym w stanie umiescic sterownik w nowej obudowie wiedziac gdzie taka kupic.

    Pozdrawiam
  • #48
    redfox
    Level 12  
    najlepiej najpierw próbować załatwić z serwisem i kupić od nich. niektóre obudowy są standardowe i można je dostać na rynku.
  • #49
    lukas_sa
    Level 16  
    Mój problem jest takowy:
    Mam podobnie jak przedmówcy Komforta, służy mi jeszcze od niepamiętnych czasów, kiedy nie wiedziałem nic o prądzie ;) (czyli jakieś 4 lata) Po krótkim okresie pracy wystrzelił w nim tranzystor, który kolega k_o_m_p_6 oznaczył jako BT136(Przy okazji nadtapając obudowę:/). Dobrze że mam to zdjęcie bo z tranzystora nie idzie nić przeczytać. Dziwi mnie jednak to, że tranz. tu: BT138 to u mnie BT137. Czy ta zmiana Ma jakiś wpływ na działanie układu?
    Przez ten czas sterownik hulał jak trzeba. Czy opłacasię wymieniać te tranzystory?
  • #50
    redfox
    Level 12  
    nie ma potrzeby wymieniać triaka, BT 138 jest zamiennikiem BT 137 więc bedą działać tak samo.
  • #51
    Pasokol
    Level 10  
    Do retfox mam pytanie w związku z regulatorem temperatury Komfort. Czy optotriak i transoptor to to samo pytanie być może retoryczne)? Pytam ponieważ u mnie na płytce są dwa elementy z których jeden to K3021 a drugi MOC3041. Ten pierwszy to podobno transoptor. Ma numer taki jak podajesz, a ten drugi ma tylko oznaczenie takie jak podajesz. Więc co należy wymienić. Bo ja zmieniłem K3021 i dalej bez poprawy dmuchawa nie chce się wyłączyć po osiągnięciu zadanej temperatury i buczy (rezystor przy transformatorze jest dobry).
    Proszę o sugestie.
    Pozdrawiam Andrzej

    Dodano po 2 [godziny] 8 [minuty]:

    Do redfox - przepraszam za retfox
    Pozdrawiam Andrzej
  • #52
    pawelgt
    Level 11  
    Witam !
    Przy okazji , posiadam sterownik elster luksus RT , i chcialby dolaczyc czujnik CWU. Na obudowie sterownika jest napisany typ 30T65 , instalacja jest 3 przewodowa. Jaki tam moze być czujnik ? LM 35DZ ?

    Pozdrawiam

    Paweł
  • #53
    redfox
    Level 12  
    Do Pasokol : spróbuj jeszcze wymienić BT138(lub BT137) jest sterowany właśnie przez K3021 lub MOC3021 ,to to samo. MOC 3041 to trochę inny układ. Jeżeli to nie pomoże to uszkodzeniu mógł ulec także kondensator rozruchowy od silnika wentylatora.
    Do Pawelgt: czujnik w Luksusie oparty jest na dallasie, najprościej zamów sobie u producenta, kosztuje ok. 30 zł.
    pozdrawiam.
  • #54
    pawelgt
    Level 11  
    Dzieki redfox :)
    Sprobowalem DS18B20, ale nie ruszyl. Być moze trzba przeprowadzic procedure "instalacji" (wyszukania) w sterowniku. Znajde chwile to napisze do elstera :).

    Pozdrawiam

    Paweł
  • #55
    sweeper82
    Level 2  
    Mam taki problem ze sterownikiem Komfort firmy Elster.

    Załóżmy że temperaturę zadaną mam ustawioną na 45 stopni. A temperaturę załączania pompy cyrkulacyjnej (parametr serwisowy) ustawiłem na np 55 stopni. W takiej sytuacji pompa powinna być załączana przy temperaturze wody = 55 stopni , a wyłączana w temp o 5 stopni niższej (50 stopni). Jednak tak sie nie dzieje.

    Pompa załącza sie w temperaturze 45 stopni. Z tego wynika że w ogóle nie jest brany pod uwagę parametr serwisowy jakim jest temperatura załączanie pompy.

    Być może nie powinno być takiej sytuacji że temperatura załączanie pompy jest ustawiona na wyższą od temperatury zadanej, ale skoro jest taki parametr to powinno dać sie go wykorzystać!

    Wie ktoś może czy jest taka możliwość, a może to błąd w sterowniku?

    Z góry dziękuję za odpowiedź.
  • #56
    łukasz-kw
    Level 1  
    Witam wszystkich. Jestem nowy na tym forum a to z powodu delikatnego problemu z piecem a raczej lenistwem i chęcią częściowego zaoszvczędzenia.
    Mam pytanie.
    Czy ktoś wiek w jaki sposób mozna zastąpić regulator temperatury pieca CO tzw. sznurkowy na jakiś elektyrczny, żeby klapka zamykana była przez elektro-zawór. Widziałem coś takiego w piecach juz gotowych a ja chce podobną rzezcz zainstalować na starym czy ktoś wie gdzie to kupić i jaka jest cena.
    Wiem, że w tym co widizałem piec po osiągnięciu zadanej temperatury zanykał elektycznie klapkę "szyberek" komina i dławił. Ja mam podobnę klapke tylko regulowaną za pomocą sznurka co troche sie nie sprawdza,
    Ewentualne wskazówki przyjme również na pocztę e-mail łukasz-kw@wp.pl
    Z góry dziękuje.
  • #57
    redfox
    Level 12  
    do sweeper82: sterownik działa prawidłowo, przy załączaniu pompy CO brane są pod uwagę tak naprawdę 2 parametry: temperatura załączenia pompy i Temperatura zadana, jako próg załączenia pompy brany jest parametr o mniejszej wartości.
    pozdrawiam.
  • #58
    korzen402
    Level 12  
    Witam.
    Dostałem dziś sterownik kotła WULKAN tak jest napisane na jego froncie nic więcej co do typu. Mam kilka pytań ponieważ wyświetla mi się Err i palą się lampki awaria i pompa. Pod sterownik podłączyłem tylko dmuchawę bez pompy więc nie rozumiem błędu. Czy on musi mieć zwore jak nie ma pompy?
    Jakby ktoś miał może instrukcje montaż u obsługi byłbym bardzo wdzięczny.
  • #59
    Koderr
    Level 36  
    Witam.
    Mam prośbę do kolegi k_o_m_p_6, lub kogokolwiek innego posiadającego sterownik taki, jak na fotce.
    Spaliła mi sie po części płytka w okolicach triaków, gdyby ktoś mógł zrobić fotkę strony ścieżek, abym miał możliwość ich odtworzenia, byłbym bardzo wdzięczny.
    Z góry dziękuję.
  • #60
    Tomasz Harężlak
    Level 2  
    Witam i proszę o pomoc. Mieszkam w Katowicach, czy ktoś może napisać gdzie w okolicy dostanę sterownik bądz podzespoły.