Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Immergas Victrix 24kv czasem nie włacza się i nie ogrzewa CWU

Tommi3737 22 Mar 2021 00:08 366 4
  • #1
    Tommi3737
    Level 12  
    Witam, od 5 lat użytkuję w domu piec Immergas Victrix 24kw ze sterownikiem przewodowym CAR v2 oraz zasobnikiem okolo 120L. Sprawuje się dobrze, nie ma problemów w ogrzewaniem centralnym. Natomiast coraz czesciej zdarza się sytuacja taka, że nie grzeje wody w bojlerze.

    Sprawdzalem harmonogram grzania CWU i problem pojawia się w okresie kiedy harmonogram przewiduje grzanie tj pomiedzy 18:00 a 3:00-wiec tu wydaje sie byc OK.

    Mam duzy zasobnik okolo 120L z sondą podłączoną do pieca.



    Czasem musze lać wode przez 15 minut albo dłuzej zanim się piec załączy. Jesli porusze pokretlem od zmiany temperatury to piec rusza.

    Sprawdzalem parametry temp. w momencie kiedy piec grzeje CWU:
    HF TEMP 55C (rosnie podczas grzania wody do okolo 80C)
    HR TEMP 51 (rosnie podczas grzania wody do okolo 80C)
    DHWT 37 (nie zmienia się)

    z instrukcji wynika ze:
    HF TEMP: temperatura zasilania obiegu
    grzewczego;
    HR TEMP: temperatura powrotu obiegu
    grzewczego;
    DHW T: temperatura c.w.u.

    natomiast pokretłami CH mam ustawione na 33C (podlogówka) a HW mam ustawione na 38C

    dodam ze mam pompe obiegową ale jej działanie nie wpływa na uruchomienie pieca. Tzn pompa obiegowa chodzi a w kranie dalej leci zimna a piec nie ma zamiaru się włączyc.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    W0jtek92
    Level 37  
    Witam. Prawdopodobnie uszkodzona sonda zasobnika bądź płyta główna kotła.
    Pozdrawiam.
  • #3
    Tommi3737
    Level 12  
    Płyta główna juz byla raz wymieniana z 2 lata temu.

    Sonda zasobnika uszkodzona... A kojarzysz ktory parametr pokazuje temperature na zasoniku? DHW T?

    Dodano po 10 [minuty]:

    Jesli jeszcze ktos moglby wyjasnic jak wyglada logika pobierania wody i grzania?

    Załóżmy ze mamy juz pelny zasobnik z nagrzaną wodą. Odkrecam kran i pobieram ciepłą wode a wiec ubywa jej z zasobnika. Rozumiem ze automatycznie do zbiornika dolewana jest zimna woda. Z tego wynikało by ze piec grzeje wode w oparciu o temperature sondy?
  • #4
    Wojewoda82
    Level 28  
    Tommi3737 wrote:
    Załóżmy ze mamy juz pelny zasobnik z nagrzaną wodą. Odkrecam kran i pobieram ciepłą wode a wiec ubywa jej z zasobnika. Rozumiem ze automatycznie do zbiornika dolewana jest zimna woda. Z tego wynikało by ze piec grzeje wode w oparciu o temperature sondy?


    Masz nastawione np 50 stopni w zasobniku (w miejscu gdzie jest czujnik), z histerezą np 3 stopni. Kocioł wyłączy grzanie CWU jak czujnik wskaże 53 stopnie. I powinien zacząć grzać jak czujnik pokaże 47. Nie ważne czy pobierasz wodę czy sama stygnie.

    Więc do sprawdzenia:
    - czujnik w bojlerze i jego połączenia i osadzenie
    - nastawiona histereza CWU

    PS zawsze jest jakaś histereza, wiec jak masz nastawione 38 stopni na CWU w zasobniku (takie nastawy to stosuje się do kotłów 2F z grzaniem CWU przepływowo) , to wierz mi lub nie ale 35 a 38 to diametralna różnica i czuć to np pod prysznicem. Wiec na początek spróbuj podnieść temperaturę na ok 45 stopni w zasobniku. Histereza kilka stopni w dól powinna zapewnić dalej ciepłą wodę aż kocioł podejmie pracę.

    Na koniec, 80 stopni to zwykle max na kotłach kondensacyjnych i może kocioł się przegrzewa. Jak u ciebie dobija do tylu (80) to wygląda że może masz zakamieniałą wężownicę stąd słaby odbiór ciepła. Ile wężownica w zasobniku ma m2?
  • #5
    Tommi3737
    Level 12  
    Dzieki za odpowiedz.

    Zasobnik mam: Galmet 140L em w/spir+grz wiszący Neptun.
    Produkcja 2015
    Węzownica:(70/10/45)
    Moc 23kw
    pow.grzejna 0,95m2
    pojemnosc 4.1 L

    Ma on mozliwosc grzania rownież grzałką elektryczna ale nie korzystam z tego.

    Pytanie jak mozna sprawdzic czujnik oprocz wizualnie? Ja wiem gdzie on jest... ale czy moge go tak poprostu wyciagnac?
    Jego podłączenie do pieca juz sprawdzalem.

    Temperature na piecu od kilku dni mam 40C i problemów narazie nie ma. Co do wezownicy to mozliwe ze jest zakamieniona. Piec ma juz 5 lat i w tym roku pierwszy raz bez przeglądów kocioła poniewaz skonczyla sie gwarancja. Serwisant generalnie twierdzil ze jest sporo kamienia ale ze bywa gorzej-w piecu.

    Sprawdzilem teraz ruszajac pokretlem i podczas grzania HF TEMP mialem max 85C.

    Dodano po 7 [minuty]:

    Dodam ze wody na 45C nie chce ustawiac bo wowczas po odkreceniu goracej wody leje sie ukrop i mozna sie poparzyć.

    Zastanawia mnie jeszcze kwestia...zasonik 140L to bardzo duzo wody. A w domu mieszkają tylko dwie osoby. Powinno to spokojnie wystarczyc na kapiel pod prysznicem dla dwóch osób a taki zasobnik powinien bardzo dlugo trzymać gorącą wode. Wiec nawet kwestia grzania nie byla by istoatna jak to ..czy taki zasobnik przez np 5h moze sie wystudzic?

    Piec mam ustawiony ze grzeje wode uzytkową od 18:00 do 3:00 a pozniej rano 6:00 -9:00. Wydaje mi sie ze nawet gdyby z jakiegos wzledu ten piec nie ruszal to czy nie powinno wystarczyc gorącej wody zagrzanej do 40C o godzinie 18:00 na kąpiel o godiznie 23?

    Ponowie pytanie...czy kojarzycie ktory parametr na programatorze kotła pokazuje temp na piecu ?
    DHW T: temperatura c.w.u. ??