Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mikro wieża Panasonic SA-PM9 - uszkodzone CD

22 Mar 2021 17:15 303 13
  • Level 14  
    Moi drodzy, czy mogę prosić Was o pomoc w takiej sprawie?
    Mam mikro wieżę Panasonic SA-PM9. CD w tej wieży raz odtwarza raz nie. Zauważyłem, że problem jest z wysuwaniem tacki. Raz wysuwa się szybko, raz bardzo powoli, a w większości tylko drgnie i nic się nie dzieje. Początkowo myślałem, że jest to wina lasera, ale wydaje mi się, że nie, bo jak już płyta zaskoczy to wszystko pięknie odtwarza. Znalazłem tutaj na forum problem ze Spindle Motor i wydaje mi się, że objawy by pasowały. Niestety nie wiem gdzie go mogę kupić. Najlepiej gdybym dostał gdzieś cały mechanizm łącznie z laserem, ale jest dostępna tylko sama optyka bez mechanizmu. Prośba moja do Was, czy moje podejrzenia, co do awarii wieży są prawidłowe, czy raczej szukać przyczyny w innym miejscu? A może wiecie, gdzie mogę mechanizm z optyką kupić?
    A drugą awarią jest to, że pokrętło siły głosu działa odwrotnie. Kręcąc gałką zgodnie ze wskazówkami zegara, wyświetlacz pokazuje coraz mniej decybeli, ale pokrętło działa i jest coraz głośniej. Tutaj już nie wiem totalnie co jest przyczyną.
    Będę wdzięczny za jakiekolwiek wskazówki. Pozdrawiam
    Taki mechanizm z laserem jest w tej wieży.
    Mikro wieża Panasonic SA-PM9 - uszkodzone CD Mikro wieża Panasonic SA-PM9 - uszkodzone CD
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 43  
    Romek1966 wrote:

    A drugą awarią jest to, że pokrętło siły głosu działa odwrotnie. Kręcąc gałką zgodnie ze wskazówkami zegara, wyświetlacz pokazuje coraz mniej decybeli, ale pokrętło działa i jest coraz głośniej. Tutaj już nie wiem totalnie co jest przyczyną.

    Odkąd pamiętam, to w Panasonicach, a już na pewno w całej serii SA AK (na pewno SA AK 15, 17, 20, 25, 45, 47 i 48 bo te miałem w rękach) zwiększanie głośności było pokazywane jako zmniejszanie wartości na wyświetlaczu (ona jest w ogóle ujemna, chyba liczy do zera, gdzie 0 to maksymalne wzmocnienie).
    Co do lasera - masz problem z tacką, odtwarzaniem czy jednym i drugim?
  • Level 42  
    Romek1966 wrote:
    Kręcąc gałką zgodnie ze wskazówkami zegara, wyświetlacz pokazuje coraz mniej decybeli, ale pokrętło działa i jest coraz głośniej.

    Prawidłowa praca potencjometru.
    Jakbyś zauważył to przed liczbą xxdB zapewne jest - .
    Więc dając głosniej zbliżasz się do 0dB czyli maksymalnego wysterowania sygnału.
  • Level 43  
    Romek1966 wrote:
    Raz wysuwa się szybko, raz bardzo powoli, a w większości tylko drgnie i nic się nie dzieje
    Mnie to wygląda na braku prawidłowego połączenia elektrycznego pomiędzy zespołem lasera (z napędem tacki) a resztą wieży. Może to być taśma połączeniowa, zimny lut, brudne gniazdo...
  • Level 14  
    helmud7543 wrote:
    Romek1966 wrote:

    A drugą awarią jest to, że pokrętło siły głosu działa odwrotnie. Kręcąc gałką zgodnie ze wskazówkami zegara, wyświetlacz pokazuje coraz mniej decybeli, ale pokrętło działa i jest coraz głośniej. Tutaj już nie wiem totalnie co jest przyczyną.

    Odkąd pamiętam, to w Panasonicach, a już na pewno w całej serii SA AK (na pewno SA AK 15, 17, 20, 25, 45, 47 i 48 bo te miałem w rękach) zwiększanie głośności było pokazywane jako zmniejszanie wartości na wyświetlaczu (ona jest w ogóle ujemna, chyba liczy do zera, gdzie 0 to maksymalne wzmocnienie).
    Co do lasera - masz problem z tacką, odtwarzaniem czy jednym i drugim?


    Ok. Czyli wszystko jasne co do pokrętła siły głosu. Rzeczywiście przed skalą na wyświetlaczu jest - (minus)
    Jeden problem rozwiązany.
    Mam problem raczej z tacką, bo jak już dokładnie tacka się zamknie, to laser czyta bez problemu. Nic nie przeskakuje. Trudno jest mi opisać słowami jak jest z tą tacką, ale spróbuję dokładniej.
    Tacka po wciśnięciu przycisku, czasami wyjeżdża szybko (myślę, że jest to normalna prędkość), a czasami bardzo wolno i to nie za pierwszym razem. W większości jest tak, że po wciśnięciu może kilkunastu razy tracka zaskoczy i wyjedzie. Potem jest tak, że po włożeniu płyty znowu trzeba kilkanaście razy wcisnąć zanim wciągnie. Jest też tak, że tacka zatrzyma się w połowie i stoi. Jak wyłączę zasilanie i ponownie włączę, to tackę wciągnie, ale już płyty laser nie czyta.

    Dodano po 1 [minuty]:

    sunrise84 wrote:
    Romek1966 wrote:
    Kręcąc gałką zgodnie ze wskazówkami zegara, wyświetlacz pokazuje coraz mniej decybeli, ale pokrętło działa i jest coraz głośniej.

    Prawidłowa praca potencjometru.
    Jakbyś zauważył to przed liczbą xxdB zapewne jest - .
    Więc dając głosniej zbliżasz się do 0dB czyli maksymalnego wysterowania sygnału.


    Tak, masz rację. Jest - przed xxdB.
    Przepraszam, nie wiedziałem. Nie mam do niej nawet instrukcji, a pewnie tam jest to opisane.
  • Level 42  
    Romek1966 wrote:
    Przepraszam, nie wiedziałem.

    Nie przepraszaj , człowiek się całe życie uczy. Jak każdy z nas.

    Dodano po 1 [minuty]:

    Romek1966 wrote:
    czasami wyjeżdża szybko (myślę, że jest to normalna prędkość), a czasami bardzo wolno i to nie za pierwszym razem

    Może warto wyczyścić i przesmarować cały mechanizm?
  • Level 14  
    398216 Usunięty wrote:
    Romek1966 wrote:
    Raz wysuwa się szybko, raz bardzo powoli, a w większości tylko drgnie i nic się nie dzieje
    Mnie to wygląda na braku prawidłowego połączenia elektrycznego pomiędzy zespołem lasera (z napędem tacki) a resztą wieży. Może to być taśma połączeniowa, zimny lut, brudne gniazdo...


    Ok. Dzięki. Sprawdzę wszystko. Mam taśmę co prawda inną, ale z tą samą liczbą ścieżek i wejść pinów. Gniazdo raczej jest czyste, bo w środku jest czyściutko jakby było nowe.

    Dodano po 29 [minuty]:

    sunrise84 wrote:
    Romek1966 wrote:
    Przepraszam, nie wiedziałem.

    Nie przepraszaj , człowiek się całe życie uczy. Jak każdy z nas.

    Dodano po 1 [minuty]:

    Romek1966 wrote:
    czasami wyjeżdża szybko (myślę, że jest to normalna prędkość), a czasami bardzo wolno i to nie za pierwszym razem

    Może warto wyczyścić i przesmarować cały mechanizm?


    OK. Co prawda sporo jest tam smaru, ale jeszcze raz wszystko sprawdzę. Taśmę, zimne luty. Jak to nie pomoże, to postawię na wymianę tego małego silniczka lub całego mechanizmu. Może uda się gdzieś znaleźć jakiegoś dawcę.
  • Level 43  
    Jest jeszcze jedna możliwość - któreś z kondensatorów na płytce sterującej silnikami (w tym silnikiem tacki) "wylały" - elektrolit jest - jak to elektrolit - dość dobrym przewodnikiem, więc może roić jakieś zwarcia, i w ten sposób zakłócać pracę drivera sterującego silnikiem tacki.
  • Level 14  
    398216 Usunięty wrote:
    Jest jeszcze jedna możliwość - któreś z kondensatorów na płytce sterującej silnikami (w tym silnikiem tacki) "wylały" - elektrolit jest - jak to elektrolit - dość dobrym przewodnikiem, więc może roić jakieś zwarcia, i w ten sposób zakłócać pracę drivera sterującego silnikiem tacki.


    Bardzo dziękuję za wskazówkę. Spójrz proszę na to zdjęcie. Czy to jest normalne, że ten kondensator jest tak przyklejony, czy po prostu się rozlał? Będę wdzięczny za odpowiedź.
    Mikro wieża Panasonic SA-PM9 - uszkodzone CD
  • Level 14  
    Ok. Dzięki. Sprawdziłem wszystkie kondensatory. Poza tym co na zdjęciu, każdy jest cały, nie są spuchnięte, ani pęknięte czy rozlane. Jutro zmienię taśmy połączeniowe. Zobaczę co wtedy będzie. Na koniec zostawię zimne luty.
  • Level 43  
    Romek1966 wrote:
    Sprawdziłem wszystkie kondensatory. Poza tym co na zdjęciu, każdy jest cały, nie są spuchnięte, ani pęknięte czy rozlane.
    A o mierniku pojemności słyszałeś może? Większość uszkodzonych elementów elektronicznych wcale nie wygląda "na oko" źle, mimo że jest uszkodzona i tylko pomiary mogą to wykazać...
    Romek1966 wrote:
    Na koniec zostawię zimne luty.
    Ja bym jednak zmienił kolejność, ale rób jak Ci wygodnie.
  • Level 7  
    O silnik i mechanikę ciężko. W końcu to Panasonic... U nich zawsze wszystko jest niewymiarowe i niestandardowe. Szukaj usterki na płycie sterującej według wskazówek jakie dają ci fachowcy z forum.
  • Level 14  
    Vortex1987 wrote:
    O silnik i mechanikę ciężko. W końcu to Panasonic... U nich zawsze wszystko jest niewymiarowe i niestandardowe. Szukaj usterki na płycie sterującej według wskazówek jakie dają ci fachowcy z forum.


    Silnik znalazłem identyczny, oczywiście tam, gdzie wszystko można znaleźć. Kosztuje 14 zł + wysyłka. Na razie nie zamawiam, zastosuję się do wskazówek fachowców

    Dodano po 5 [minuty]:

    398216 Usunięty wrote:
    Romek1966 wrote:
    Sprawdziłem wszystkie kondensatory. Poza tym co na zdjęciu, każdy jest cały, nie są spuchnięte, ani pęknięte czy rozlane.
    A o mierniku pojemności słyszałeś może? Większość uszkodzonych elementów elektronicznych wcale nie wygląda "na oko" źle, mimo że jest uszkodzona i tylko pomiary mogą to wykazać...
    Romek1966 wrote:
    Na koniec zostawię zimne luty.
    Ja bym jednak zmienił kolejność, ale rób jak Ci wygodnie.


    Miernik pojemności mam, ale przyznam się na razie tak kondensatorów nie sprawdzałem. Taśmy zmieniłem i jest tak samo. Jutro dobiorę się do płyty sterującej i sprawdzę pojemności. Dzięki za podpowiedź.