Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet GCO-DP-13-10-13/21 - brak reakcji pompy

gruszka053 31 Mar 2021 13:44 411 6
  • #1
    gruszka053
    Level 2  
    Dzień Dobry Wszystkim🖐️
    Problem przedstawia się następująco:
    Kocioł chodził bez zarzutu, po ok dwutygodniowym postoju zaczął pokazywać błąd E5. Najpierw raz po raz normalnie odpalał i jakiś czas chodził i na co i cwu. teraz od razu wywala błąd.
    Naczynie przeponowe ok, ciśnienie w instalacji 1.5 bar, pompa chyba ok. Czy czujnik przepływu wody ma znaczenie? Bo był zamieniony (usunąłem nalot) i niby ok.
    Czy jest na to rada bez wzywania serwisu?
  • Helpful post
    #2
    bro2004
    Level 29  
    Tak przez zdjęcie powiem Ci, że czujnik ok! Multimetr w rękę i sprawdź. A nawet to Czujnik 120zl.
  • #3
    gruszka053
    Level 2  
    Tak jest, ten czujnik ok.
    Nie mam papierów od tego kotła i nijak nie idzie znaleźć. A to KŁOPOT 🤔
    Czy na zał. zdjęciu jest przetwornik ciśnienia(też nigdzie tej części nie znalazłem) i czy może to ma wpływ na "niedostrzeganie" pompy? E5 wyskakuje tylko na funkcjach co.cw. po ustawieniu wybieraka na poz.0 błąd się kasuje,więc elektroniki póki co nie biorę pod uwagę🙂 słusznie?😬
  • Helpful post
    #4
    bro2004
    Level 29  
    Na zdjęciu najstarszy typ czujnika przepływu wody użytkowej. Za błąd E5 może odpowiadać: uszkodzona pompa, czujnik przepływu Vka, zanieczyszczony filtr na powrocie z CO, zamknięte zawory, brak napięcia na pompę. Nic do tego nie ma czujnik ciśnienia. Ściągnij instrukcję do MiniMax do 2006 roku.
  • #5
    gruszka053
    Level 2  
    Filtry wyczyszczone wszystkie (były bez dramatu) czujnik działa,zawory otwarte, zostaje jeszcze raz sprawdzić pompę🙂czyli czujnik przepływu wody użytkowej nie bierze udziału w tej awarii?
    Dziękuję🙂podumam jeszcze nad tą pompą i napiszę co i jak.
  • Helpful post
    #6
    kz61
    Level 25  
    Pomierzyć i ewentualnie wymienić kondensator pompy. Jak stracił pojemność to pompa będzie tylko udawać że pompuje.
  • #7
    gruszka053
    Level 2  
    Kondensator chyba ok(multimetr zaczyna od 1jedzie w górę i kończy na 1) pompę też czuć że idzie🤷słychać przepływ wody przez wymiennik, bulgotanie i E5😁 jest możliwość sprawdzenia na pewniaka Vka?

    Dodano po 6 [minuty]:

    A "łopatka" czujnika powinna się odchylać wraz z kierunkiem przepływu wody czy być ułożona w kierunku przeciwnym ?