Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Marantz SR5014 buczy, głośniki szumią

dprzekota 02 Apr 2021 22:23 618 6
Wago
  • #1
    dprzekota
    Level 6  
    Witam,
    Mam problem od jakiegoś czasu z moim amplitunerem. Zauważyłem że po włączeniu amplitunera słychać charakterystyczne buczenie. Na początku nie zwracałem uwagi bo było bardzo ciche, ale teraz po włączeniu buczenie jest już dosyć głośne. A z głośników dobiega szum sygnału. Amplituner buczy nawet wtedy gdy nic nie jest do niego podłączone, a szum w głośnikach jest na każdym kanale. Bardzo proszę o pomoc, ewentualnie jakieś wyjaśnienie czym to może być spowodowane.
    Pozdrawiam
  • Wago
  • Helpful post
    #2
    2konrafal1993
    Level 36  
    Trochę za mało informacji, przydało by się doprecyzować.
    Buczy z głośników czy z wnętrza amplitunera?
    Gdy podłączysz wszystko to gra muzyka czy cisza?
    Jak głośny jest ten szum?
    Przyczyn może być wiele ale jeśli buczy to znaczy że coś jest uszkodzone, jeśli buczy to mogą być kondensatory ale też i inne usterki.
  • Wago
  • #3
    dprzekota
    Level 6  
    Buczenie jest w samym amplitunerze, wystarczy że go podłączę do sieci i uruchomię, po chwili słychać szum z głośników, który nie jest aż tak bardzo głośny, słychać go tylko wtedy gdy zbliży się ucho do głośników, natomiast samo odtwarzanie muzyki jest bezproblemowe, czy to przez internet, Spotify, radio, gramofon itd.
  • Helpful post
    #4
    viayner
    Level 42  
    Witam,
    jak rozumiem "buczenie" jest z amplitunera aniez glosnikow - to zapewne przydzwiek sieci z transformatora a dokladniej poluzowaly sie blachy i drgaja, sprawdz obejmy lub sruby zaleznie jak zbudowany jest transformator. Innym zrodlem takiego zachowania jest przeciazenie/zwarcie transformatora ale skoro wszystko dziala to ten przypadek odrzucamy.
    Szum - czy wystepowalkiedys czy poprostu teraz zdales sobie z tego sprawe?
    Przyczyn moze byc wiele:
    - zmieniales podlaczenia zrodel sygnalu?
    - polaczenia masy/uziemienia jezeli wykozystujesz
    - ktorys z elementow utracil parametry, czesto uklad odpowiadajacy za przelaczanie wejscmoze sie tak zachowywac przy niepoprwanym zasilaniu.
    - jezeli problem byl to jego zrodlem sa tranzystory stopni wejsciowych, trzeba je wymienic na niskoszumne
    Pozdrawiam
  • #5
    dprzekota
    Level 6  
    Dopiero teraz zauważyłem że jest szum, wcześniej go w ogóle nie było słychać.
    Co do podłączeń, to nic nie zmieniałem od nowości, każde podłączenie jest prawidłowe.
    Masy nie wykorzystuję. A czy jest możliwość przypuśćmy że jakieś inne urządzenia przyłączone do tej samej fazy powodują te "zakłócenia"? Bądź instalacja elektryczna jest uszkodzona?
    Pozdrawiam
  • Helpful post
    #6
    2konrafal1993
    Level 36  
    Szum będzie w każdym wzmacniaczu tego zjawiska się nie ominie różnica polega na jego ilości, jeśli zbliżysz ucho do głośnika i słyszysz szum to normalne ale jeśli byłby wyraźnie słyszalny z większej odległości to są dwie opcje. 1. Coś się uszkodziło. 2. Wzmacniacze są różne i niektóre tak mają że dość mocno szumią jest to zależne od ich konstrukcji bo jedne mają ten szum bardzo niski a inne wysoki.
    Buczenie może być slyszalne bo często buczy transformator który jest złej jakości nie ma to wpływu na pracę urządzenia ale buczenie może być bardziej slyszalne gdy taki sprzęt postawi się na blacie o sporej powierzchni wtedy drgania transformatora są przenoszone na blat który wzmacniacza slyszalnosć buczenia czasem można spotkać transformatory zalewane żywicą lub nawet spawane by zmniejszyć buczenie dodatkowo stosuje się gumowe podkładki by w mniejszym stopniu drgania były słyszalne. Są to niewielkie drgania ale można czasem je usłyszeć gdy mamy absolutną ciszę w pomieszczeniu. Według mnie sprzęt jest sprawny chyba że słyszysz te buczenie bardzo wyraźnie wtedy można się zastanawiać nad poprawą stanu rzeczy.
  • #7
    dprzekota
    Level 6  
    Witam ponownie,
    Udało mi się rozwiązać problem w bardzo prosty sposób. Kupiłem mate wygłuszająca i podłożyłem ją pod amplituner. Teraz już nie słychać tego charakterystycznego buczenia transformatora. Prawdopodobnie dźwięk rozchodził się po blacie na którym jest ustawiony sprzęt. Temat uważam za zamknięty, dziękuję wszystkim za pomoc.