Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Philips 47PFL6008K/12 - Błąd 53 i brak komunikacji przez Hyperterminal

DRPP 07 Apr 2021 11:47 972 14
  • #1
    DRPP
    Level 16  
    Telewizor z chassis QFU1.2ELA w trybie SDM pokazuje błąd 53. Zasilacz sprawny, po włączeniu są napięcia StandBy 3,5V i 12V. Po kilku minutach kiedy zaczyna migać dioda z błędem 22 napięcie 12V znika. Chciałem sprawdzić przez HyperTerminal, czy problem jest z procesorem, NAND lub DDR, ale niestety na wyjściu słuchawek nie ma żadnych sygnałów TTL. Możliwe, że coś zwiera magistralę do masy? Czy podpiąłem się w złym miejscu z konwerterem TTL<->RS232?
  • Helpful post
    #2
    artur0089
    Level 22  
    DRPP wrote:
    na wyjściu słuchawek nie ma żadnych sygnałów TTL

    Photo?
  • #6
    artur0089
    Level 22  
    Dla mnie z ReBall 50/50. Lepiej je rozebrać.
  • Helpful post
    #7
    mxtestview
    Level 11  
    W tych płytach najczęściej padają luty BGA,wsady NAND,SPI oraz kości RAM.
    Procesor podgrzać suszarką i próbować uruchomić. Jak nie pomaga to raczej któraś z pamięci.
  • #8
    DRPP
    Level 16  
    NAND przeprogramowany (oryginalny), programował się bez błędów, ale nie było pozytywnego rezultatu.
    Zdjąłem radiator z CPU, procesor nie wygląda na przegrzany (jednolita barwa). Rozgrzałem procesor suszarką, włączyłem TV i katowałem go kilkanaście minut bez radiatora. Niestety odczyt TTL bez zmian, kończy się na: {preboot} <000> <010> <020>K. Czy jednoznacznie wskazuje to na uszkodzenie pamięci DDR? Czy jeszcze sprawdzić pamięć SPI?
  • #9
    mxtestview
    Level 11  
    Tak, przeprogramować SPI , sprawdzić napięcia na cewkach czy wszystko jest zasilane. Możliwe uszkodzenie DDR lub samego CPU.
  • #10
    GanCegall
    Level 38  
    DRPP wrote:
    Jest to płyta z dwoma czarnymi kleksami od spodu laminatu

    WTF????
  • #11
    DRPP
    Level 16  
    GanCegall wrote:
    DRPP wrote:
    Jest to płyta z dwoma czarnymi kleksami od spodu laminatu

    WTF????

    Dwie krople czarnego kleju epoksydowego.

    Zgrałem zawartość 7CT3 (25P10V). Proszę o sprawdzenie, czy nie ma błędów: M25P10@S..8.BIN Download (128 kB)
    Pytam, bo znacznie różni się od wsadu z tematu: https://www.elektroda.pl/rtvforum/topic3718869.html 7CT3 (25P..A).BIN Download (128 kB)
  • #12
    mxtestview
    Level 11  
    Zrobić backup oryginału i spróbować na innych dostępnych do chassis qfu1.2e la

    Polecam przejrzeć artykuły dotyczące naprawy Philips na blogu zagranicznym :

    https://alpengeist-tvrepair.blogspot.com/2018/12/philips-55pfl6158-2-blinks-qfu-12-cpu.html

    Może jednak konieczny reballing ?

    https://alpengeist-tvrepair.blogspot.com/2020/06/all-i-know-about-philips-qfu-mainboard.html
  • #13
    DRPP
    Level 16  
    Ten plik, który załączyłeś jest identyczny z moim plikiem (który zgrałem z 7TC3).
    qfu1.2 pfl7008 M25P10-A.BIN = M25P10(malpa)SOIC8.BIN

    Zaprogramowałem 7CT3 plikiem 7CT3(25P10A).BIN, niestety log TTL bez zmian.
    Pobór prądu przez płytę 0,2A (36W), w momencie wyświetlania odczytu TTL prąd spada do 0,05A.
    Czyli jednak reball CPU?
  • Helpful post
    #14
    mxtestview
    Level 11  
    Zgodnie z tym pierwszym linkiem log identyczny jak u ciebie i pomógł reball.
    On miał tylko dodatkowo literkę k na końcu.

    20:49:53.567 {preboot}
    20:49:53.567 <000>
    20:49:53.567 <010>
    20:49:53.567 <020>K

    Ale uwalony DDR też może zakłócać komunikację.
    Spróbuj podgrzać całą płytę do 80 stopni a potem CPU wyższą temperaturą tak 10-15 sekund do 220 stopni maks najlepiej bez radiatora .

    Jak nie ruszy to reballing, jak się uruchomi to prawdopodobne uszkodzenie CPU.