Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda Crv III wymiana radia -

sirmordzia 08 Apr 2021 09:16 4032 8
  • #1
    sirmordzia
    Level 11  
    Witam
    Proszę o pomoc, chciałem wymienić radio w swojej crv-ce i sadziłem, że będzie to bułka z masłem no niemniej jednak się rozłożyłem.
    Zamontowane mam na pokładzie 39100-SWA-A100, nie dość, że łapie tylko nieparzyste końcówki i polowy stacji w swojej miejscowości nie mam to jeszcze nie ma rds-u i uderzając w trasę sam szukam stacji. Nie chciałem mocno szaleć i postanowiłem wymienić na org Hondy 39541-SWA-E010-M1. Co prawda ma ono o wiele więcej złącz ale teraz kwestia dlaczego w ogolę nie wstaje?
    Pierwsze dwa to to co mam a ostatnie to jest to co chciałbym mieć. Jakieś może różnice w pin-outach pewnie są ale w gąszczu tego co widzę w necie się zagubiłem po prostu... podpowie ktoś coś? Dzięki.

    Honda Crv III wymiana radia - Honda Crv III wymiana radia - Honda Crv III wymiana radia -
  • #3
    sirmordzia
    Level 11  
    Podpowiedz prosze, bazujac na tych opisach czy w duzej szarej wtyczce sa jakies roznice? Bo nie moge tego wylapac. Jest to wtyczka z zasilaniem a radio (navi), to drugie, nie daje oznak zycia w ogole po jej podpieciu. I teraz nie wiem czy moze byc padniete czy to wlasnie cos z wtyczka. Dzieki
  • #4
    kowara
    Level 16  
    Mimo że wtyczki mają ten sam kształt to są różnice w pinoucie. Postaram się znaleźć dokładny schemat wyprowadzeń i podesłać.
    Jeżeli cyrylica Cię nie przeraża to spróbuj zerknąć na to http://omanual.ru/Honda/
  • #5
    sirmordzia
    Level 11  
    Serdeczne dzieki za zaangazowanie:)
    Nie przeraza, zawsze mozna przetlumaczyc:)
    Tylko, ze to dopiero jutro po robocie bo na telefonie to troche mizernie wyglada:)
  • Helpful post
    #6
    kowara
    Level 16  
    https://www.8thcivic.com/attachments/navi3-jpg.6252/ tu masz zdjęcie niezbędnych kabli do podłączenia radia poza samochodem w celu sprawdzenia czy jest sprawne. Jak widzisz tylko plus i minus 12 volt.
    "all thats needed is 12V (min 2.5A source) on Conn A pins 14 and 17 and Conn C pin 1, and GND on Conn A pin 9. GND on B and C is optional too". Ty w starych wiązkach nie masz złącza C więc samo podłączenie złącza A nie wystarcza do uruchomienia radia
  • #7
    sirmordzia
    Level 11  
    Widze fajnie do tego mozna wykorzystac zasilke od kompa. Jakas wytargam i posprawdzam:)
  • #8
    sirmordzia
    Level 11  
    Drobny aczkolwiek sukces:) radio dziala:) troche bede musial pokombinowac z wtyczkami bo org nie mam oczywiscie ale podlaczone zgodnie z tym co znalazles i przedstawiles dziala:)
  • #9
    sirmordzia
    Level 11  
    Podlaczone:) dziala:) generalnie duza szara kostka bez zmian dolozone tylko do gniazd b i c 2 masy i jedno stale napiecie i dziala:) stracilem tylko sterowanie z kierownicy i nie wiem gdzie to ugryzc. Mala zielona kostka wpieta, mala szara wypieta i byc moze to jej kwestia, biala bez znaczenia bo mialem ja na starym jeszcze wypieta i wsadzone urzadzenie bt do tel. Musze poszukac rozpiski pinow tej malej szarej kostki. Dzieki za wykazana pomoc:)