Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Seagate Momentus ST500LT012 nie startuje

viper_lasser 09 Apr 2021 09:01 264 4
  • #1
    viper_lasser
    Level 17  
    Mam w/w dysk, który nie chce się rozkręcić.
    Po podłączeniu terminala po włączeniu pojawia się coś takiego
    Code:

     FAIL  Servo Op=0100 Resp=0003
     ResponseFrame FFFF 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 C3A0 466C BC5A 929B 6002 CB35 308E 6BEF A1ED D0BA CCD6 43D2 242B D6DD B9AD 6AE6 0000
     FAIL  Servo Op=0100 Resp=0003
     ResponseFrame 25D4 0001 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 C3A0 466C BC5A 929B 6002 CB35 308E 6BEF A1ED D0BA CCD6 43D2 242B D6DD B9AD 6AE6 0000
    Spinup Failure
    ServoLoopCode=0x00000029


    Prawdopodobnie dysk 3 razy próbuje zaparkować głowicę i po tym staje.
    Po włączeniu zasilania kombinacja klawiszy CTRL+Z nic nie wnosi.
    Nie pojawia się żaden znak zachęty typu F3

    Prędkość terminala to 38400 baudów.
    Pojemność dysku 500gb
    Firmware: 0001SDM1
    SN: W3P3G9GE
  • #2
    Łukasz_W

    HDD and data recovery specialist
    viper_lasser wrote:
    Mam w/w dysk, który nie chce się rozkręcić.

    viper_lasser wrote:
    Prawdopodobnie dysk 3 razy próbuje zaparkować głowicę i po tym staje.

    To nie startuje czy próbuje się trzy razy kalibrować i staje?
    viper_lasser wrote:

    Code:

     FAIL  Servo Op=0100 Resp=0003
     ResponseFrame FFFF 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 C3A0 466C BC5A 929B 6002 CB35 308E 6BEF A1ED D0BA CCD6 43D2 242B D6DD B9AD 6AE6 0000
     FAIL  Servo Op=0100 Resp=0003
     ResponseFrame 25D4 0001 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 C3A0 466C BC5A 929B 6002 CB35 308E 6BEF A1ED D0BA CCD6 43D2 242B D6DD B9AD 6AE6 0000
    Spinup Failure
    ServoLoopCode=0x00000029


    Log świadczy o uszkodzeniu zespołu głowic.
  • #3
    viper_lasser
    Level 17  
    Po włączeniu zasilania słychać cykliczne tzw. pikania które trwają ok 1 sekundy i powtarzają się też co ok 1 sekundę.
    Trwa to ileś razy z rzędu. Na terminalu pojawi się 3 razy informacja którą wkleiłem wcześniej i później nic już się nie dzieje.
    Na terminalu nic nie można wpisać i nic nowego się nie pojawia.
    Co z tym dyskiem można jeszcze zrobić ?
  • Helpful post
    #4
    Łukasz_W

    HDD and data recovery specialist
    viper_lasser wrote:
    Po włączeniu zasilania słychać cykliczne tzw. pikania które trwają ok 1 sekundy i powtarzają się też co ok 1 sekundę.

    Jak wyżej.
    Jeśli chodzi o odzysk danych należy wymienić zespół głowic na sprawny.
    Jeśli chodzi o dysk - do utylizacji.
  • #5
    viper_lasser
    Level 17  
    @Łukasz_W Dziękuję za pomoc w diagnostyce.