Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Prądnica synchroniczna, spadki napięcia

11 Apr 2021 22:33 360 8
  • Level 14  
    Czy ktoś mógłby mi podpowiedzieć jaka może być przyczyna spadków napięcia podczas pracy prądnicy synchronicznej - spadki chwilowe (niemal natychmiast napięcie wraca do normy, ale da się zaobserwować choćby przygasające światło fluorescencyjne) z 450V do ok. 390V (zawsze taki sam spadek) w nieregularnych odstępach? Czasem co kilkadziesiąt sekund, czasem co parę minut. AVR wymieniony, diody wymienione. Szczelina w PMG jest nieregularna, minimalnie niższa na dole, ale podobnie jest w drugiej, sprawnej prądnicy. Maszyna działa w sporych wibracjach, których nie da się uniknąć (silnik diesla), a spadki występują zarówno z obciążeniem 1 MW (moc znamionowa 2,2 MW) jak i bez obciążenia. Problem występował podobno kilka miesięcy wcześniej, po czym samoistnie ustąpił by znów powrócić.

    Prosiłbym bez ataków i komentarzy w stylu "wezwij specjalistę", bo sytuacja ma miejsce na statku i po prostu nikt nie przyjedzie, a nam powoli kończą się pomysły.

    Aha, silnik oczywiście obroty trzyma.
  • Multimetr FlukeMultimetr Fluke
  • Level 22  
    Witam obcego z kosmosu .
    Tak pół żartem ,pół serio zapytam czy na statkach kosmicznych UFO tez są generatory o tak dużej mocy ? Być może bo podobno bardzo jasno świecą na nieboskłonie . W ub. roku po północy chyba takie widziałem gdy spadał rój perseidów.
    Jeżeli chodzi o zapytanie to niewiele jest informacji w założonym temacie. Brak typu i rodzaju generatora . Trzeba sprawdzić stan połączeń w generatorze , stan komutatora bądź pierścieni i szczotek . Pomierzyć napięcie wzbudzenia podczas występujących zmian na wyjściu z generatora (wahania napięcia ) , Jeżeli na zaciskach wzbudzenia będą występować zmiany to należy sprawdzić układ regulacji
    napięcia wzbudzenia . Prawidłowo wykonane sprawdzenie pomogą ustalić miejsce występowania usterki . Przypomniałem sobie sytuację wiele lat temu ,z kontraktu w Iraku. Mieliśmy 7 agregatów marki Wola o mocy 250 kVA każdy , 2 o mocy 450 kVA i 1 Detroit Siemens o mocy 630kVA . Każdy pracujący na oddzielne fragmenty sieci campowej .
    W pewnym czasie występowanie przygasanie lamp sodowych . Nie mieliśmy induktora by sprawdzić rezystancję kabli .Miałem swój prywatny miernik wskazówkowy japoński . W nocy gdy nie pracowała baza sprzętu i transportu pomierzyłem tym miernikiem izolację żył kabli pomiędzy złączami . doszedłem do betoniarni i okazało się że w dole zalanym betonem były kable ziemne z uszkodzoną izolacją żył , gdzie co pewien czas występowały przebicia i spadki napięć . Podobnie było w innym czasie i miejscu gdy w okresie jesiennym popadał deszcz i z pod ziemi wybuchał ogień , bo równiarka zerwała izolację z kabla . Być może w tym temacie przyczyną może być występujące przemijające zwarcie a prąd zwarciowy zbyt mały by wyłączyć zabezpieczenie . Taka sytuacja byłaby niebezpieczna bo grozi pożarem . Jeżeli się okaże że generator jest sprawny to należy sprawdzić rezystancję izolacji w obwodach z niego zasilanych. Pozdrawiam
  • Multimetr FlukeMultimetr Fluke
  • Level 14  
    Tak jak mówiłem, sprawdziliśmy generator po zdjęciu z sieci i bez obciążenia, goła pracująca prądnica też miała te spadki napięcia. Więc problem z odbiornikami odpada. Model nie specjalnie zrobi tu różnicę, bo to jakiś chińczyk, ale to klasyczne rozwiązanie Stamforda, bezszczotkowa, z magnesami trwałymi.

    Rozebraliśmy ją, przyjrzałem się osobiście tym razem szczelinie na PMG i w jednym miejscu była masakrycznie mała. Zmieniliśmy łożysko NDE, przy okazji zdjąłem też uzwojenie wzbudnicy do przeglądu, ale tam wszystko ok. Łożysko było w przyzwoitym jeszcze stanie, wymiana nie poprawiła zbytnio szczeliny na PMG, a że magnes był obklejony opiłkami metalu, to podejrzewam, że podczas wirowania mogło zdarzyć się, że się zwarł do blach stojana PMG. Stojan PMG okazał się przekoszony, wymieniłem na drugi, szczelina powietrzna ma teraz w najwęższym miejscu 0,5 mm. Puściłem do pracy, 10 godzin na 0,85 MW bez problemu. Poobserwujemy dalej w kolejnych portach.
  • Level 22  
    Witam ponownie .
    Mam nadzieję iż naprawa pomogła , rozumiem że przy tej okazji sprawdzono stan zacisków i połączeń oraz rezystancję izolacji uzwojeń . Przeczytałem pobieżnie poradnik właściciela ( instrukcję serwisową ) prądnicy Stamforda ( tu link : https://www.stamford-avk.com/sites/stamfordavk/files/2020-09/S9-Owners-Manual-Polish.pdf ) może się przyda .Czy ta prądnica ma regulator napięcia AVR , jeżeli ten problem wystąpi powtórnie to jak napisałem trzeba zmierzyć napięcie na zaciskach uzw. wzbudzenia w skrzynce zaciskowej prądnicy woltomierzem analogowym (wskazówkowym ) wtedy wachnięcia nap. są bardziej zauważalne .Pozdrawiam
  • Moderator of Electrical engineering
    janhen wrote:
    .Czy ta prądnica ma regulator napięcia AVR , jeżeli ten problem wystąpi powtórnie to jak napisałem trzeba zmierzyć napięcie na zaciskach uzw. wzbudzenia w skrzynce zaciskowej prądnicy woltomierzem analogowym (wskazówkowym ) wtedy wachnięcia nap. są bardziej zauważalne .Pozdrawiam

    obcyzkosmosu wrote:
    AVR wymieniony,
  • Level 22  
    Witam
    Chyba problem był w AVR , może zimny lut lub podobna usterka . Teraz przejrzałem strony z AVR Do prądnic Stamforda ,zalewane czarną masą , nie do sprawdzenia i naprawy .Pomiar napięcia wzbudzenia mógł pozwolić na wykrycie uszkodzonego podzespołu. Nie wydaje mi się że przyczyną była np. nierównomierna szczelina powietrzna itd.Czy ta instrukcja serwisowa jest do podobnej prądnicy jak na statku?
    . No a jak teraz pracuje ta prądnica ? Czy na morzu zbyt nie buja ?
    Przed wielu laty przekraczaliśmy w nocy przejście graniczne Ar Zuwaira na pustyni , 70 km od granicy Jordanii z Irakiem a tam dyskoteka . Kilkadziesiąt opraw fluoroscencyjnych na słupach migało i przygasało . Zasilanie obiektów granicznych z generatora prądotwórczego . Notabene irackie przejście graniczne Ar Rutba było na pustyni 150km od tej granicy W Europie takie odległości niespotykane .
    Inny przypadek z agregatem prądotwórczym+spawalniczym o mocy 6 kW Pomierzyłem napięcia , nie miałem do niego żadnego schematu ani dokumentacji Napięcia wyjściowe były wyższe o 50% . Napisałem do serwisu i opisałem problem z podaniem wartości napięć. Specjaliści stwierdzili że uszkodzony jest AVR .Po otrzymaniu i zamontowaniu AVR nic się nie zmieniło . Dalej wartości napięć były takie same , za wysokie . Wydało mi dziwne że dokładnie o 50% .Po przeanalizowaniu układu wzbudzenia do szedłem iż do 3-faz.mostka Graetza KBR była podłączona oryginalnie 3 faza a agregat nie był wcześniej naprawiany . Po odłączeniu tej fazy napięcie było wzorcowe 230/400V .Były jeszcze inne usterki ale to inna sprawa .Schematy udało mi się zdobyć znacznie później bo silnik był Hondy , generator i układ regulacji z Włoch a agregat montowany w Niemczech . Dlatego po danych z tabl. znam . nie udawało się zdobyć dokumentacji .Pozdrawiam
  • Level 14  
    Na pewno nie AVR, bo ten był wymieniany, a po wymianie usterka nie ustąpiła. Na razie kilka kolejnych godzin nabite bez problemów. Wzbudzenia wobec tego jeszcze przy pracy nie sprawdzałem, bo na razie jest ok. Nie tyle uważam, że szczelina była za mała, co raczej chwilami w ogóle jej nie było, a wirujący magnes trwały zwierał się poprzez opiłki metalu z blachą uzwojenia stojana magnesu, które zasila AVR (tylko, że uzwojenie PMG jest przecież odizolowane od tej blachy, ale może dochodzi do zachwiania pola magnetycznego, w końcu to jak rdzeń w trafo i po coś te blachy odizolowane są). Nie udało mi się jeszcze znaleźć w literaturze czego właściwie można się spodziewać w takiej sytuacji - to jest ta wada, że teoretycy nie mają często do czynienia z praktyką, więc ciężko o jakiś fachowy poradnik dla serwisanta, który by skupiał się na usterkach i objawach, zamiast na wzorach dot. pola magnetycznego w sytuacji laboratoryjnej.
  • Level 22  
    Witam
    Byłem pewien iż problem ustąpił po wymianie AVR . Miałem podobna sytuację w agregacie prądotwórczym Elmoru . Napięcie wyjściowe spadało powoli a niekiedy
    skokowo . Sprawdziłem i przeczyściłem połączenia . Rozebrałem i przeczyściłem
    styki ręcznego przełącznika regulacji napięcia . Od kilku lat napięcie ma właściwą wartości i jest stabilne . Ale ten Stamford to prądnica innego typu . Czy macie do niej DTR ? Na podanym linku są też inne instrukcje serwisowe.Dobrze jest ustalić przyczynę by nie zaskoczyła awaria na morzu . Pozdrawiam na otwartych morzach .
  • Level 14  
    @janhen, AVR był wymieniony uprzednio, gdy wystąpiła usterka i jej nie rozwiązał.

    Kilkadziesiąt godzin bezproblemowej pracy za nami. Temat uznaję za rozwiązany. Prawdopodobnie kilka miesięcy temu usterka ustąpiła po wymianie łożyska co minimalnie zwiększyło szczelinę na PMG lub ktoś po prostu starł opiłki metalu z magnesu. Wymiana AVR, wzbudnicy itd. nie przyniosły wtedy efektu.

    Producent jest chiński, stojany magnesów trwałych mają nierównomierne szczeliny (otwory montażowe wiercone być może ręcznie a nie przez precyzyjną maszynę). Po wymianie stojana na zapasowy szczelina powietrzna wynosi ok. pół milimetra od wirującego magnesu w najwęższym miejscu, w starym było może 0,1 (nie szło wsadzić szczelinomierza, bo magnes go wyginał). Zapewne jak łożysko się trochę wyrobiło, albo dostał większy opiłek metalu, doprowadzał do zetknięcia magnesu, czyli też uziemionego wału maszyny, z blachami stanowiącymi rdzeń stojana PMG.

    AVR miał wtedy zachwianie zasilania, napięcie spadało.

    Gdyby jednak coś znowu wynikło, otworzę temat i dam znać.