Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Klawiatura raz działa a raz nie. Nowy komputer.

lufa9999 18 Apr 2021 18:56 195 3
  • #1
    lufa9999
    Level 17  
    Witam.
    Znajomy kupił nowy komputer stacjonarny Acer Predator Orion 3000. Jest system Windows 10. Kupił jeszcze nową klawiaturę z myszą Logitech MK330, na jednym nadajniku. Mysz działa bezproblemowo natomiast z klawiaturą jest taki problem że po włączeniu komputera nie działa, po wyłączeniu i włączeniu komputera nie działa, ale jest widoczna w menagerze urządzeń i działają tylko przyciski typu podgłosić, przyciszyć, te funkcyjne. Trzeba komputer zrestartować i klawiatura działa. Ale jak się komputer wyłączy to po włączeniu znów klawiatura nie działa, z wyjątkiem tych klawiszy funkcyjnych. Jest zainstalowany Logitech Options i dodana jest klawiatura. Ale nic to nie zmienia. Zmiana portu nadajnika też nie pomaga. Tylko restart komputera lub przeinstalowanie klawiatury w menagerze urządzeń, wtedy działa. Przyciski funkcyjne są cały czas aktywne, więc komputer widzi klawiaturę. Kupił więc drugi, nowy zestaw myszy i klawiatury, też Logitech ale sytuacja się powtarza. Czyli na pewno nie jest to wina klawiatury.
    Gdzie szukać rozwiązania? Pomoże ktoś?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Helpful post
    #2
    entermen
    Level 31  
    Sprawdź czy system nie pobiera jakichś aktualizacji albo aplikacji do tej klawiatury.
    Podpinasz nadajnik pod usb 2.0 czy 3.0 (to niebieskie)?
    Sprawdź na różnych.
  • #3
    Supercross
    Level 16  
    Problem z Windowsem 10, zainstaluj najnowsza aktualizacje. Jeśli problem pozostał to odinstaluj sterowniki i zainstaluj na nowo że strony producenta.
  • #4
    lufa9999
    Level 17  
    Supercross wrote:
    Problem z Windowsem 10, zainstaluj najnowsza aktualizacje. Jeśli problem pozostał to odinstaluj sterowniki i zainstaluj na nowo że strony producenta.


    Żaden problem z Windowsem. Jest nowy, zainstalowany oryginalny plus aktualizacje. Ferment siejesz. Przeinstalowanie nic by nie dało tylko kupę czasu bym zmarnował.
    Wystarczyło przełożyć nanoodbiornik do portu USB 2.0 i problem się rozwiązał.