Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tacens model: Valeo 460 - Pod obciążeniem wyłącza się.

adziozone2 01 May 2021 18:36 324 4
  • #1
    adziozone2
    Level 8  
    Tacens model: Valeo 460 - Pod obciążeniem wyłącza się.
    Tacens model: Valeo 460

    Jak podłączam go na sucha (czarny + zielony) to się włączy. Jak mu podłączę trzy CD-ROM-y to chodzi, ale jak podłączę czwarty CD-ROM to się wyłącza. O co chodzi, jakiś kondensator lub kondensatory padły?

    Powiem jeszcze, że na linii 8 (PG siwy) jest 4,94V, a na linii 9 jest (+5VSB fioletowy) jest 5,03V.

    Napięcia wyglądają następująco:

    +12V = 12,3V
    +5V = 4,8V
    +3,3V = 3,3V
    :arrow: Poprawiłem TONI_2003
  • #3
    adziozone2
    Level 8  
    Przy dwóch kondensatorach elektrolitycznych były widoczne wybrzuszenia, wymieniłem i dalej to samo, ale jeszcze przy trzech nie ma wybrzuszenia lecz pojemność jest nie taka np.:
    220 µF, a ma 175 µF (wymiana)
    470µF, a ma 390µF (wymiana)
    Jedno pytanie zatem, o ile może odstawać od normy +/- ?
    Ponieważ przy tych to widać, ale np. przy tych poniżej?
    4,7 µF, a jest 4,9 µF
    2,2 µF, a jest 2,4 µF
    :arrow: Poprawiłem TONI_2003
  • #4
    TONI_2003
    Moderator
    Jeśli nie dysponujesz miernikiem ESR to wymień wszystkie kondensatory elektrolityczne w liniach +5VStand-by oraz +3.3V, +5 V i +12V na nowe, low ESR i 105°C, a zasilacz po wymianie należy obciążyć na wszystkich trzech liniach napięć, a nie tylko tak jak zrobiłeś...
  • #5
    sylweksylwina
    Moderator of Computers service
    Za niskie napięcie 5V.
    Potrzeba większego obciążenia na linii 12V.

    Poza tym wymiana wszystkich kondensatorów to może być w tym przypadku dobra rada.