Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] UNITRA Magnetofon M9109 - dziwne skoki wskaźników.

DamianRTV 06 May 2021 10:48 624 14
Testo
  • #1
    DamianRTV
    Level 27  
    Witam serdecznie, trafił mi się do naprawy rodzynek z rodziny UNITRA, wcześnie poradziłem sobie z "przeszczepem" głowicy w AT9100. Teraz mam problem z szalejącymi, skaczącymi wskaźnikami podczas wyłączania REC.

    Co zrobione:
    Na początku zaśniedziałe bezpieczniki - wszystkie do wymiany, pomiar napięć - OK. wymiana żarówek, i naprawa mechaniczna stukania i wyłączania się podczas odtwarzania. Naprawa filcu na zębatce auto stop, wymiana standardowo pasków. Reg. luzów ośka-koło zamachowe. Reg. obrotów silnika (ingerencja w oryginalny silnik 12V ze stabilizatorem w środku) , nie dało się zejść niżej obrotami, zmiana rezystora do reg. potencjometrem w silniku - próba udana sukcesem, obroty OK. Wymiana głowicy stożkowej (zamieniane z oryginalna nie dało rozwiązania ze wskaźnikami - jakby ktoś pytał, dałem tez z walkmana na próbę ) czyszczenie wtyczek.
    Wylutowanie listwy ODTW/ NAGR , REC, rozebranie na części pierwsze i poskładanie, wymiana kondensatorów w zasilaczu stab. +21V. Sprawdzenie innych, podmiana kondensatorw i tranzystorów w wzmacniaczu wskaźników wychyłowych.

    Problem podejrzewam że jest gdzieś może dalej w listwie REC ponieważ jak zrobi to mechanizm to strzelają wskaźniki, jak zrobię to ręcznie powoli przełączę to lekko drgną.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Testo
  • #2
    Sanjose
    Level 30  
    DamianRTV wrote:
    Reg. obrotów silnika (ingerencja w oryginalny silnik 12V ze stabilizatorem w środku)


    Silnik jest nieoryginalny. W sumie dobrze, widać że ktoś miał trochę oleju w głowie i wywalił Silmę i wstawił coś co faktycznie jest silnikiem magnetofonowym

    Osobiście nie widzę problemu z działaniem tego decka. W praktycznie każdym decku o mniej rozbudowanej elektronice jest to samo zjawisko, że wskaźniki lekko podskoczą w czasie przełączania z zapisu na odczyt.

    U mnie jest to samo, w podczas wyłączania zapisu wskaźniki podskakują do -5dB no i dioda Peak też mignie na ułamek sekundy. Co prawda nie jest do deck ZRK.
  • Helpful post
    #3
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    DamianRTV wrote:
    ...

    Problem podejrzewam że jest gdzieś może dalej w listwie REC ponieważ jak zrobi to mechanizm to strzelają wskaźniki, jak zrobię to ręcznie powoli przełączę to lekko drgną.


    Jeśli poza tym wszystko jest w porządku, to nie podejrzewaj problemu ponieważ go nie ma.
    Ja bym to nazwał stanem nieustalonym w układzie wskaźników wysterowania.
  • #4
    DamianRTV
    Level 27  
    No tak, mój były kierownik, z serwisu RTV w latach 97r. kiedyś taki problem usunął ,zapomniałem co to było...
    Ale dziwi mnie fakt że zrobię to pomału (ręcznie przełączę) to nie wystrzelają wskaźniki, może macie rację, problemu nie ma, a są to stany nie ustalone, "prądy błądzące" he he a Ja jak koń pod górkę...
    Dobra skręcam decka i oddaję, kolega ma sentyment więc za jakiś czas znów przyjdzie na wyminę filca na auto stop jak przesłucha kilometry taśmy.
    Dużo sentymentu to i ja oraz serca w sprzęt włożyłem, że nawet mi się chciało każdy styk czyścić w listwie REC ;-) he he sama przyjemność to zrobić, dobra już się skończę chwalić bo aż nie ładnie i szczypie w ;-)

    Dobrze to w takim razie dziękuję za ustalenie przyczyny ;-) i poświęcony mi czas, pozdrawiam serdecznie.
  • #5
    mariuszw19640717
    Level 35  
    DamianRTV wrote:
    No tak, mój były kierownik, z serwisu RTV w latach 97r. kiedyś taki problem usunął ,zapomniałem co to było...

    Może wtyk J5.
  • Testo
  • Helpful post
    #6
    marian1981.02
    Unitra equipment specialist
    Pytanie czy tylko wskaźniki tak reagują czy słyszysz też w tym czasie takie du.. w głośnikach/słuchawkach? Z tego co wiem to ta druga opcja wchodzi w grę i w tych magnetofonach zawsze tak było.
  • Helpful post
    #7
    mariuszw19640717
    Level 35  
    marian1981.02 wrote:
    i w tych magnetofonach zawsze tak było.

    Chodzi o ten model M9109 ?, czy całą serię M, w moich M7/8 nie ma takich objawów, a stany nieustalone są tylko przy włączaniu, skacze L-P, lub P-L.
  • #8
    DamianRTV
    Level 27  
    Będę w domu napisze czy słychać "du" ;-) dziękuję za zainteresowaniem tematem, bo jak się uprę będę próbował to usunąć , no chyba że sobie nie poradzę z układami wyciszającymi, mam na myśli tranzystory dołożyć typu MUTE jak w innych bardziej zaawansowanych sprzętach są podczas załączania czegoś mechanicznego na chwilę pojawia się mute zwykły tranzystor zwiera tor audio. ale tak mnie naszła taka myśl czy gra warta świeczki... Sprawdzę co się da popodstawiam co będę przypuszczał i tak pewnie zostawię aczkolwiek żeby się nie okazało, że jest to usterka i tak to zbagatelizuję, sprawdzę, dam znać, dzięki Wam moi drodzy za chwilkę dla mnie.
    Pozdrawiam serdecznie.
  • #9
    Sanjose
    Level 30  
    To może zrób coś na zasadzie opóźnionego włączania wzmacniacza Z/O? Nie wiem czy to wykonalne przy małym nakładzie elementów.

    Chodzi mi coś takiego jak w serii 70xx ZRK, gdzie po włączeniu odtwarzania głośność dźwięku płynnie narasta.
  • Helpful post
    #10
    marian1981.02
    Unitra equipment specialist
    Sanjose wrote:
    opóźnionego włączania wzmacniacza Z/O?
    Ale tu chodzi o wyłączenie funkcji ZAPIS. Jak niby byś chciał opóźniać wyłączenie?

    mariuszw19640717 wrote:
    Chodzi o ten model M9109 ?, czy całą serię M, w moich M7/8 nie ma takich objawów
    Tak chodzi o wszystkie decki z ZRK miały to w większym lub mniejszym stopniu. W moim M9115 na LED też tak jest. Gdy wyłączam REC to cała linijka led idzie na max w obu kanałach. Tylko kto się tym przejmuje? Taki urok tego sprzętu.

    Byś musiał zrobić jakiś switch na przycisku STOP i nim sterować dorobiony układ wyciszania na tranzystorach. Szkoda zachodu...
  • #11
    DamianRTV
    Level 27  
    Masz racje marian1981.02 za dużo bym chciał i za duże mam wymagania, ale grzebiąc dalej w sprzęcie jest to co pisałeś te "du"... więc analizuję schemat... napotkałem na błąd w schemacie i na płycie w elementach.
    Jak macie schemat przed sobą to są to elementy:
    C13 , C12, kondensatory 10uF były w różnych kanałach i w różnych miejscach pomylone 1uF przed wzmacniaczem, a w drugim kanale po wzmacniaczu 1uF - a ma być po 10uF. Lecz już to prostuje usterka nie znikła może wpłynęło to na pasmo przenoszenia jedynie. Lecz idąc dalej tą drogą natrafiłem na rażący troszkę błąd zamiast R20 mieć 100k ma na na płycie 10k. Musze zdobyć 100k i włożyć. Sprawdzę może to ma wpływ na rozładowanie kondensatora.
    Ale jeszcze jedno jak załączę sprzęt POWER przyciskiem to wskaźniki się wychylą ok - stan nie ustalony podczas rozruchu i ładownia elektrolitów w zasilaczu, ale po chwili po około 3 sek. jeszcze raz drgną do 1/3 skali i potem jest spokój.
  • Helpful post
    #12
    398216 Usunięty
    Level 43  
    Ja bardzo przepraszam, ale takie moczenie przełączników w IPA bez MECHANICZNEGO usunięcia zanieczyszczeń za wiele Ci nie dało. Może być trochę lepiej, ale czy na długo? Nie sądzę. Już przez to przechodziłem i dlatego pozwoliłem sobie napisać ten post:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=18065619#18065619
  • Helpful post
    #13
    Sanjose
    Level 30  
    DamianRTV wrote:
    Ale jeszcze jedno jak załączę sprzęt POWER przyciskiem to wskaźniki się wychylą ok - stan nie ustalony podczas rozruchu i ładownia elektrolitów w zasilaczu, ale po chwili po około 3 sek. jeszcze raz drgną do 1/3 skali i potem jest spokój.


    Szukasz problemu gdzie go nie ma według mnie.



    Po drugim skoku wskaźników słychać głośny stuk po czym jest normalny szum jak to z magnetofonu.
  • #14
    DamianRTV
    Level 27  
    No to czyli tak ma być. Trudno zacząłem się chyba czepiać czegoś co jest dobre i chciałbym dość do perfekcyjności i doskonałości ale czasem chyba trzeba zwolnić w tym co się robi i nie szukać igły w stogu siana.

    Jestem bardzo wzruszony tym że każdy napisał coś w moim temacie i poświęcił swój prywatny mi czas na to by rozwiać moje myśli dziękuję Wam bo dzięki takim ja Wy, jak My i Oni pielęgnujemy nasze hobby, pracę, jak i dziedzinę elektroniki. Dziękuję raz jeszcze pozdrawiam serdecznie.

    Jestem zadowolony ze koledze naprawiłem (dałem drugie "życie" AT9100, oraz sprawiła, że cofnął się w czasie przez uruchomienie M9108)

    Nagrody "Nobla" rozdano za aktywność i słuszna pomoc. Dziękuję...
  • #15
    DamianRTV
    Level 27  
    Dziękuję za pomoc i rozwianie moich dywagacji.

    Sprzęt działa ok. wszystko jak fabryka dała. Jestem szczęśliwy, że się udało uratować komplet sprzętu.

    Za jakiś czas pewnie trzeba będzie znów filc wymienić oraz paski ;-) dziękuję za uwagę pozdrawiam serdecznie.