Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pętla TWRP Samsung A40 Uszkodzony system

ŁukaszSpirs 19 May 2021 23:41 765 13
  • #1
    ŁukaszSpirs
    Level 5  
    Witam, dziś chciałem zrootować telefon (Samsung A40) jednak podczas wgrywania TWRP Odinem coś poszło nie tak i TWRP wgrał się na telefon, ten uruchomił się ponownie lecz wpadł w pętlę i cały czas się resetuje. Nie da się nic zrobić, jedyny sposób jaki znalazłem na zatrzymanie pętli to odpięcie baterii. Czy da się jeszcze jakoś uratować tą płytę czy zamieniłem ją na dobre w cegłę
  • #2
    cysiekw
    Level 38  
    ŁukaszSpirs wrote:
    TWRP
    Czy możesz wejść w twrp przyciskami?
  • #3
    ŁukaszSpirs
    Level 5  
    cysiekw wrote:
    ŁukaszSpirs wrote:
    TWRP
    Czy możesz wejść w twrp przyciskami?


    Niestety nie, telefon wpadł w pętle, cały czas uruchamia się do ekranu z logo samsunga i resetuje się, żadna kombinacja klawiszy nie działa.

    Czy użycie micro usb unbrick jig i adaptera mirco usb na usb c przyniesie jakiś rezultat ?
  • #4
    blahfff
    Level 39  
    ŁukaszSpirs wrote:
    Czy użycie micro usb unbrick jig i adaptera mirco usb na usb c przyniesie jakiś rezultat ?


    Nie.

    Podlacz telefon do komputera i trzymaj caly czas wcisniete oba klawisze glosnosci. Jesli zrobisz wszystko dobrze to telefon powinien wejsc w download mode (trzeba potwiedzic vol+). Jesli sie nie uda, zawsze mozesz poczekac az bateria sie rozladuje.
  • #5
    tino2003
    Admin of GSM Group
    blahfff wrote:
    zawsze mozesz poczekac az bateria sie rozladuje.


    W tym modelu dostanie się do baterii i odpięcie jej zajmuje minutę bez ryzyka uszkodzenie LCD, więc nawet czekać nie trzeba.
  • #6
    ŁukaszSpirs
    Level 5  
    tino2003 wrote:
    blahfff wrote:
    zawsze mozesz poczekac az bateria sie rozladuje.


    W tym modelu dostanie się do baterii i odpięcie jej zajmuje minutę bez ryzyka uszkodzenie LCD, więc nawet czekać nie trzeba.


    Już dawno to zrobiłem, jednak po odpięciu baterii i ponownym podłączeniu cały czas to samo, pętla do logo producenta, zero reakcji na podłączenie do komputera i na kombinacje przycisków.
  • #7
    tino2003
    Admin of GSM Group
    Włożyć kabel w telefon, trzymać przyciski i wtedy dopiero baterię podpiąć, próbowałeś tak?
  • #8
    ŁukaszSpirs
    Level 5  
    tino2003 wrote:
    Włożyć kabel w telefon, trzymać przyciski i wtedy dopiero baterię podpiąć, próbowałeś tak?


    Tak, efekt jest taki że telefon sam się uruchamia bez baterii, po odłączeniu kabla wyłącza się.
  • #9
    tino2003
    Admin of GSM Group
    Dziwna sprawa, zerknij czy na przyciskach nie ma jakiegoś zwarcia.
  • #10
    blahfff
    Level 39  
    tino2003 wrote:
    W tym modelu dostanie się do baterii i odpięcie jej zajmuje minutę bez ryzyka uszkodzenie LCD, więc nawet czekać nie trzeba.


    Minuta to troche malo bo wypadalo by klej podgrzac no i odpada wowczas gwarancja, ale w sumie po wgraniu TWRP i tak jej nie ma ;-)

    Po zlozeniu tego spowrotem warto pamietac zeby wkrecic przynajmniej srubke przy klawiszach bocznych bo inaczej nie beda sie stykac z plyta i mimo, ze wcisniete to nie zadzialaja. A40 powinna wejsc w download nawet bez podlaczonej baterii wiec moze to kwestia niestykajacych przyciskow.
  • #11
    ŁukaszSpirs
    Level 5  
    Po południu sprawdzę dokładnie te przyciski.

    Co do rozebrania A40 zajęło mi to mniej niż 10 min, nawet nie trzeba jakoś bardzo grzać. Rozebranie tego telefonu to czysty banał

    Gwarancji i tak nie miał bo telefon kupiłem w Polsce ale ponoć z zagranicznej dystrybucji a serwis robił problem o nie wypełnioną kartę gwarancyjną

    Dodano po 5 [godziny] 20 [minuty]:

    Sytuacja wygląda tak, telefon z podpiętą baterią, złożony, wszystko sprawdzone a po naciśnięciu power i volume włącza się i wpada w pętle cały czas się resetując. Ten sam efekt uzyskałem po odłączeniu baterii i podłączeniu telefonu do komputera.

    Dokładnie wygląda to tak, naciskam kombinację przycisków, telefon wybudza się, ukazuję sie logo producenta i informacja o odblokowanym bootloaderze po czym telefon wyłącza się i z powrotem się uruchamia

    Czy możliwe jest że twrp które wgrałem uszkodziło się i teraz nie mam żadnego recovery ?
  • Helpful post
    #12
    blahfff
    Level 39  
    ŁukaszSpirs wrote:
    Sytuacja wygląda tak, telefon z podpiętą baterią, złożony, wszystko sprawdzone a po naciśnięciu power i volume włącza się i wpada w pętle cały czas się resetując. Ten sam efekt uzyskałem po odłączeniu baterii i podłączeniu telefonu do komputera.


    Zeby wejsc w download mode w A40, podlaczasz wylaczoczony telefon z wcisnietymi oboma klawiszami glosnosci. Nigdzie tam sie power nie trzyma.

    Quote:

    Czy możliwe jest że twrp które wgrałem uszkodziło się i teraz nie mam żadnego recovery ?


    TWRP zastapilo fabryczne recovery, wiec tak, oryginalnego nie ma, a te ktore wgrales nie dziala (badz pominales vbmeta ktore zdaje sie w tym modelu jest potrzebne).
  • #13
    ŁukaszSpirs
    Level 5  
    blahfff wrote:
    Zeby wejsc w download mode w A40, podlaczasz wylaczoczony telefon z wcisnietymi oboma klawiszami glosnosci. Nigdzie tam sie power nie trzyma.


    Wiszę Ci piwo i to chyba nie jedno, dzięki że napisałeś o tych przyciskach, ja cały czas trzymałem power. Tryb pobierania się uruchomił, spróbuję teraz wgrać oryginalny recovery
  • #14
    garfields
    Level 14  
    Witam
    Mam ten sam problem. Wszedłem w download mode, wgrałem odinem Android 11. Ale po restarcie cały czas jest w petli