Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pompa bass bp-7938 wyrzuca bezpieczniki

liba 22 May 2021 16:36 183 5
  • #1
    liba
    Level 14  
    Witajcie, mam taki problem,
    Mam w studni kręgowej pompe glebinową Bass bp-7938 (jednofazowa, 750W) Służy od roku i to tylko okazjonalnie do podlewania ogrodu (zraszacze, elektrozawory itp.).

    Wczoraj zaczęla wyrzucać bezpiecznik B10. RCD nie wyrzuca.

    Zmierzyłem rezystancję. Uzwojenie główne ma 8 Ohm a rozruchowe 30 Ohm. To dobre wartości?
    Puszka rozruchowa, kondensator wyglądają na dobre.

    Ostatnio używałem jej zawsze pod nadzorem, więc nie sądze aby chodziła na sucho lub była zablokowana dłużej niż 30s, ale po wyjęciu ze studni widzę że była zamulona... może była zblokowana... ale też raczej nie bo w śrubie nie było za wiele syfu. Wirnik sie obraca z niewielkim oporem.

    Rozbierać wirnik czy ją wyrzucić?
  • #2
    stanislaw1954
    Level 43  
    liba wrote:
    kondensator wyglądają na dobre.
    To, że wygląda ładnie nie świadczy o tym, że jest dobry. Albo pomiar pojemności, albo kupno nowego.
  • #3
    liba
    Level 14  
    Zmierzyłem kondensator i rzeczywiście jest przebity. Oczywiście go wymienię ale tymczasem odłączyłem go całkowicie i teraz pompa nadal wywala B10, a spodziewałem się że będzie buczeć a jak nią zakręce to nawet ruszy.
    Błądzę? Czemu? Kondensator to jedyna usterka?
  • #4
    stanislaw1954
    Level 43  
    Pomiar oporności, to zbyt mało, żeby powiedzieć, czy uzwojenia są dobre. Piszesz, że rcd, nie wyłącza, to można przyjąć , że nie ma przebicia na obudowę. może być jeszcze zwarcie zwojowe, które jest nie do wykrycia w domowych warunkach. Najprostszy test to założenie dobrego, sprawnego kondensatora. Jak silnik będzie działał to problem z głowy,
  • #5
    sp3ots
    Level 38  
    Witam !
    Jak włączasz pompę ? ( wtyczką, włącznikiem )
    Jaki jest opór na samej wtyczce ?
    Może przewód ma zwarcie.
  • #6
    liba
    Level 14  
    Opór na wtyczce jest także ok 8Ohm, więc to raczej nie kabel. Włączam wyłącznikiem skrzynki rozruchowej.

    Napisałem, że nie wywala RCD, ale... przewód ochronny kończy się do niczego niepodłączony w skrzynce rozruchowej, nie jest połączony z obudową pompy więc przebicie chyba nie jest wykluczone. Gdy pompa była w studni to RCD być może wywalało - nikt nie pamięta.

    Nadal mnie dziwi, że wywala korki po wymontowaniu kondensatora, wydaje mi się że uzwojenia muszą być uszkodzone... no ale wymienie kondensator i zobaczymy.

    Dodano po 15 [minuty]:

    Znalazłem podobny kondensator, podmieniłem, bez mian - wywala B10.
    Zatem uzwojenia muszą być chyba uszkodzone? Naprawa prawdopodobnie nie ma sensu ekonomicznego, bo kupiłem tą pompe za ok. 280zł.