Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln

matej_mlody 27 May 2021 21:54 762 19
  • #1
    matej_mlody
    Level 15  
    Witam,
    Zakupiłem sterownik centralnego zamka BLOKER 50 i mam problem z podłączeniem w samochodzie Ford Focus MK1 2000r.

    Wg informacji od sprzedawcy i w internecie auto posiada impuls minusowy. Wg schematu nr 1.



    Podłączyłem to w następujący sposób:

    Centralka przewód czerwony -> +12 w skrzynce bezpieczników
    Centralka przewód czarny -> masa w skrzynce bezpieczników
    Centralka przewód brązowy -> do niebieskiego w progu od kierowcy
    Centralka przewód brązowy -> do niebiesko-czerwonego w progu od kierowcy
    Centralka przewód biały -> przewód czarno-pomarańczowy w progu od kierowcy (zamknięcie)
    Centralka przewód biało czarny -> przewód czarno zielonego w progu od kierowcy (otwarcie)
    Centralka oba żółte przewody zlutowałem do różowego -> masa w skrzynce bezpieczników

    Gdzie zrobiłem błąd? Bardzo proszę o pomoc.
    Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln
    Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln
  • #2
    rnb_bolii
    Level 38  
    Witam. Żółty i żółto-czarny z centralki do masy. Różowy odłącz i zaizoluj. To jest +12V do syrenki, której nie masz pewnie.
    Ps. Nie wiem czy czasem nie uszkodziłeś sterownika, bo różowy do masy? To zwarcie ! Podczas naciśnięcia przycisku na pilocie...
  • #3
    matej_mlody
    Level 15  
    RóŻowego z centralki nie użyłem tylko odciąłem go kawałek aby mieć przewód do jakiego przylutowałem te żółte kabelki a następnie do masy. Spróbuje sterowanie wziąć z wiązki drzwi
  • #4
    andrzej20001
    Level 43  
    Sterujesz bezpośrednio siłownik kierowcy. Naprzemiennie otwórz - zamknij. Sprawdz sobie kontrolką kolory w wiązce drzwi.
    Biały - zamykanie na przewód czarno/pomarańczowy, biało/czarny - otwieranie na przewód czarno/zielony. Czerwony - stałe +12V, czarny, żółty i żółto/czarny na masę. Sterowanie masą. Żółty/z czarnym paskiem pod masę karoserii. Mase zawsze bierz z MASY a nie z instalacji.
  • #5
    matej_mlody
    Level 15  
    Dziękuje za posty i porady. Zadziało użyłem przewodów z wiązki drzwi a masę poprawiłem do karoserii. Zostaje kwestia otwierania klapy z pilota. Wg instrukcji przewód zielony daje impuls 1 s (+12v, 10A). Podlaczyłem go pod czarny kabel przy przycisku otwarcia bagaznika ale pali bezpiecznik centralki. Próbowałem też do przewodu czarno żółtego lecz sytuacja identyczna. Zatem gdzie to podłączyć aby dzialalo? Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln
  • #6
    andrzej20001
    Level 43  
    Odwrócić na sterowanie masa. Przekaźnikiem
  • #7
    g107r
    Level 40  
    Czarno/żółty musi dostać masę z czarnego.
  • #8
    matej_mlody
    Level 15  
    zatem mam taki przekaźnik NVF4-1C-Z30a. Aby odwrócić na sterowanie masą to do jakiego przewodu w przekażniku powinienem przylutować ten zielony kabel z centralki? no i finalnie jaki przewód z przekaźnika do przewodu przycisku klapy? no i już nie wiem czy co tego czarnego czy czarno żółtego. Proszę jeszcze o pomoc w tej kwestii i wszystko powinno działać jak należy ;)
    Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln
  • #9
    g107r
    Level 40  
    Bloker steruje przekaźnikiem, 86+, 85-.
    30 do masy, 87 do czarno/żółtego.
  • #10
    matej_mlody
    Level 15  
    czyli zielony przewód z blokera przylutować do 86+ i 85-? dopytuje abym nic nie uszkodził
  • #11
    g107r
    Level 40  
    Nie wiesz jak działa przekaźnik?
    86 do zielonego, do plusa z Blokera na bagażnik.
    85 do czarnego przewodu (masy).
    Nie razem 86 i 85. To oddzielne styki cewki przekaźnika.
    Przekaźnik aby zadziałał, musi dostać plus (+) i minus (-).
    https://autosystemy.eu/przekazniksamochodowyprzelaczajacy12v40a5stykow-p-2791.html
    30 i 87 to styki wykonawcze przekaźnika, włączony łączy je w sobie - zwiera 30 z 87 (jak włącznik stykami zwiera czarny przewód z czarno/żółtym).

    Dodano po 5 [minuty]:

    Do zielonego tylko 86.
    85 i 30 do masy (czarnego).
    87 na czarno/żółty.
  • #12
    matej_mlody
    Level 15  
    Podłączyłem tak jak powyżej.

    Niestety ale nie ma reakcji bagażnik się nie otwiera. Jest tylko sygnał tyknięcia w blokerze i nic więcej.

    Jeszcze został przewód w przekaźniku niepodłączony 87a
  • #13
    g107r
    Level 40  
    Przekaźnik się włącza? Klika, gdy naciskasz pilota? Działa?
    Na tym zielonym jest jeszcze 12V?

    https://www.elektroda.pl/rtvforum/topic3102772.html pierwszy obrazek, cewka (85 i 86) zasilana plusem i minusem przyciąga zworę przekaźnika, zwierając 30 z 87.
    87a jest stykiem połączonym z 30 przy nie włączonym przekaźniku. Po włączeniu "odtyka" się od 30, a ten 30 styka z 87.

    Dodano po 11 [minuty]:

    Chyba że odwrotnie, 87a będzie stykiem dla zielonego, a 87 jest zwarte do 30 przy wyłączonym przekaźniku.
    Klika ten przekaźnik?
  • #14
    matej_mlody
    Level 15  
    Przekaźnik nie klika słychać w nim dzwiek jakby coś się smażylo w środku- wyjąłem go z gniazda. Czyli zamienić zielony z 87 na 87a?
  • Helpful post
    #15
    g107r
    Level 40  
    Nie, dźwięk włączenia przekaźnika powinien być słyszalny, ale kliknięcia, nie smażenia.
    Podłącz go wprost do akumulatora, tak jak opis na nim, 86(+), 85(-). Tylko te styki z przekaźnika.
    ( https://www.elektroda.pl/rtvforum/viewtopic.php?p=13996257#13996257 czy ten obrazek jest zrozumiały?
    Włącznik to alarm, czyli zielony przewód, zasila w tamtym przypadku 85, a na 86 przychodzi minus/masa.
    Zasilany przekaźnik przyłącza styk 87 do 30, niezasilany 30 styka się z 87a.
    http://www.elmax-alarmy.pl/media/products/662...humbnail/big_przekaznik30-2.jpg?lm=1595710983
    Podłączasz się wg takiego opisu przy nóżkach przekaźnika?)
    Czarny przewód z forda, lub masa z karoserii, nie z podstawki przekaźnika, bo to nie musi być masa/minus.
    Też się smaży? Czy klika?
    Nie jest na nim narysowane, ale z zaznaczonym plusem i minusem, może mieć diodę w środku.
    Nie podłączałeś go odwrotnie?

    Kwestię 30, 87 i 87a zostawiłbym na później, z rys wynika że to ma być 87, ale "smażyć" w środku się nie powinien.
    Kontrolka z żarówki, lub popularna samochodowa próbówka 12V - świeci podłączona do masy i zielonego przewodu z alarmu?
  • #16
    matej_mlody
    Level 15  
    Zmierzyłem miernikiem i na zielonym podaje 12V po naciśnięciu przycisku otwierania klapy na pilocie. Na 1-2 sekundy potem wraca do 0.

    Mam jeszcze inny przekaźnik i też nic. Nie tyka- jest cisza.
    Tak podłączyłem wg numerów z nóżek. Rysunek jest zrozumiały.

    Jeszcze dam foto innego przekaźnika Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln

    Teraz zauważyłem połączenie na kostce miedzy pinami 86 a 85
    Ford Focus MK1 2000r. - problem z podłączeniem uniwersalnego sterownika centraln
  • Helpful post
    #17
    g107r
    Level 40  
    matej_mlody wrote:
    Teraz zauważyłem połączenie na kostce miedzy pinami 86 a 85
    Zapewne dioda, jak odwrotnie podłączyłeś zasilanie cewki, to mogła się uszkodzić, odlutuj, lub sprawdź miernikiem, czy nie jest zwarta.

    A działa jeszcze otwieranie bagażnika z ori przycisku?
    Podałeś tam plus, nie wiem jak na to GEM reaguje.
    U mnie centralny działa tylko gdy jest gorąco, i idę z tym walczyć, bo to wkurza...
  • #18
    matej_mlody
    Level 15  
    zaraz sprawdzę z tą diodą. W sumie już się pogubiłem i nie wiem gdzie jakie przewody pozamieniać. Przycisk otwarcia działa normalnie

    Dodano po 50 [minuty]:

    Odlutowałem diodę i zadziałało! Bez niej bezpieczne to będzie dla instalacji samochodu itd? Ona zwierała piny dlatego nie działało. Z innym nowym przekaźnikiem też działa i tyka w środku
  • Helpful post
    #19
    g107r
    Level 40  
    Jak dla mnie, nie musi być tam diody, tu przekaźnikiem steruje pewnie inny przekaźnik, nie elektronika narażona na przepięcia, a nawet jakby, to wyjście na drugi kanał (i ewentualny inny przekaźnik, elektromagnes), powinno być już zabezpieczone w sterowniku/Blokerze.
    Nasuwa się pytanie, czy przekaźnik pasował do podstawki, czy plus przekaźnika pokrywał się z plusem wymuszanym przez diodę.
  • #20
    matej_mlody
    Level 15  
    podstawkę kupiłem kiedyś osobno. Mierzyłem napięcia to stale jest gdzieś koło 0,5V a po naciśnieciu na 1-2 sek +12 i potem znika do 0,5V. Tak czy siak finalnie się udało, bardzo dziękuję za pomoc! :) temat uważam za zakończony, Pozdrawiam serdecznie!