Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ulrich Wandich - błąd E02, nie odpala

ehpok3x 31 May 2021 15:07 906 8
  • #1
    ehpok3x
    Level 5  
    Witam,
    mam następujący problem, ostatnio często na piecu pojawiał mi się błąd E02, zdecydowałem się wyczyścić wentylator oraz presostat (konkretnie gumowe rurki), problem jest taki, że przed tym zabiegiem piec jeszcze odpalał, co prawda co 15 raz, ale odpalał, teraz odkręcenie wody lub próba odpalenia CO kończy się od razu błędem E02. Ciekawostka jest taka, że czasem po zniknięciu błędu wentylator pracuje dalej, i przy próbuje odkręcenia ciepłej wody na 2sek pojawia się płomień po czym gaśnie, jakby go coś odcinało.
    Brakuje mi już pomysłów co z tym fantem zrobić, dzwoniłem do serwisanta ale nie za bardzo chciał mnie odwiedzić i mi pomóc ze względu na ciężki dostęp do części zamiennych.

    Z góry dziękuję za pomoc.
  • #3
    ehpok3x
    Level 5  
    jdubowski wrote:
    E02 tu chyba błędy związane z obiegiem wody CO:

    Ulrich Wandich - błąd E02, nie odpala


    Właśnie tyle tez doczytałem, zdecydowałem się napisać tutaj gdzie mogę szukać problemu i za co wziąć sie w pierwszej kolejności, czy problem może byc w tym urzadzeniu i czy warto tam w ogole zaglądać?

    Ulrich Wandich - błąd E02, nie odpala
  • #4
    jdubowski
    Tube devices specialist
    ehpok3x wrote:
    Właśnie tyle tez doczytałem, zdecydowałem się napisać tutaj gdzie mogę szukać problemu i za co wziąć sie w pierwszej kolejności, czy problem może byc w tym urzadzeniu


    Może - to jest czujnik przepływu, ale może tkwić w zacinającej się pompie, kondensatorze pompy, zamulonych filtrach, zatkanym wymienniku ciepła, zatkanym obiegu.
  • #5
    ehpok3x
    Level 5  
    jdubowski wrote:
    ehpok3x wrote:
    Właśnie tyle tez doczytałem, zdecydowałem się napisać tutaj gdzie mogę szukać problemu i za co wziąć sie w pierwszej kolejności, czy problem może byc w tym urzadzeniu


    Może - to jest czujnik przepływu, ale może tkwić w zacinającej się pompie, kondensatorze pompy, zamulonych filtrach, zatkanym wymienniku ciepła, zatkanym obiegu.


    Wiesz może, czy żeby dostać się do tego kondensatora trzeba wykręcić całą pompę?
    Gdzie on w ogóle się znajduje?
  • #6
    jdubowski
    Tube devices specialist
    ehpok3x wrote:
    Wiesz może, czy żeby dostać się do tego kondensatora trzeba wykręcić całą pompę?
    Gdzie on w ogóle się znajduje?


    Takie zdjęcie pompy z kotła WA 15 znalazłem w sieci - wygląda że kondensator jest przymocowany do korpusu silnika: Ulrich Wandich - błąd E02, nie odpala
  • #7
    ehpok3x
    Level 5  
    jdubowski wrote:
    ehpok3x wrote:
    Wiesz może, czy żeby dostać się do tego kondensatora trzeba wykręcić całą pompę?
    Gdzie on w ogóle się znajduje?


    Takie zdjęcie pompy z kotła WA 15 znalazłem w sieci - wygląda że kondensator jest przymocowany do korpusu silnika: Ulrich Wandich - błąd E02, nie odpala


    Zlokalizowałem problem, zdecydowałem się wykręcić panel wyświetlacza kondensator był wywalony, kupiłem za 10zł nowy spiąłem na krótko bo nie dało się go wkręcić w obudowę, schowałem pod pompą piec działa jak nowy.
    Dziękuje za próbę pomocy.
  • #8
    jdubowski
    Tube devices specialist
    ehpok3x wrote:
    kondensator był wywalony, kupiłem za 10zł nowy


    Tu by się zdało uzupełnić informację o pojemności kondensatora i mocy kotła (WA 15, WA 24) dla potomnych którzy będą szukać części - nie u każdego parametry kondensatora dadzą się odczytać...
  • #9
    ehpok3x
    Level 5  
    jdubowski wrote:
    ehpok3x wrote:
    kondensator był wywalony, kupiłem za 10zł nowy


    Tu by się zdało uzupełnić informację o pojemności kondensatora i mocy kotła (WA 15, WA 24) dla potomnych którzy będą szukać części - nie u każdego parametry kondensatora dadzą się odczytać...


    Generalnie nie mam pojęcia jaki to model kotła, ale wygląda jak ten : https://a.allegroimg.com/s1024/0c9d95/4f1e1b1c4f7c9977e0314f1734d9

    Kocioł ten już był zainstalowany w mieszkaniu, kondensator który był uszkodzony załączam na zdjęciu poniżej, kupiłem zamiennik w w postaci 2.0uF, oryginał miał 2.5uF, połączyłem kable, zaizolowałem i zainstalowałem kondensator jak na załączonym zdjęciu.

    Ulrich Wandich - błąd E02, nie odpala Ulrich Wandich - błąd E02, nie odpala