Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Beninca 8 nie załącza się napęd

jolorol 11 Jun 2021 22:49 150 7
  • #1
    jolorol
    Level 7  
    Witam,
    Posiadam napęd beninca 8.
    Mam pytanie, bo napęd przestał działać
    Nie reaguje na pilota, a przy wywołaniu funkcji auto na chwilę zaczyna migać lampa i nic się nie dzieje.
    Na wyświetlaczu pojawia się napis err ale bez cyferki.
    Co się mogło zepsuć?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #3
    jolorol
    Level 7  
    Niestety, brama nadal nie ruszą.
    Zauważyłem też że nie działają wyjścia do zamykania bramy przez przycisk dzwonkowy. Zrobiłem reset dodałem pilota, ale nadal nie startuje
  • Helpful post
    #4
    adwlodar
    Level 27  
    Fotokomórki są zainstalowane? Może one wystawiają sygnał cały czas.
    Odepnij wszystkie peryferia i na "gołej" centrali spróbuj ponownie.

    Jakieś dodatkowe bezpieczniki oprócz zasilania?
  • #5
    jolorol
    Level 7  
    Są fotokomórki,
    Centrala pokazuje pionowa linie na drugim 0, czyli swc, i PwC
    Ale na goło nie łączyć wyjść z com ?
  • Helpful post
    #6
    adwlodar
    Level 27  
    Wrzuć najlepiej zdjęcie centrali i połączeń. Oraz jak możesz to tego stanu diagnostycznego po przyciśnięciu "+" i "-"
  • #7
    jolorol
    Level 7  
    Temat do zamknięcia, fotokomórka miała zwarcie i wyrzuciło bezpiecznik na płytce
  • #8
    jolorol
    Level 7  
    Temat do zamknięcia, fotokomórka miała zwarcie i wyrzuciło bezpiecznik na płytce

    Dodano po 40 [sekundy]:

    Wymiana fotokomórki i bezpiecznika