Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HILTI C 4/36 - 350 wyłącza się po kilku sekundach

Zinge 14 Jun 2021 12:08 303 14
  • #1
    Zinge
    Level 3  
    Po włożeniu baterii (wypróbowalem na trzech bateriach) Ładowarka uruchamia wentylator, dioda LED sygnalizuje Ładowanie, jednak po kilku sekundach Ładowarka kończy cykl. wadliwe były Q3 i Q4 (12nm50nd). Po ich wymianie i dodatkowo sterowniku falownika IC1 L6599AD sytuacja się nie zmieniła. Komponenty między l6599ad a kluczami Q3, Q4 są w porządku.

    Sam l6599ad został zmieniony dwa razy na nowy. Tak samo, podmieniłem główny CPU zinnej ladowarki.

    Sprawdzałem , rozlutowując każdy element z tej listy.
    Quote:
    IC1
    Q6
    R28
    J3
    D9
    ZD16
    R31
    R51
    Q3
    Q4
    D16
    D17


    Zasilanie IC1 14V jest normalne. Pod transformatorem znajduje się transoptor PC3. wymieniłem, nic nie dało
    Zmierzyłem już wszystko 10 razy. Nie znajduję, nic zdechłego
    Może ktoś miał podobny objaw lub ma jakąś dokumentację techniczną tej ładowarki?

    HILTI C 4/36 - 350 wyłącza się po kilku sekundach
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    LightOfWinter
    Level 32  
    Witam

    Napisałeś: "wadliwe były Q3 i Q4".
    Czy sprawdziłeś elementy do nich dochodzące?
    Może spalone są jakieś elementy w torze pomiarowym i ładowarka "nie wie" że jest sprawna.
  • #3
    krakarak
    Level 40  
    W przypadku, który ja miałem pomogła wymiana transoptora PC4 lub PC5, nie pamiętam. Fototranzystor był w nim uszkodzony.
  • Multimetr FlukeMultimetr Fluke
  • #4
    Zinge
    Level 3  
    Oczyściłem lakier i sprawdziłem każdy element.
    Wszystko, co wiedział, sprawdził w nim...pozostaje wymienić elementy bez sprawdzania. Ale jakie?
  • #5
    krakarak
    Level 40  
    Jeden z w/w transoptorów jest odpowiedzialny za "wykonanie" tego co układ kontroli napięcia na akumulatorze odczytał - jak napięcie jest za niskie to poprzez ten transoptor steruje pracą przetwornicy i ona podnosi napięcie na stykach ładowarki, aby ładować akumulator. Gdy zostanie osiągnięty właściwy stan naładowania to ten transoptor wyłącza (obniża napięcie) przetwornicy. To w wielkim skrócie.
    U ciebie taki właśnie objaw występuje - przetwornica startuje, zasila mikroprocesor, zbierane sa dane o stanie akumulatora i jeśli wymaga ładowania to go ładuje. Masz brak komunikacji zwrotnej o stanie aku. Transoptory kosztują grosze.
  • #6
    Zinge
    Level 3  
    Gdyby była wina w transoptora to jak odłączam i ponownie podłączam baterię to cykl by się powtórzył . A u mnie gaśnie dioda power On
    Trzeba wyłączyć i włączyć z gniazdka . (bo inaczej nie reaguje na podłączenie baterii)
  • #8
    Zinge
    Level 3  
    A u mnie gaśnie dioda power On (zielona) na ładowarce! (po ładowaniu w kilka sekund i obróceniu wentylatora)
    Trzeba wyłączyć i włączyć z gniazdka 220V aby ponownie włączyć . A nie powinno tak być!!!

    Już wymieniłem wcześniej transopter РС3 pod transformatorem na TCET1109.
    Jeszcze wymienić PC1 , PC2 , PC4 ?
  • #9
    gumisie
    Level 43  
    Zinge wrote:
    A u mnie gaśnie dioda power On (zielona) na ładowarce! (po ładowaniu w kilka sekund i obróceniu wentylatora)
    Ja sprawdziłbym stronę pierwotną ładowarki (przetwornicę standby).
    W #1 zacytowałeś jakąś listę, lecz nic nie piszesz co z kondensatorami, np: C17, C39 ...
    To, że kondensator nie jest "spuchnięty", nie znaczy, że jest sprawny.
  • #10
    Zinge
    Level 3  
    Wszystkie kondensatory zostały wymienione. Jeszcze na początku
    Wymieniłem PC1 też nic nie dało
  • #11
    Zinge
    Level 3  
    Nadal myślę, że СPU uszk
  • #12
    krakarak
    Level 40  
    W postach #3 i #5 masz podpowiedzi jak działa kontrola poziomu napięcia na akumulatorze i jak ta informacja powinna wrócić do układu ładowania. To działa jak pętla. Więc skup się na analizie czy informacja o napięciu na aku wraca na strone pierwotną przetwornicy. Transoptory uczestniczą w tym sprzężeniu zwrotnym - dioda świeci, fototranzystor przewodzi. Sprawdź poprzez przylutowanie jednego kabelka do masy wyjściowej i pod nia opodłacz się miernikiem a drugim końcem miernika macaj jak zachowuje się napięcie w róznych punktach gdy włożysz akumulator wymagający doładowania. Czy pojawia się napięcie (podkreślam, że już nie pamiętam na którym) na PC4 czy PC5 od strony wyjściowej. Jesli napięcie się zmienia w ten sposób, że różnica napięć między anodą a katodą fotodiody wewnątrz transoptora jest wystarczająco wysoka, aby dioda działała i oświetlała fototranzystor to jest ok.
    Kolejnym krokiem byłoby sprawdzenie jak zachowuje sie druga strona tego transoptora - jesli dioda na niego świeci to napięcie na jego złaczu kolektor-emiter maleje, bo tranzystor przewodzi. Oczywiście tę strone transoptora mierzymy wzgledem masy gorącej, czyli tej od strony sieci. Więc należy uważać, aby przeżyc te badania :-) ...
    Przetwornica na pierwotnym pracuje stabilnie:
    - bez akumulatora
    - z podłaczonym akumulatorem
    czy może nie?
    Procesor zostaw w spokoju, zajmij się drobnicą w postaci diod Zenera, transoptorem, rezystorem (te o dużych wartościach oporu potrafia dostac przerwy). Diabeł tkwi w szczegółach :-)

    No i polecam strony pisane cyrylicą, oni naprawdę mają głowę do elektroniki.
  • #13
    gumisie
    Level 43  
    krakarak wrote:
    No i polecam strony pisane cyrylicą, oni naprawdę mają głowę do elektroniki.
    Nie każdy urodził się przed tzw. "reformą ustrojową". :wink:
  • #14
    krakarak
    Level 40  
    Tak, ale google zrobiło tłumacza online stron internetowych. Wystarczy przysiąść fałdy na tyłku.
  • #15
    gumisie
    Level 43  
    krakarak wrote:
    Tak, ale google zrobiło tłumacza online stron internetowych. Wystarczy przysiąść fałdy na tyłku.
    Z tymi "fałdami" ja bym się powstrzymał. (mnie to nie dotyczy).
    A co do translatora google, "na dwoje babka, wróżyła".
    Język literacki, niema nic wspólnego z technicznym.